Содержание

КЛАДЫ

Предисловие
Клады
Древние и новые кладоискатели
Кто имеет право копать клады?
Кладоискательство и найденные клады в уездах:
Александрийском,
Елисаветградском,
Херсонском,
Ананьевском,
Тираспольском
Одесском.
Почему кладоискатели не нашли ни одного клада?
Кладоискательство, как душевная болезнь.
Найденные клады
Монеты греческия и римския.
Тысячелетний период безденежья.
Монеты византийския, персидския и восточных халифов
Монеты золото-ордынских ханов, крымских гиреев, турецких султанов и польских королей
Монеты русския

ДРЕВНОСТИ

Древности
Научныя сокровища в почве Херсонской губерни
Правильныя раскопки наших курганов
Где хранятся наши древности?
Как производить правильныя раскопки?
Древнейшие обитатели Херсонской губерни
Могилы Киммериян в уездах:
Елисаветградском:
Херсонском:
Тираспольском уезде:
Могилы Киммериян в Днепровском уезде:
Устройство могильных насыпей
Способы погребения
Устройство грунтовых могил
Как выкапывали Киммерияне могилы?
Положение скелетов
Окрашивание покойников
Рост Киммериян

ПРЕДИСЛОВИЕ
Книга эта появилась не случайно.
Задумана она еще двенадцать лет тому назад, и с того времени я начал собирать для нея материалы: сведения о раскопках и находках памятников старины в Херсонской губернии, собирал и самые предметы древности.
Первым результатом этой работы явился Херсонский Археологический Музей, вторым - эта книга.
Цель ея - ознакомить все грамотное население губернии с богатствами, веками накопившимися у нас в земле: с денежными кладами, представляющими как научную, так и материальную ценность, и с памятниками старины, обыкновенно не ценными в житейском смысле, но необходимыми для изучения быта народов, живших здесь до нас.

II
Кладоискательство - занятие очень распространенное в Херсонской губернии; им увлекаются все: и темная масса, и те люди, которые не чужды образованию. В поисках кладов перепорчены тысячи курганов; вместо желанных денег кладоискатели находят ни к чему не нужныя им вещи и безжалостно уничтожают эти научныя драгоценности. Поэтому вопрос о кладоискательстве следует считать важным.
В этой книге я приведу все известные мне результаты поисков кладов и покажу, что именно находят кладоискатели вместо несметных сокровищ; сообщу сведения о кладах, действительно обнаруженных, предъявлю изображения найденных монет, объясню, в какие времена и у каких народов эти монеты ходили.
Прочитавши эти описания, читатель сам решит вопрос: там-ли находятся клады, где их ищут, руководствуясь „описями“, „планами“ и рассказами, - или же в других местах? И еще: следует-ли искать клады?
Покончив с кладами, я покажу иныя сокровища, завещанныя нам прежними обитателями этой страны; расскажу, к каким временам они относятся, каким народам принадлежали; как следует их выкапывать и что с ними делать. Я прошу читателя отнестись к этим страницам моей книги с таким-же вниманием, как и к интересующим его рассказам о кладах.

IIІ
Взявшись за этот труд, я предполагал написать только одну книгу - краткий обзор местных древностей; но по мере того, как подвигалась моя работа, я все яснее видел непригодность сжатаго изложения этого новаго предмета знаний для обширнаго круга читателей, которым я приношу в дар свой труд. И я решил дать в этом году более полное иллюстрированное описание памятников быта древнейших жителей Херсонской губернии, отложив до будущаго года, для второй книги, такое-же описание древностей их преемников. Материалы для этой второй книги уже разработаны; поэтому я надеюсь отпечатать ее не с таким опозданием, как первую.

10-го Декабря 1902 г. Херсон.

В. Гошкевич.

КЛАДЫ

Древние и новые кладоискатели.
Около 2 тысяч лет тому назад, верстах в двадцати от нынешняго местечка Никополя погребен был какой-то царь; с ним зарыли его жену, рабов, лошадей и драгоценные вещи и над общей могилой насыпали высокий курган. Вскоре после похорон грабители прорыли в кургане мину и чрез нее проникли внутрь насыпи. В то время, как они хозяйничали в могилах, обвалилась земля, и грабители бежали, захватив с собою часть драгоценных вещей; но один из товарищей там и остался, задавленный обвалом.
В 1863 году профессор И. Е. Забелин, раскапывая этот курган („Чертомлыцкий), нашел в нем грабительские подкопы, в могилах - скелеты царя, царицы, их челяди и лошадей; под грудой обвалившейся земли стояло ведерко с собранными грабителями золотыми украшениями; тут-же - и тот мертвый хищник, поставленный судьбой двадцать веков сторожить царские сокровища. Смертью его была спасена дивной художественной работы серебряная ваза, ныне украшающая Императорский Эрмитаж: она стояла в нескольких саженях от скелета грабителя.
В течение 20 минувших веков много разных народов сменилось в наших степях, много тысяч могил насыпали они над своими покойниками; и 20 веков роются грабители в этих могилах, отыскивая богатыя погребения. По нашему исчислению, половина всех могильных насыпей в Херсонской губернии уже ограблены. Одни из них разрыты так давно, что и раскопы снаружи совсем заровнялись; на иных курганах еще видны впалыя верхушки или провалившиеся бока, это следы, оставленные хищниками последних веков.
Теперь наши кладоискатели мечтают уже не о богатых покойниках, а больше всего о деньгах, зарытых здесь турками, козаками, гайдамаками, разбойниками. Множество боченков, котлов, целых „фур“ денег, по народным разсказам, запрятано ими в разных местах, - но где? Конечно, разсуждают кладоискатели, среди ровной степи ни один умный человек не станет закапывать богатства: его там после и сам не отыщешь; должно быть, клады зарывали при какой нибудь примете. Поэтому каждое отдельно растущее дерево, торчащий из земли камень считают приметами клада; клады предполагают в могилах, в балках, в заброшенных колодцах. И роют, ищут... А если при этих поисках найдет человек хотя-бы старый пятак - народная молва превратит его в целый воз червонцев; найдет заржавелый замок или крюк от дверей на том месте, где когда-то стояла хата - и готов разсказ про откопанный вход в лех с деньгами; найдет в кургане склеп - это уже и есть желанный лех, хоть и без денег.

Кто имеет право копать клады?
Развитие кладоискательства давно уже обратило на себя внимание высшей администрации. Тремя циркулярными предложениями (в 1866, 1883 и 1884г.г.) Министерство Внутренних дел просило г.г. губернаторов „ни под каким видом не допускать кладоискательства и неизбежнаго от того разрушения памятников древности“, при этом Министерство обращало внимание г.г. губернаторов и на непохвальную роль в этом деле городских управ, которыя „предпринимают кладоискательства, поручая притом раскопки лицам совершенно невежественным в археологии“. Наконец, 11 марта 1889 г. воспоследовало Высочайшее повеление, которым „исключительное право производства и разрешения, с археологическою целию, раскопок в Империи, на землях казенных, принадлежащих разным установлениям и общественных предоставляется Императорской Археологической Коммиссии. Все учреждения и лица, предполагающия производить подобныя раскопки, обязаны, независимо от сношения с начальством, в ведении которых состоят упомянутыя выше земли, входить в предварительное сношение с Императорскою Археологическою Коммиссиею“. По незнанию этого закона многие и поныне обращаются к губернской администрации с просьбами о разрешении им копать клады, другие подают об этом прошения в разныя археологическия общества, в городския думы и в другия учреждения, в ведении коих состоят земли, лично ходатайствуют о таких разрешениях. Хлопоты их, разумеется, ни к чему, так как, по указанному закону, разрешение зависит от Императорской Археологической Коммиссии (адрес: С.-Петербург, Зимний дворец), обращаясь к которой, необходимо приложить к прошению две 60-ти-копеечныя марки. Не лишне к этому прибавить, что Императорская Археологическая Коммиссия обыкновенно отказывает в разрешении раскопок с целью кладоискательства; раскопки-же ради научных целей она разрешает с большой осмотрительностью, только лицам, известным ей своими трудами в области археологии.
Закон 11 марта 1889 г. ограждает от хищнических раскопок все земли, кроме принадлежащих частным владельцам, относительно которых остался в силе другой закон: „Клад (сокрытое в земле сокровище) принадлежит владельцу земли и без его позволения не только частными лицами, но и местным начальством отыскиваем быть не может“ (ст. 430 т. X Св. Зак.). Поэтому владельцы земли не обязаны испрашивать у кого-бы то ни было разрешение производить поиски древностей или кладов на своих землях и могут передавать это право другим лицам. Но это не освобождает их от нравственной ответственности за последствия таких раскопок.

Кладоискательство и найденные клады в уездах:
Собранныя мною сведения о кладоискательстве и кладах, действительно найденных в Херсонской губернии, располагаю, для удобства справок, по уездам, в азбучном порядке местностей.

Александрийском,
По народным разсказам, в окрестностях м. Аджамки зарыто гайдамаками много всякаго награбленнаго добра. В поисках этих кладов крестьяне разрыли здесь не мало курганов и нашли в них вместо кладов - покойников и множество разных древних вещей, не имеющих матерьяльиой ценности. Местным священником о. Алексеем Коцарем часть находок отобрана у кладоискателей и доставлена в Херсонский Археологический Музей, а именно: большой глиняный остродонный кувшин (рис. 1), железныя вещи - пара стремян (рис. 2), пара удил (рис. 3), 12 стрел (рис. 4 и 5), 2 копья (рис. 6), 8 гвоздей (рис. 7 и 8), два ножа (рис. 9), кольцо, 5 пряжек (рис. 10), ножницы (рис. 11,) три кресала (рис. 12), два круглых металлических зеркальца (рис. 13), серебряная серьга в виде вопросительнаго знака (рис. 14), 3 кремня, костяной челнок (?) (рис. 15), медный тазик с дужкой (рис. 16) и кусочек шелковой ткани, прошитой золотыми нитками.
В 7 в. от г. Александрии, по дороге на с. Богоявленск в 1881г. копали крестьяне клад в кольцеобразном городище. Они нашли там жужелицу и варистую печь.
В полуверсте от дер. Александровки Роничевой, над р. Боковенькой находится скала с изображением боченка и креста над ним. Крестьяне уверены, что там зарыт боченок червонцев. Поиски клада оказались безрезультатными.
В окрестностях села Андрусовки кладоискатели много лет ищут клад; разрыли много курганов, в которых оказались покойники и при них древния вещи. Так, в 1876 г. разрыт был средний из трех курганов в 10 в. от села: в нем кладоискатели открыли склеп с пещерой в боку его, а в ней нашли глиняную посуду, желтой меди котелок на ножке и чашку; посуду они побили, а котелок продали ново-георгиевскому купцу В. А. Волохину, который отослал его в Императорскую Археологическую Коммиссию. В 1895 г. крестьяне Петр и Иван Золоилы продолжали раскопку того-же кургана; нашли: две железныя пики (рис. 17 и 18), 34 медныя стрелки (рис. 19, 20 и 21), костяной просверленный цилиндрик с резным орнаментом (рис. 22), серебряный проволочный браслет (рис. 23) и изящную чернолаковую вазочку (рис. 24). Эти вещи доставлены уездным исправником в Херсонский Археологический Музей.
При с. Байдаковке крестьяне искали клад в кургане высотою около 2 аршин. Вместо клада нашли два бруска и несколько горшков.
Верстах в 2 на восток от с. Баштиной,по левую сторону балки Баштиной, в 80-х годах прошлаго века копали крестьяне в кургане клад, но вместо клада нашли камень в рост человека - и ничего больше.
Близ городища у с. Богоявленска кладоискатели находили кости, а в 2 в. от села, на хуторе купца Ф.И. Яковлева выкопаны медныя вещи: топорик, клинок, дужка, толстая проволока, свернутая в трубку и четыреугольная пластинка. В окрестностях села кр. Коваленко выкопал в небольшом кургане ружье. В сентябре 1885г. вблизи села крестьянин выкопал в кургане оружие и конскую сбрую.
В окрестностях м. Братолюбовки кладоискатели, лет 75 тому назад, разрыли курган высотою около 1 сажени. Лет 35 назад искали клад в двух местах на балке Тырноватой. Вместо кладов нашли в одном кургане при человеческом скелете металлическое круглое зеркало и железныя ножницы.
В окрестностях с. Верблюжки лет 25 тому назад случайно найден был клад золотых и серебряных монет; несколько экземпляров из них хранилось у землевладельца И. З. Колесникова. Эта случайная находка дала толчек работе кладоискателей. В 9 в. от села ими вскрыты были два кургана „Близницы“, высотою около 2 саж.: открыт подземный ход от кургана к ближайшему кустарнику; ход вымощен кирпичем. В кургане „Перерванная могила“, верстах в 6-ти от села, говорят, были найдены: железная цепь, стремена, седло и др. принадлежности всадника; дальше кладоискатели наткнулись на камень и оставили раскопку.
В с. Верещац и его окрестностях в течение зимы 1898-9 г.г. местными крестьянами было раскопано, с целью кладоискательства, несколько курганов, и все содержимое их уничтожено, как не представляющее никакой матерьяльной ценности. Десять крестьян, производивших эти хищническия раскопки, были привлечены к суду.
В с. Вершино-Каменке один крестьянин раскапывал курган, надеясь найти в нем клад; там он и был задавлен обвалившейся землей.
Верстах в 3 от с. Войновки крестьяне искали клад в небольшом кургане: дорывшись до материка, нашли человеческий скелет, лежавший головой к югу, а под ним оказался склеп, заложенный бревнами; на дне склепа, выкрашенном малиновой краской, лежал также человеческий скелет с поджатыми ногами.
В окрестностях с. Высоких Боераков, по преданию, жили гайдамаки, которые будто-бы и зарывали здесь в лесу награбленныя сокровища. Руководствуясь этими разсказами, бывший владелец села г. Кишкин лет 40 тому назад искал клад в одном из боераков (Водяном), но не нашел ничего. Также подвергалась нападению кладоискателей „Острая могила“, в 2 Ѕ в. к югу от села.
В нашем крае всем, кажется, известны разсказы про богатства запорожцев, будто-бы зарытыя вблизи д. Гданцевки, не далеко от Кривого Рога. Приводим эту интересную легенду в пересказе жителя гор. Вознесенска Г.А. Процюка, ныне умершаго (см. № 1278 „Одесскаго Вестн.“ за 1884 г.). „Слишком 50 лет тому, в дни моей юности, отец мой передал мне завещанное ему моим дедом положительное и верное сведение о скрытом в земле, в минувшем столетии, значительном сокровище бывшим запорожским войском. Вот подробности разсказа моего отца. Близ м. Кривой Рог есть большая могила, называемая Царева; на разстоянии более ста сажен от нея есть указательный знак; от этого знака в известную мне сторону, на разстоянии 50 маховых сажен, на ровном поле, вырыта запорожским войском яма, глубиною до 10 сажен; там же вырыт погреб, в котором скрыто всего запорожских денег более 300 пудов серебром и золотом и разных древностей; погреб этот заперт 10 замками (каждый замок весом до 100 и более пудов) и забит дикими камнями; земля, не вошедшая в погреб, отнесена на дальнее разстояние и зарыта в землю, чтобы следов не было“. На открытие этого пункта прямым путем, говорит г. Процюк, „нужно израсходовать более 300 рублей; но мне передано боковое место, с боковым ходом, чрез которое можно открыть вход менее как за 100 рублей“. Кроме этих богатств, в отдаленном другом месте, по сведениям г. Процюка, „скрыт котел, принадлежавший атаману войска, с золотом, более десяти пудов“. Имея такия „положителышя и верныя сведения о скрытом в земле сокровище“ (?), г. Процюк обращался к прежнему владельцу земли, в которой, будто-бы, лежит запорожский клад, г. Гельмерсону, и к нынешнему - О.П. Лихману и с согласия последняго в мае 1884 г. принялся прежде всего за раскопки „атаманскаго котла“ с золотом; но котла не оказалась. Между тем некий Г.М. Васильев, наслышавшись разсказов г. Процюка о миллионном кладе, задумал сам им воспользоваться и также с разрешения г. Лихмана принялся за раскопки; но и эта работа ни к чему не привела. Весною 1898 г. нынешний владелец запорожскаго сокровища И. О. Лихман в компании с криворожцами Карпом Проходой и Федором Саенком,по указаниям знахарки Пелагеи Войтовой, принялись за раскопку маленькаго кургана вблизи „Царевой могилы“. Прокопали они вглубь до трех сажен, ничего не нашли, и работу бросили. И все таки легковерные люди утверждают, что несметный клад есть, только не там он лежит, где копали Процюк, Васильев и Лихман.....
Вблизи с. Головковки, в пещере на Головковой балке, по слухам, лет 20 назад крестьянин Колесник случайно нашел клад.
На надельной земле крестьян с. Губовки есть много курганов, про которые ходит не мало разсказов, будто-бы в них зарыты несметныя богатства. Особенно заманчивыми для кладоискателей были два кургана, из которых один называется „Острая могила“, а другой носит странное название „Рыдай маты“. Со слов кладоискателей, разрывавших оба кургана, покойный учитель Гавр. Чумаченко сообщил нам, что в первом кургане они нашли скелеты человека и коня, глубже был склеп, сверху заложенный дубовыми брусьями. Склеп имел несколько отделений; в среднем лежала куча истлевших хлебных зерен и огромная глиняная макотра, а вдоль стен - несколько гробниц, сложенных из каменных плит; посмотреть в них крестьяне побоялись: ужас обуял их, и они бежали из склепа. Явившись на следующую ночь для продолжения своей работы, кладоискатели увидели, что курган провалился: тронутый потолок склепа не выдержал тяжести насыпи, которая и рухнула в склеп. Пробовали они копать сбоку кургана, чтобы попасть в другое отделение склепа, но и здесь образовалась трещина, и земля подалась вглубь. Тогда они начали раскопку с другой стороны, но работа их была прекращена полицией. При раскопке кургана „Рыдай маты“ найдено много мечей. Губовские крестьяне убеждены, что в их землях зарыто много кладов; в доказательство указывают на еврея Л., который, будто-бы, принял на хранение от крестьянина найденный там кувшин с золотыми монетами - и разбогател.
При д. Гулаковой лет 10 тому назад какой-то кладоискатель раскапывал курган, наняв для этого рабочих. Не найдя клада, предприниматель бежал, не заплатив рабочим.
В 1893 г. в м. Дмитровке, на площади вблизи волостного правления один прохожий ногою выковырял 30 екатерининских пятаков: лежали они в земле не глубже вершка. В присутствии исправника (И.Г. Якунина) место это было разрыто, но ничего больше не найдено.
В 70-х годах между м. Дмитровкой и ст. Знаменкой кладоискатели разрыли курган и нашли в нем вместо клада шесть человеческих скелетов, глиняный горшок и гранитный толкач. Вещи эти хранятся в Университете св. Владимира.
В 4 в. к ю.-з. от м. Елисаветградки кладоискатель Шевцов изрыл весь „городок“ в поисках клада, но ничего не нашел.
Вблизи с. Звенигородки лет 10 тому назад крестьянин Василий Безпечный копал курган, надеясь найти клад: нашел он там стремя и саблю.
В с. Иванковцах одним крестьянином случайно найден клад из 15 серебряных старинных рублей.
В мае 1889 г. раскопан крестьянами курган у деревни Ивановки-Миллерса, на владельческой земле; в кургане найдены сгнившия бревна, под ними большой плоский камень, под камнем много истлевших человеческих костей и три горшечка: один разбитый, другой разбит рабочими, третий доставлен исправником И. Г. Якуниным в Херсонский Археологический Музей (рис. 25).
В одном из курганов вблизи с. Ингульской Каменки найдена кладоискателями железная кольчуга, которая хранится в коллекции елисаветградскаго реальнаго училища.
В версте от с. Каменно-Потоцкаго, над берегом р. Днепра, вблизи „Острой могилы“ и „Волошинаго леса“, будто-бы есть в земле драгоценный клад, зарытый жившими там когда-то запорожцами. Поиски этого клада ни к чему не привели. Какой-то кладоискатель из с. Васильевки разрыл курган к югу от Каменно-Потоцкаго, в 2-х верстах от Днепра; нашел в нем медный сосуд и каменный молоток. Сосуд он взял себе, а молоток передал священнику В. Брилеву, который вскоре умер.
Крестьянин Платон Владимиров искал клад в кургане вблизи с. Макарихи. Нашел он человеческия кости, черепки, золу и сгнившее дерево
.
Между двумя деревнями Мамайками - Большой и Малой - стоит высокий курган, называемый „Мамаева могила“: в нем, по преданию, погребен разбойник, прозванный Мамаем за свою жестокость. Ходит в народе легенда о кладах, будто-бы зарытых в Мамаевой могиле или в окружающих ее малых. Пробовали местные крестьяне разрывать те могилы, но клада не нашли.
Между с.с. Марто-Ивановкой и 3венигородкой есть кольцеобразное городище с выходом, защищенным двумя парами валов. В 70-х годах прошлаго столетия неизвестные люди искали клад у входа в это городище: нашли золу, угли и обломки кресала. Два больших кургана в окрестностях с. Митрофановки раскапывали крестьяне, мечтавшие найти в них клады: ничего в тех курганах они не нашли. Один из них находится в 6 в. к северу от села, другой - в 4 в. к западу.
В пос. Новой Праге ходят легенды о кладах, будто-бы зарытых в окрестных курганах. Местные крестьяне: Родион Крячко и др., по указаниям какой-то ворожеи, пробовали-было их добывать, но безуспешно. В имении кн. Кугушева, ныне г. Бобошко, в 12 в. от посада, найдены в небольшом кургане: скелет человека верхом на оседланной лошади; на всаднике были остатки шелковой одежды, обшитой позументом; седло было с костяными украшениями; у ноги человека найдена металлическая стрелка в 1 Ѕ в. длины. В другом кургане найдены человеческия кости и медный кувшин, взятый затем кн. Кугушевым. В 5 в. к югу от посада, на балке Берестоватой есть камень длиной и шириной около 5 аршин, на нем выбит крест и рука. Крестьяне уверены, что это - примета клада. Разрыли они несколько окрестных курганов, но вместо кладов находили заржавелое оружие и остатки сбруи. А между тем случайныя находки кладов и здесь бывают. В 1880 году крестьяне Василий Бояр и Иван Заруба пахали в пос. Новой Праге место, служившее ранее ярмарочной площадью; плугом они выворотили глыбу, под которой лежало 97 серебряных рублей. В 1 Ѕ верстах от посада Новой Праги, в 50 саженях от большого „Николаевскаго“ кургана в 1868 г. выорано железное ведро, вместимостью в 2 ведра, а в нем был клад.
В окрестностях г. Ново-Георгиевска, на берегу р. Тясмина размыта была водою возвышенность, и из нея вывалился большой клад серебряных римских монет: денег было так много, что пастухи носили их шапками. О. Г. Пищевич пожертвовала из этого клада 7 монет в коллекцию елисаветградскаго реальнаго училища. Монеты эти оказались императоров: Нервы (96-98 гг. по Р. Хр.), Траяна (98-117 гг.), Адриана (117-138 гг.), Антонина Пия (138-161 гг.), Марка Аврелия (161-180 гг.) и Луциллы (164-183 г.). Здесь-же находили клады польских монет XVII и XVIII столетий.
В Ново-Cтародубской волости, по мнению крестьян, зарыт клад. Бывший н.-стародубский волостной судья кр. с. Чечелеевки Линник хранит план, по которому, будто-бы, можно отыскать этот клад. Клад искали, но его не оказалось.
Вблизи д. Песчаный Брод есть кольцеобразное городище с двумя противоположными выходами - на восток и на запад; вокруг него следы рва. Под северною частью городища крестьяне предполагают подземелье, а в нем, разумеется, клад. Предположение о существовании подземелья основано на том, что при ударе там слышится гул; лисиц из нор в том месте не удается выкуривать.
В степи близ сел. Плоскаго в 1883 году крестьянин Емельян Крышель, расчищая картофель, нашел 25 фунтов медных русских монет XVIII столетия.
В центре местечка Софиевки есть довольно высокая могила, в которой, по мнению крестьян, зарыт запорожский клад; к раскопке его они приступили-было, но получили запрещение. В „Куминой балке“ есть в скале пещера, вход в которую обвалился во время грозы. Толкуют крестьяне, что в этой пещере скрыт боченок золота.
Много курганов разрыто кладоискателями в окрестностях села Спасова: в тех курганах оказались покойники. В одной обложенной камнем могиле (меньшей из двух, расположенных в 2 в. от Спасова по новопрагской дороге) кладоискатели нашли склеп, обложенный по стенам камнем, а в стенах найдены два хода, засыпанные землею; дальнейшия раскопки прекращены. В 2 Ѕ в. к юго-западу от села, над варваровской дорогой, кладоискатели разрыли две могилы: в них нашли скелеты, - в одной три скелета, а четыре черепа, в другой - три скелета, а черепов два.
В с. Стецовке существует предание, что один из „городков“ вблизи села был козацким укреплением; говорят, что под этим городком есть „лех“ с козацким скарбом. По народным разсказам, есть и другие клады в окрестностях Стецовки. Один из них находится „на Старому шляху“, на так называемом перевале в казенном лесу. В селе Ластухиной, Александрийскаго уезда, живут „наследники“ этого клада, если можно так выразиться, прадеды которых положили-де между собою клятву не брать его в одиночку до девятаго поколения. Нынешнее поколение - четвертое не решается взять этот клад. Были охотники вырыть его, но лесная стража воспрепятствовала раскопкам. Клад этот, по мнению народа, состоит из „десяты казанив“, по одному разсказу - золота, по другому - серебра и двух - „доброго намыста“ (жемчуга). Другой клад, будто-бы, находится также в лесу, в так называемой „Паньковий диброви“; он состоит из одного большого котла серебра. Разсказывают, чтоэтот клад был вырыт и привезен домой одним крестьянином, котораго в живых давно уже нет. Не мог он ничего поделать со своей находкой, так как „грошы морочылы“ его (род помешательства при виде такой массы денег). Отвез он деньги обратно в лес и зарыл их на прежнее место. Умирая, он, как говорят, оставил своим детям „прекметы“ (указания), где зарыт клад. Вообще в окрестностях с. Стецовки очень развито кладоискательство: крестьяне разрывают древния могилы; но нет никаких достоверных сведений, чтобы кто нибудь нашел клад. Вместо желанных денег кладоискатели находят камень целыми возами и человеческия кости. При раскопке кладоискателями „Шкарбованой могилы“, в 6-ти верстах от Стецовки, вблизи казеннаго леса Лебедянская дача, найдено три скелета: мужской, женский и детский, лежавшие ниц на „нехворощевой постели“, головами к востоку; по сторонам черепа мужчины стояли два сосуда, которые доставлены учителем С. Заколодяжным в Херсонский Археологический Музей. В 4 в. от Стецовки, в ложбине, осенью 1895 г. раскопал крестьянин могилку, в ней нашел человеческия кости, кувшин наполненный золою, в котором оказались: медная пряжка (рис. 28) и 4 каменных грузила (рис. 29). Вещи эти, за исключением разбитаго крестьянином кувшина, доставлены учителем С. Заколодяжным в Херсонский Археологический Музей.
По склонам горы вдоль берега Днепра у сел. Табурища находят татарския монеты. Это, видимо, и послужило основанием народных разсказов, будто-бы в окрестностях Табурища скрыты несметныя богатства. Кладоискатели усердно здесь поработали, испортили не мало древних курганов. Так, вблизи самаго села они раскопали могилу, в которой оказались мины с уступами. На склоне горы в 1894 году нашли в земле котелок красной меди; собирались копать и выше, на горе, между двумя дубами, где, будто-бы, зарыто много золотых и серебряных вещей, - но не решились, так как земля та находится в казенном лесничестве. За то на возвышенности, в четырех верстах отсюда, разрыли одну из трех небольших могил, нашли в ней камни и уголь. Каждый камень необычнаго вида дает крестьянам основание начать поиски клада. У одного из местных жителей стоит на дворе большая гранитная глыба, на которой высечена кисть человеческой руки; из г. Черкасс приезжали к тому хозяину два человека с „описью“, в которой сказано, что вблизи камня с изображением руки есть „лех“, а в нем зарыта лодка, наполненная кожанными мешками с деньгами, золотой и серебряной посудой. Кладоискатели пробовали найти этот легендарный клад, но ничего не нашли.
При д. Троянке есть вал и курган „Довгая могила“, в котором, по мнению крестьян, существует погреб, наполненный козацкими деньгами. Местный крестьянин Николай Маслов по какому то „плану“ раскапывал этот курган. Дорывшись до материка, он обнаружил грунтовую могилу, плотно забитую глиной. На дне могилы стоял больших размеров горшок, который он разбил, так как денег в нем не оказалось. Становой пристав, узнав о раскопках, запретил их и отобрал у Маслова „план“.
Вблизи д. Тясминки есть поросший деревьями городок, по преданью - запорожский, круглой формы, окопанный рвом в сажень ширины. Вблизи него на скале высечены три знака в роде человеческих ступней. Крестьяне утверждают, что это знаки зарытаго в городке запорожскаго клада. Кладоискатели там копали, но бросили работу, ничего не найдя.
Прежним владельцем д. Христофоровки г. Горбачевым со слов стариков составлено было описание кладов, зарытых будто-бы в этом имении. Между прочими описаниями есть и такое: „В яру стоит берест и дуб над ричкою, на дубу зуб желизный, а на бересту крест. Шукай: там яма буде, або лех копанный“. Осенью 1894 года, как сообщил нам нынешний владелец имения Н. Н. Шедевр, в стволе стараго береста (120-150 лет: 1 ј арш. в поперечнике) оказался совершенно явственный рельефный отпечаток креста, имеющаго форму георгиевскаго или мальтийскаго, длиною 6 Ѕ вершк., шириною 4 вершка. Самый крест рубившие дерево рабочие скрыли. По всему видно, что когда-то крест этот был врублен в дерево и заложен куском дерева, которое совершенно срослось со стволом.
Курган „Ляхова могила“, высотою в 5-6 саж., обнесенный валами и рвом, находится на земле г. Кнорринга, в 2 верстах от дер. Xрусталевой. Владелец копал этот курган, но вместо клада, по слухам, нашел броню.
В Чутовском лесу есть два „городка“. По словам местных жителей, в одном из них имели „пристановище“ гайдамаки и „награбованное добро хоронили“; разсказывают, что внутри этого городка есть погреб, в котором скрыты деньги, богатая одежда и другия ценныя вещи, что клад этот охраняет гайдамака в полном вооружении. Трудились и здесь кладоискатели понапрасну.
По легендарным разсказам, в окрестностях д. Шамовки скрыты несметныя сокровища, награбленныя ,,на польской стороне“ запорожцем Саввой Самодригой и его преемником Шамом, по имени котораго названа и самая деревня. Сокровища эти будто-бы скрыты в трех лехах. Один из них, по этим разсказам, находится против места, где был двор Саввы и Шама, вблизи нынешней хаты крестьянина Ивана Музыри; другие два - по одному сказанию - вблизи Шамовки, у могилы Саввы, на скалах, нависших над Ингулом, по другому варианту - при подошвах этих скал. Разыскивая первый лех, Музыря копал в упомянутом месте: нашел зерна овса, древесный уголь и железныя петли, повидимому, от дверей. Другой кладоискатель, Симон Шульженко, искал лехи с сокровищами на месте сада Шама, но ничего не нашел. Третий проник в склеп Саввы, но и там, кроме гроба со скелетом, ничего не было. Все эти раскопки велись, по обыкновению, ночью, и такой страх обуял кладоискателей, что один из них, Шульженко, со страху умер, а другой закаялся лазить по ночам в могилы. Один Музыря все еще мечтает найти заветный лех. Выпахал он плугом из земли железную цепь, настолько еще крепкую, что он на нее привязал дворовую собаку. И вот эта цепь (собака с нею убежала) не дает теперь покоя шамовцам: умныя головы додумались, что вытащил Музыря только часть ея, а вся цепь должна быть длинная - до самой железной двери, составляющей вход в лех с запорожскими сокровищами. Бросились искать в земле продолжения цепи, да Музыря позабыл то место, на каком ее нашел. Ходят легенды и про клад, зарытый, будто-бы, в „Цариной могиле“, вблизи Шамовки. Уверяют крестьяне, что внутри ея пустота, что по ночам горит на ней огонь, выходит из могилы какая-то белая фигура; косари утверждают, что они видели, как из кургана показалась церковь, что внутри его слышится колокольный звон.... Не перечесть всех этих сказок! А на самом деле, при раскопке одного из здешних курганов найдено было 8 человеческих скелетов, лежавших попарно в четырех направлениях, в виде креста, в средине между ними помещался грубой работы горшок. В „Козацкой могиле“, вблизи с. Федоровки, на земле помещицы Канивальской, лет 25 тому назад кладоискатели рыли клад, - безуспешно.

Елисаветградском
В 1902 году вблизи деревни Байковичевой выкопали кладоискатели большую плиту; разрыли землю под камнем и вокруг него, - клада не нашли.

В окрестностях г. Бобринца кладоискатели перерыли много курганов; вместо желаннаго клада они находили только кости людей и животных, черепки и какия-то металлическия вещи.
Недалеко от м. Братскаго, вблизи молодого леса, у кургана есть камень с изсеченными на нем знаками. В народе существует поверье, что камень этот служит приметой зарытаго здесь клада. Крестьяне копали в том месте и ничего не нашли.
В окрестностях д. Бровковой находили медныя и серебряныя польския монеты, королей: Сигизунда I (1506-1548 гг.), Сигизмунда II (1548-1572 гг.), Сигизмунда III (1586-1632 гг.), Владислава IV (1632-1648 гг.) и Яна Собескаго (1673-1696 гг.).
Есть легенда, что в д. Булгарке, вблизи г. Вознесенска, скрыто в каменном погребе семь боченков золота и „цареградская сабля“, украшенная драгоценными камнями. Для устрашения желающих овладеть этим сокровищем, на потолке погреба привешен на цепи змий, вылитый из золота. Раскопки этого клада ни к чему не привели.
Вблизи д. Вишняковой, между двумя скалами несколько лет копал клад отставной ротмистр Ф. В. Балашов. Ничего не нашел.
В окрестностях с. Владимировки Левшиной кладоискатели, разрывая курганы, находили бронзовыя стрелки. В большом кургане, в 2 в. от села, кладоискатели вырыли скелет человека и оружие.
В семидесятых годах на хуторе вблизи гор. Вознесенска крестьянин Тихон Бакуленко выкопал бронзовыя изделия: 6 топориков, кинжал, наконечник копья, серп и долото. Вещи эти утеряны. Вблизи гор. Вознесенска, между Триумфальными воротами и Марьиной рощей, будто-бы, зарыты несметныя сокровища. Любители быстраго обогащения пробовали было искать этот богатый клад, но, конечно, безуспешно.
В окрестностях станции ю.-з. ж. д. Глиняная некто Кульчицкий раскапывал курган с присыпкой в виде небольшого курганчика, слитаго с ним в основании. Вместо клада он нашел большие камни, кости и черепки. В другом здешнем кургане кладоискатели нашли скелет человека верхом на лошади, какую-то посуду и меч.
Много сложилось легенд про клады, будто-бы зарытые в окрестностях. Глодосс. Упомянем о некоторых. На правом берегу протекающей чрез местечко речки есть балка, вблизи которой, по преданию, гайдамаки прятали награбленное добро. В самом конце села, на низменности, образующейся от соединения двух широких балок, на скале есть искусственная выемка. Легенда гласит: „от этой печки нужно отмерить 20 сажен прямо на заходящее летнее солнце; в конце двадцатой сажени находится дверь в погреб; в нем хранятся деньги, серебряная и золотая посуда. Денег мало, а посудой хватит нагрузить до 10 возов“. На северо-западном конце м. Глодосс, в скалистом овраге, называемом Катроссы, на одной из скал высечено продолговатое кольцо, а посредине его бугорок размерами с конское копыто. Вот эти-то знаки, по мнению народа, указывают на гайдамацкий лех с добычею. Ниже этих знаков, на дне оврага, по разсказам, должен быть закиданный каменьями колодезь, а в нем деньги, зашитыя в шкуру. Никто не делает попытки разыскать этот колодезь, так как клад в нем „заклятый“, т. е. для того, чтобы его добыть, нужно предварительно продать свою душу дьяволу. Много „заклятых“ кладов, толкует народ, зарыто вокруг так называемых „Курячих“ могил, что стоят в 3 в. к северо-востоку от местечка. На самой высокой из них, по преданию, стояли четыре дуба, наклоненные друг к другу и наверху скованные двумя железными обручами, а по бокам их были приколочены дощечки для восхождения. С дубов, говорят, гайдамаки высматривали добычу; а землянка их находилась на северо-восток от кургана; в землянке, будто-бы, закопано много денег. К западу от большого кургана, за валом стоит вполовину меньший; между ним и большим, по народным разсказам, закопана коляска с деньгами и дорогими вещами. Происхождение этого клада таково: в коляске ехали поляки, везли свое добро, за ними гнались гайдамаки; от быстрой езды в коляске загорелась ось. Видя, что им не уйти от преследователей, поляки выкопали глубокую яму, коляску покрыли шкурой, обвязали веревками, свалили ее в яму и плотно засыпали землей: там она лежит и по сей день. В глубоком яру, что вблизи „Козаковых“ могил, есть лех с гайдамацким кладом. Еще в окрестностях Глодосс насчитывают 5 погребов с гайдамацкими кладами... Не перечесть всех сокровищ, созданных фантазией глодоссцев. Кладоискатели пробовали было выкапывать гайдамацкия сокровища; но из этого ничего не вышло, только испортили несколько могил. Так, в 1897 г. раскопали курганчик, в котором, будто-бы, была вышеупомянутая гайдамацкая землянка и в ней деньги: вырыли человеческий скелет, лежавший на боку с согнутыми ногами. В 1902 г. был раскопан самый большой курган из „Курячих могил“. На подошве кургана были найдены камни, сложенные в виде треугольника, ограждавшие скелет человека. Вот образцы тех сокровищ, что зарыты в Глодоссах.
В с. Грузком, в усадьбе Филиппа Шарунчи копали клад; выкопали старинный меч или кинжал.
С восточной стороны д. Дабичевой, на левом берегу речки есть группа скал, в которых народная легенда помещает клад: „от большой скалы на шесть ступеней, под другою скалою“. Легковерные камнеломы принялись отыскивать этот клад; оказалось, что там не клад, а какое-то старинное жилье: нашли перержавелое железо, две какия-то медныя бляшки и много толстых черепков.
В окрестностях м. Добровеличковки, по мнению местных жителей, зарыто не мало кладов; но все поиски их оказались напрасными.
Весною 1893 г. у дер. Ивановки, Кетрисановской волости, крестьянин Иван Безлатный выкопал на своем огороде кувшин с 305 руб. 40 к. серебряными монетами: рублями, полтинниками и 30-копеечниками, чекана от 1808 до 1846 г. Отец находчика, Яков, заявил, что он когда-то, заболевши, отобрал из своих денег те, что покрупнее, вложил в кувшин и закопал их у себя-же на огороде, а когда выздоровел, то никак не мог вспомнить того места: этот клад и выорал его сын.
В Гончаровой балке, что в 3-4 в. от с Казанки, крестьянин Николай Маслов искал клад, но нашел только горшок (без денег, разумеется).
В 7 Ѕ вер. от д. Камышеватой, по дороге на Софиевку, по обе стороны „Большой“ могилы есть два городища; об одном из них ходили разсказы, будто-бы в нем зарыт клад. Пробовали тот клад выкопать, но нашли только человеческия кости.
Копали крестьяне клад в высоком кургане на крестьянской земле д. Карловки; но вместо клада нашли кости и черепки.
В с. Кетрисановке, во дворе одного крестьянина, будто-бы, зарыт клад. Раскопки этого клада ни к чему не привели.
К югу от с. Константиновки, в 2 в. от волостного правления, над балкою Швирчек крестьяне разыскивали клад в небольшом кургане. Они нашли там человеческие скелеты, три кувшина и 60 бронзовых стрел. По народной легенде, клад зарыт также подле „ Гордовой могилы.“
В с. Лелековке, против усадьбы Федора Брыка есть треугольный камень в 2 арш. длины, с ямками на нем; а в Варчиной балке - другой, с изображением подковы и палки. Крестьяне уверяют, что эти камни со знаками указывают клад. Кто-то пробовал ночью копать этот клад, но работу бросил.
Землевладелец Селендин в 90х годах раскопал курган в Лозоватской волости. В могиле оказался скелет человека, броня и стрелы; эти находки г. Селендин снова зарыл, а у себя оставил только какия-то плитки с надписями. На берегу р. Ингула есть несколько ходов не длиннее 2 саж.; в одном кладоискатели нашли истлевшую упряжь и железное оружие.
Близ большой дороги, идущей из м. Лысой Горы в г. Ольвиополь, по мнению крестьян, есть погреб, в котором запорожцы запрятали массу оружия, золотых и серебряных денег, дорогой посуды. Говорят, что в начале прошлаго столетия, какие-то старые черноморские козаки приезжали сюда с „планами “- добывать добро их отцов, но не нашли. Найти его, по их словам, было не трудно: один из семи курганчиков стоит на большой дороге, там на глубине 1 Ѕ аршина должно быть в земле громадное чугунное кольцо, а от него толстая железная цепь идет на 100 шагов, все в глубь, до дверей подвала .
В версте к югу от д. Любо-Михайловки, на земле Прицкау кладоискатели нашли в кургане скелет и котел, - без денег, конечно.
В 7-8 в. к северу от с. Мартоноши, близ хутора Защита и дороги из Златополя в Елисаветград разрыт был кладоискателями в 1870 г. курган высотою около 4 саж. Денег в нем не нашли, но открыли замечательныя в археологическом отношении вещи, о которых скажем в своем месте. Четыре кургана в соседстве с этим курганом также раскопаны кладоискателями; в одном кр. Вас. Карлюга нашел вместо клада грунтовую яму, прикрытую дубовыми плахами, дно которой было усыпано песком; в боку ея оказалась пещера; в ней лежал скелет, а при нем меч и золотой перстень. В кургане между Мартоношей и Панчевом, по словам местных жителей, кладоискатели нашли скелеты человека и лошади, на человеке - остатки одежды с узорами.
В курганах близ с. Мироновки, вправо от дороги в д. Серебряную, крестьяне раскопали два кургана. Вместо кладов нашли скелеты, о которых скажем в другом месте.
В 2 верстах от с. Нечаевки есть камень: длиною в 5, шириною в 3 Ѕ, толщиною в Ѕ четверти; на нем высечен крест, а внизу какая-то непонятная надпись. Камень этот выоран лет 30 назад на земле Стойкова. По мнению крестьян, он указывал место, где зарыт клад. „Сведущие люди“ пытались-было копать в том месте, и... клада не нашли.
На громадной каменной скале на земле Новицкой высечен знак в роде чабанской „гирлыги.“ Знак этот, по убеждению крестьян, указывает место клада. Копали в этом месте; ничего не нашли.
При посаде Ново-Александровке, Хмелевской волости, есть курган на общественной земле, про который ходил слух, будто в нем зарыт клад. Лет 5 тому назад он был раскопан крестьянами: вместо клада нашли в нем необыкновенной величины человеческий скелет.
В посаде Ново-Архангельске есть остатки „турецкой крепости“. По народному мнению, здесь между валами зарыт большой клад: „каляса“ с золотом и драгоценными камнями, „паровица“ чумацкая с золотыми и серебрянными деньгами и котел с золотом. И этот клад оказался несуществующим: как его ни искали, ничего не нашли. На поле при поселке Ново-Григорьевке, Лысогорской волости, есть „Бузыновая могила“, ее издалека видно. Ходил в народе слух, что в той могиле закопана гайдамаками полная лодка серебряных денег. В 1895 году кладоискатели раскопали ту могилу до самой подошвы: нашли в ней золу, камни и человеческия кости, а денег - никаких признаков.
Какой-то заезжий еврей - фокусник и знахарь - уверил крестьян м. Ново-Украинки, что на их земле есть клады, и указывал даже места, где они будто-бы зарыты. Крестьяне по этим указаниям принялись разрывать курганы, но находили в них не клады, а человеческие скелеты.
В Ѕ версте от церкви с. Обозновки, в 50-х годах прошлаго столетия кладоискатели раскапывали курган, но вместо клада нашли в нем гроб со скелетом и каким-то костяным обручиком.
В 1889 году у гор. Ольвиополя, на берегу р. Буга, около мельницы г. Гана, в скалах при ломке камня найдены рабочими старинныя медныя и серебряныя монеты. Вблизи гор. Ольвиополя, на городской земле, дети местных жителей С. Осадчаго, В. Мазуренка, И. Андриенка и С. Бердичевскаго, играя, нашли в 1892 году на распаханном поле несколько десятков серебряных четыреугольных монет с неизвестными иероглифами. Монеты проданы в лом. Три кургана на городской земле, в 9 в. от р. Буга привлекали внимание кладоискателей, которые один из них совершенно разрыли, а два были копаны сбоку местным жителем Ф. Куценком: вместо клада он нашел глиняный сосуд с тремя ушками, который и уничтожил. В окрестностях Ольвиополя был найден медный браслет и медныя стрелки; браслет и образцы стрелок присланы М. Н. Богоявленским в Херсонский Археологический Музей (рис. 30-34).
Кладоискатели крестьяне д. Осичок нашли в кургане, отстоящем на 5-6 верст от с. Ольшанки по дороге в Добрянку - каменный склеп. В версте от этого кургана, ближе к Ольшанке, стоит курган, о котором предание говорит, будто-бы в нем зарыт целый воз серебряной и золотой посуды, награбленной гайдамаками во время уманской резни. В 1892 г. крестьяне принялись за раскопку этого клада. Прокопали 2 аршина и нашли: копье, стремя, серебряную чашечку и часть какого-то сосуда. Полиция прекратила эти раскопки.
Весною 1893 г, после наводнения, при спуске плотины в д. Печеной вода вымыла кости человека, удила, стремена, меч длиною в аршин, пряжку и золотую монету византийскаго императора Гераклия (610-641 г.). Все это было разломано зрителями, за исключением монеты, которая впоследствии поступила в Одесский Археологический Музей.
Ходит в народе молва, что при дер. Помошной, Любомирской волости, зарыто много золота. В 1896 г. клад этот безуспешно раскапывали крестьяне Федор и Куприан Кузьменки.
Жители села Ракова уверяют, что у них в селе, под одной усадьбой есть погреб с богатым кладом. Пробовали тот погреб разыскать, но не нашли.
В окрестностях м. Ровнаго кладоискатели разрыли несколько курганов, но кладов не нашли. Так, в 12 в. от Ровнаго, по дороге в Елисаветград, в 1878 и 1879 гг. некий Г. А. Процюк искал клад в маленьком кургане возле „Злодейской могилы“: нашел человеческия кости и стрелу. В 6 в., по дороге в Семенастое, крестьяне Федор Карев и Федор Лысогор весной 1886 г. в небольшой могиле вместо клада нашли камни. В 2 в. от местечка, по дороге в Ново-Миргород, в небольшой „Зинцовой могиле“, покрытой каменной броней, весною 1887 г. нашли много костей. В 1893 г. тот-же крестьянин Федор Карев раскапывал могилу по дороге в д. Печеную и нашел в ней 5 больших камней.
Вблизи д. Размарицыной, на ровном месте между курганами стоит большой камень с круглыми ямками и какими-то знаками. По мнению народа, под тем камнем лежит клад. Пробовали-было кладоискатели копать могилу вблизи села; нашли множество костей; в другом кургане - горшок и черепки.
В с. Сасовке ходит в народе много легенд о кладах, будто-бы зарытых в окрестностях. Так, 85-летний старик, сасовский крестьянин Гаврило Пересунько утверждает, что когда он был еще хлопцем, приезжали какие-то „русские бородачи“ и тайно вынули клад из большого кургана, что стоит к югу от села, по дороге на рч. Ингул. По дороге в д. Терновую Балку, на земле г. Пещанскаго, в 5 в. к западу от Сасовки, в широкой балке, на долине был колодезь, в который, по разсказам, опущен был клад, забитый овечьей шерстью. По распоряжению экономии, колодец этот раскопали, но клада не нашли. Тогда, по каким-то приметам, стали копать небольшой курган близ того места, на горе возле дороги, идущей в Бобринец, по дороге из Сасовки в Терновую Балку. Вместо клада выкопали кости, макотерку и медную монету 1740 года. Раскопку бросили. Старожилы говорят, что на том месте, где ныне пруд у с. Сасовки, был только колодезь, и в нем затоплен клад. Другие говорят, что клад опущен не в этот колодезь, а в тот, что в другой балке, по течению речки под д. Зеленовкой. Мещанин Яков Разыграй, собрав компанию из крестьян с. Сасовки, в декабре 1897 г. начал поиски клада в кургане, расположенном в 3 в. к югу от этого села; не найдя клада, компаньоны бросили раскопку. В феврале 1898 г. тот-же Разыграй принялся раскапывать огромный курган вблизи села. На глубине 2 аршин найдены два человеческих скелета; один головой на запад, а другой на север; при первом найден был костяной кружок с широким отверстием посредине и небольшой дырочкой на краю. Местным священником о. Алексеем Беликовым кружок этот доставлен в Херсонский Археологический Музей (рис. 37). Из кладоискательских-же раскопок в окрестностях Сасовки священником Беликовым доставлены в Музей две медныя пуговицы (рис. 35 и 36). Раскопки полиция прекратила.
В 2 в. к северу от с. Семеновки, у рч. Корабельной в маленьком кургане кладоискатели нашли: кости, железныя удила, седло, посеребренныя стремена, какой-то предмет вроде камфорки от самовара, кольцо золотое и серебряное. В 5 в. к юго-востоку от села в кургане найдены в 1881 г. кладоискателями кости. На земле гг. Скаржинскпх также в кургане кладоискатели нашли скелет человека.
На север от с. Серезлиевки, над правым берегом рч. Кагарлык есть круг из камней, ограждающий, по народному преданию, старое татарское кладбище. Подле этого кладбища крестьяне когда-то искали клад, но ничего не нашли. Невдалеке от этого кладбища есть скала, на которой, по разсказам местных жителей, изсечена подкова. Кладоискатели убеждены, что где-то вблизи зарыт клад. И здесь рылись кладоискатели без всяких результатов.
В рч. Синюхе в 1894 г. крестьянками м. Торговицы, Уманскаго уезда, Олейниченковой и Музыковой случайно найден был клад из серебряных золотоордынских и чешских монет, а именно: ханов Токтогу (1310-1311 гг.), Узбека (1313-1340 гг.), Джанибека (1341-1355 г.), Бирдибека (1357-1359 г.), Кульны (1359-1360 г.), Неуруза (1359-1360 г.) и чешских королей: Венцеслава II (1278-1283 г.), Иоанна (1310-1346 г.) и Карла I (1346-1378 г.). Императорской Археологической Коммиссией эти монеты переданы в Херсонский Археологический Музей, где и хранятся.
В окрестностях с. Скалевого, Ново-Архангельской волости, кладоискатели рызрыли несколько курганов, в них нашли погребения, каменныя плиты, кости человеческия и конския.
К западу от с. Солонаго, саженях в 10 от „Высокой могилы“ кладоискатели пробовали рыть клад: нашли глиняный кувшин громадных размеров; с досады, что в нем не было денег, его тут-же разбили.
Курган высотою до 2 саж., к северу от нем. кол. Старый Данциг несколько раз принимались рыть кладоискатели; вместо клада они находили человеческия кости и оружие.
В саду А. X. Ахте, при м. Седневке есть большой курган, вершина котораго уравнена. При раскопках, в насыпи его найдена вазочка, а в каменном склепе - человеческий скелет длиною более сажени. Вблизи кургана был выкопан горшок из черной глины, сделанный без помощи гончарнаго станка; хранится в коллекции Елисаветградскаго Реальнаго Училища. Вблизи с. Тишковки в кургане крестьянин копал клад, а выкопал бандуру.
Три крестьянииа с. Терновки в апреле 1898 г. искали клад в яру, вблизи двора одного из них, Якубенка - нашли кости исполинскаго животнаго - мамонта, которыя затем доставлены были полицией в Херсонский Археологический Музей.
Много ходит разсказов о кладах, будто-бы зарытых запорожцами в окрестностях с. Xмелевого, в Хмельной и Оноховой балках и Коробковых лозах. В Хмельной балке, по мнению крестьян, есть подвал, в котором скрыты церковныя вещи. Искали тот подвал кладоискатели, но не нашли. Вблизи рч. Кильтеня находится восемь камней, на одном из которых видно изображение подковы и козьей ноги; старожилы-крестьяне разсказывают, что на разстоянии 15 казачьих „ратищ“ от этих камней закопан клад, а в которую сторону - старики не знают; копали кругом - ничего не нашли. Разсказывают также, что в Рябчуновом яру в сороковых годах прошлаго столетия вода вымыла клад серебряных талеров. Крестьянин Ивана Гарба припрятал находку в балке при истоке рч. Кильтени, в так называемых Коробковых лозах. Подглядел это и стащил деньги другой крестьянин - Ткач. Случай этот вызвал кладоискательство по всей окрестности; но сколько крестьяне ни рылись - кладов не находили.
По „достоверным приметам“ кладоискатели в 1889 г. разрыли высокую „Стоговскую могилу“, что в 3 в. к северо-западу от д. Федоровки-Бородкина. Внутри могилы нашли скелет человека, лежавший между четырмя гранитными шлифованными плитами.

Херсонском,
В овраге при дер. Антоновке, Никольской волости, весной 1893 г вымыта была водой кучка серебряных 20 и 15-копеечников царствования Екатерины II. Несколько монет из этого клада поступили в Херсонский Археологический Музей.
Несколько курганов при м. Балацком разрыты кладоискателями. Вместо кладов они находили в каждом кургане обыкновенно по нескольку скелетов человеческих и конских.
В кургане вблизи д. Баловной кладоискатели нашли кости и длинный меч; вещи эти затеряны.
Влизи посада Березнеговатаго, мещанин Федор Рябенький с товарищами весною 1898 года разрыл небольшую каменистую насыпь на своем участке. Вместо денег они нашли лошадиныя кости; в земле оказалась также погребальная камера, засыпанная землей. Видимо, раньше их какие-то кладоискатели рылись в этой могилке.
В Бериславе при обработе огородов нередко находят старинныя монеты, преимущественно польския, татарския и русския. Образцы этих монет переданы А. И. Живодаром на хранение в Херсонский Археологический Музей.
На городище над Пропастной балкой, что вблизи Бизюкова монастыря, найдена была крестьянином золотая ольвийская монета, которая поступила в коллекцию покойнаго П. I. Бурачкова.
Золото и другия драгоценности зарыты, по народной легенде, на земле помещика Владимира Блажкова в Херсонском уезде. Клад этот искали безрезультатно.
Вблизи посада Богоявленска кладоискатель П. Шакуло раскопал небольшой курган, в котором оказалось много камня, скелет человека и бронзовыя стрелы.
В кургане на земле помещика Бредихина, по мнению крестьян, зарыт запорожцами клад. Раскопка ни к чему не привела.
В 90-х годах висунские мещане искали клад в кургане к юго-западу от посада Висунска. Результаты оказались следующие. От подошвы до половины высоты курган был обложен камнем; по снятии камня в кургане обнаружены три мины разной величины: две в западной стороне кургана и одна - в северной. Первая мина имела длины 4 аршина, ширины 1 Ѕ аршина, высоты 1 ј арш.; в ней найдены человеческия кости и желтоватаго цвета бусы. Другая мина длиною 6 арш., шириною 1 Ѕ арш. и высотою 2 аршина; в ней найден небольшой кувшин с узким горлышком и очень толстыми стенками, медныя стрелки, несколько заржавленных металлических колец и трубочек на подобие пистолетных стволов, в ј арш. длиною. Третья мина размерами менее второй. Все найденные предметы растеряны.
В 1887 г. крестьянин раскопал курган в версте от села Владимировки. В восточной его стороне оказался заваленный камнем вход в камеру; от входа 4 ступеньки вели внутрь кургана, в корридор, весь сложенный из больших камней, заканчивавшийся в противоположной стороне кургана; в корридоре, повидимому, ничего не найдено. В сентябре 1895 г кр. с. Владимировки М. Митрофанов выорал на поле землевладельца Рябинина 40 медных екатерининских пятаков.
На земле Воронцовской экономии, при д. Малыя Гирлы, как гласит легенда, зарыт клад. Клад этот искали и не нашли
.
Вблизи д. Дудчиной случапно выкопали в 1895 г. клад медных пятаков царствований Елисаветы Петровны и Екатерины II. Клад поступил в Херсонский Археологический Музей.
Вблизи д. Ефимовки находят после дождей медныя и золотыя монеты.
Верстах в 7-8 на восток от с. 3аселья, у межи, отделяющей землю засельцев от земли крестьян с. Снигиревки, есть обнесенное небольшим валом городище, все изрытое. Называют его почему-то „Шарманским“ городищем. Окрестные жители убеждены, что в том городище есть подвал, а в нем запрятанные запорожцами 12 боченков золота. В течение последних 18 лет, местные крестьяне под предводительством засельца-же Дия Холодулькина разрывали городище. При раскопках они обнаружили: колодезь, несколько полусгнивших бревен, скованных железными скобами и мину. 3 года назад, человек 20 крестьян под руководством того-же Дия Холодулькина, решили рыть до конца. Запасшись лопатами, кирками, ломами, бревнами, досками, они приступили к раскопке. Всю осень до больших морозов кладоискатели жили там в куренях, нанимали для раскопок рабочих и сами неустанно копали. Они добрались до каменной камеры, вероятно, погребальной, от которой шли ходы; вверху камера была заложена толстыми бревнами, а в них проделаны два отверстия. Целая армия разных колдунов, ворожей и баб-шептух побуждала кладоискателей продолжать раскопки, и те ежегодно, затрачивая большия деньги на доски, бревна и „струмент“, с наступлением свободнаго осенняго времени принимались за раскопки. Последнюю раскопку кладоискатели производили так: они копали большую яму, на подобие огромнаго колодца, выкладывая стены ея досками в предупреждение обвала. Слух об этом предприятии дошел до Херсона и по распоряжению г. Губернатора полиция прекратила раскопки.
Землевладелец М. 3ильбер в последние годы принялся-было за раскопку клада в большом кургане, на своей земле. Клада он не нашел.
На степи вблизи с. Козацкаго найдена римская монета императрицы Луциллы, которая поступила в Херсонский Археологический Музей.
В степи крестьян д. Каменки, вправо от дороги к евр. кол. Ново-Подольск, есть могила „Товста“. Каменскому крестьянину Афанасию Бабенку приснилось, что в той могиле есть клад. Бабенко поверил сну и раскопал могилу; нашел н ней человеческий скелет, а при нем железную саблю и 27 медных стрел. Одну из этих стрел каменский волостной писарь Ф. И. Солянка прислал в Херсонский Музей (тип рис. 31).
Вблизи с. Качкаровки жили когда-то запорожцы; по мнению жителей Качкаровки, они зарыли много денег на качкаровской степи. Рылись там качкаровцы, ни одного клада не нашли.
Говорят, будто-бы в дер. Киселевке, Вавиловской волости, на земле вдовы Мартины Скроцкой лежит клад. Клад этот был копан: ничего не нашли.
В с. Кисляковке изредка находят медныя ольвийская монеты; попадаются и золотыя.
К северу от с. Константиновки, Вавиловской вол., есть курган, на котором теперь расположилось кладбище поселка Павловки. Ходили слухи, что в том кургане зарыты деньги; по словам покойнаго учителя А. Д. Арсеньева, раскапывали его крестьяне и нашли в нем не деньги, а глиняный сосуд с пеплом. В народе ходят разсказы, будто-бы богатый клад лежит на земле помещика В. И. Линке. Искали-ли его, нам не известно.
В Лупаревой балке, вблизи д. Лупаревки, попадаются древния монеты.
Лет 10 назад раскопан был кладоискателями курган на земле П. Г. Высоцкаго в Любомирской волости. Недалеко от поверхности была найдена каменная баба, поглубже нашли скелеты коня и человека; тут-же лежали металлическия части уздечки и седла; как видно, седло было украшено небольшими серебряными бляхами.
В балке Лютой, что вблизи Малых Гирл, издавна находят старинныя монеты, золотыя и серебряныя. В прежния времена эти находки продавались на сплав и таким образом безследно исчезали для науки; теперь оне сохраняются, благодаря заботам главноуправляющаго имениями кн. Воронцова - гр. Шувалова А. А. Евневича, которому удалось собрать коллекцию этих монет. В 1902 году г. Евневич передал из них в дар Херсонскому Музею 7 золотых и 2 серебряныя монеты; а именно: две золотыя турецкаго султана Мурада III (1574-1595 г.), чеканенныя в Мысре (Каире), червонец польскаго короля Сигизмунда III (1586-1632 гг.), чеканенный для гор. Данцига; золотая венгерская XVI в.; золотая бельгийская 1762 г., серебряная бельгийская XVII в.; серебряная испанская (?) XVII в. (обрезок) и две русския золотыя: рубль и полтина Императрицы Екатерины II.
В с. Марьинском ходит легенда, будто бы в „Прощуродиной“ и „Довгой“ могилах зарыты клады: в первой несколько боченков золота, во второй - дорогое запорожское оружие и седла. „Довгу“ могилу кладоискатели раскапывали: вырыли в ней несколько не глубоких ям, при чем нашли глиняные кувшины и кости. В небольшим кургане кр. Емельян Шмиголь мечтал найти клад; нашел кусок седла и шашки.
Кладоискатели раскапывали курган в 4 в от с. Матвеевки, высотою около 2 саж. В кургане том оказалось подземелье, а в нем зола и уголь, светильник, большой глиняный горшок и еще какой-то инструмент.
Вблизи хут. Михайловскаго, Золото-Балковской волости, в овраге у колодца в 70-х годах случайно найден был истлевший мешок с маленькими серебряными турецкими монетками.
В окрестностях с. Никольскаго (Репринка), на клину между р.р. Днепром и Ингульцем кладоискатели разрыли не мало курганов; в них находили скелеты людей в сидячем положении и лежащие на каменных плитах, скелеты лошадей, медныя стрелки. В одном кургане нашли глиняный горшок с пеплом, обставленный камнями, скелет лошади, седло и стремена. Какие-то приезжие немцы раскапывали,, Часты могилы,“ что расположены верстах в 3 от с Никольскаго, между Троицком кутом и большой почтовой дорогой. Нашли множество медных стрелок. Вблизи городища, что у впадения в Днепр рч. Ингульца, находят тоненькия медныя монеты с непонятными надписями.
При раскопке кургана вблизи м. Новаго-Буга кр. Хамулой вместо клада найдены скелеты человеческий и лошадиный.
В разстоянии версты к северу от д. Ново-Владимировки (образовавшейся за последний десяток лет) находится в степи курган высотою около 8 сажен. Лет 65 тому назад крестьянин с. Малеевки Картавый принялся копать в нем клад и был прибит обвалом земли. После него копали другие, но клада не нашли.
Весной 1902 г. вблизи дер. Ново-Лазаревки, Николаевской II-й волости, пахал землю крестьянин Сергей Шаповалов. Из под плуга с комом земли вывалилось несколько серебряных монет. Заинтересовавшись находкой, пахарь принялся копать в том месте, и на глубине не более ѕ аршина нашел клад, пригоршни две серебряных монет. Одне из них были размерами в полтинник, другия поменьше; но все такия тонкия, что легко гнутся в руках; все покрыты неведомыми надписями. Между нами не мало монет перерубленных пополам. По совету жителя с. Казанки М. И. Спренжина, Шаповалов прислал свою находку хранителю Херсонскаго Археологическаго Музея В. И. Гошкевичу, прося его определить, какого времени и какого народа эти монеты, и сколько оне стоят теперь. Всех монет было прислано 76. Самою старою между ними оказалась монета Хосроя II, персидскаго государя сассанидской династии, царствовавшаго от 590 до 628 года по Р. Хр. Остальныя монеты - мусульманския, двух династий: омейядов и аббасидов. Это - все так называемые диргемы. Омеииядскпх монет между доставленными оказалось три, халифов: Валида I (705-715 г по Р Хр.), Сулемайна (715-717 г.) и Хишама (724-743 г). Главную часть клада составляют диргемы аббасидской династии, чеканенные от 759 по 893 г по Р Хр., халифов: Мансура - 10 монет; Махди - 11; Рашида - 39; Мамуна - 5; Васека - 2; Мутеваккиля - 2; Мустаина и Мутамеда Ала Аллах по одной монете. Все разсмотренныя монеты к числу редких не принадлежат, почему и не представляют ценности в нумизматическом отношении. 12 монет из этого клада куплены г. Гошкевичем, остальныя возвращены находчику.
В IIавлютиной балке, на берегу Днепровско-Бугскаго лимана, попадаются, как нам передавали крестьяне, большия монеты.
Недалеко от впадения рч. Ингульца в Днепр, в саду Н. И. Комстадиуса „Перевизке“, в Сереговой горе найдены случайно две серебряныя польския монеты короля Сигизмунда III (1586-1632 г.).
У д. IIонятовки в 1824 г. при съемке земли для постройки помещичьяго дома, на глубине аршина найден горшок с ольвийскими монетами, числом 600.
На степи вблизи с. Привольнаго кр. Павел Домашев раскопал в 1894 г едва видную от земли могилку, приметную только по кучке белаго известняка, обнажившагося из под ея насыпи. Он нашел в ней два горшка, поставленных при погребенном там покойнике. Другую такую-же могилку раскопал тот-же крестьянин в самом с. Привольном, вблизи общественнаго магазина. В ней оказался истлевший человеческий скелет и при нем металлическая гладко отполированная с одной стороны круглая бляха и медная стрелка. Узнав об этих находках, местный священник о. Фома Чернов направил их в Херсонский Археологический Музей, где оне и хранятся (рис. 41, 42 и 43).
Народная легенда гласит, что в скалах подле мыса Пугача, над Ингульцем, скрыт клад. Искали его „специалисты“, но не нашли.
Вблизи Сербиновых хуторов , по словам К П. Сербинова, кладоискатели раскопали курганы „Близницы“ до 5-саженной глубины: нашли кости, золу и черепки. Невдалеке от этих курганов под каменной плитой случайно найден глиняный кувшин в 1 Ѕ арш. высоты, с золой; в нем было 7 медных древних монет; близ кувшина найден золотой браслет отличной чеканной работы.
В 3 верстах от м. Станислава, на крутом берегу Бугскаго лимана есть древнее городище, а в Ѕ в. к северу от него огромный курган. В 70-х годах станиславский священник о. Харлампий Додырев разрыл его, полагая, что в кургане том лежит клад. На уровне материка он нашел несколько камней, прикрывавших кувшин с золой - и больше ничего.
При кол. Старо-Шведской, на берегу Днепра есть вход в пещеру, и пещера та тянется под землей на 29 сажен. В 1898 г. поселяне той-же колонии Фридрих Яковлев Шпехт, Христиан Яковлев Донгаузер, Иоганн Михайлов Юст и Лоренц Иоганнов Таубергер лазили в пещеру, и на стене в ней прочитали следующую надпись: „сдес непременно зарыто 4 милиона турецких лир копать в бок на этом месте писал запорозец козак“. Много шуму в колонии наделало это открытие. Простодушные поселяне собирались уже „копать в бок“ этой пещеры; но предварительно обратились к Губернатору за разрешением. По распоряжению Губернатора произведено было полицией дознание, и разъяснилось, что пещеру ту вырыл в 1885 г. старо-шведский поселянин Петр Альберт в компании с другими односельцами. Они-же и нацарапали на стене надпись.
Верстах в 5 от с. Терновки, на правом берегу р. Ингула, саженей в 50 от нея, на балке Березноватой, впадающей в Ингул, через всю ширину этой балки и несколько далее в обеея стороны есть городок полукруглой формы, размерами: в длину вверх балки, на север, более 200 саж., а в ширину 600 саж. Он был окопан рвами разных размеров, с въездами с четырех сторон, а среди городка есть возвышение. Ходили слухи, что в городке лежит большой клад. Лет 50 тому назад рылись в нем кладоискатели: нашли несколько склепов, клада в них не было. Пробовали копать его в другом месте, а также на земле поселян с. Терновки, в местности, называемой „на бандурках“, над балкою, где была в прежнее время скала, а на ней видны были выбитыя в камне какия-то слова. Вблизи скалы нашли четыре склепа, высеченные в камне, длиною каждый по 7-8 сажен, с каменными внутри их колоннами. Не найдя и здесь клада, поселяне принялись ломать скалу на камень. Погреба, говорят, сохранились и поныне.
В имении С. П. Эрдели, близ с. Тягинки находили римския монеты императора Марка Аврелия (161-180 гг.) и др.
Вблизи с. Фалеевки, на земле Н. Н. Комстадиуса, над рч. Ингульцем есть две пещеры, одна большая, другая поменьше. Вход в первую широк и высок, но дальше можно проникнуть только ползком. Пробраться в пещеру возможно на разстояние 63 аршин от устья; дальше отверстие так узко, что продвинуться в него немыслимо. Народная фантазия наградила эту пещеру колоссальным кладом, будто-бы зарытым в ней запорожцами: „40 мер одного жемчугу, а золота и серебра несметная сила“. В начале сентября 1895 г. кладоискателями произведены были раскопки в обеих пещерах. В самих пещерах кроме щебня ничего не оказалось, а перед входом в большую, у огромнаго камня найден в земле железныйзаржавелый ножик, зола и много костей животных.
Близ Херсона, по дороге на Рожновы хутора, в начале марта 1896 г. кладоискателями был разрыт курган, в котором найдены при скелете: золотое ожерелье древнегреческой работы и три золотые перстня, бронзовая статуетка и, повидимому, несколько мелких бронзовых вещей. Золотое ожерелье было продано и сплавлено; статуетка также продана. По получении известия о раскопке, хранитель Херсонскаго Археологическаго Музея, пересеяв землю, выброшенную кладоискателями из могилы, нашел: разломанныя человеческия кости, пращные камни, железныя и бронзовыя стрелки, обломки двух глиняных сосудов и круглаго металлическаго зеркала, кусочки алой краски, бронзовый перстень и золотыя вещи: кольцо, свернутое из толстой золотой проволоки и подвеску в виде полумесяца, украшенную треугольниками из мелких золотых шариков. Все эти предметы, а также и статуетка отосланы в Императорский Эрмитаж. Статуэтка - лучшая из всех находок изображает богиню Кибелу в хитоне и коротком плаще; левой рукой она поддерживает свой хитон, в правой держит птицу с человечьим лицом. На голове ея два льва, терзающие быка, по плечам карабкаются двое каких-то четвероногих. Эта статуетка служила рукояткой металлическаго зеркала, обломки котораго, как сказано выше, были найдены в просеянной земле из могилы.
На Потемкинском острове вблизи Херсона есть закрытое со всех сторон зарослями камышей козацкое городище, в котором заметны остатки каменных и кирпичных построек и погреба, валяются толстые черепки от кувшинов из красной глины, человеческия кости. По преданию, здесь жила шайка запорожцев, грабившая проходившия турецкия суда. В пасхальную ночь все они пьяные были перерезаны турками, которых провел в это скрытое убежище изменник - их товарищ, По ходячей в Херсоне легенде, в городище зарыты запорожцами клады. Пробовали копать, но безрезультатно.
На Карантинном острове у Херсона в 1900 году найдена мещ. Р. Соловьевым медная монета босфорскаго царя Раскупориса VII или VI чеканенная в... г. Поступила в Херсонский Музей.
В Херсоне, по Успенскому переулку нами поднята с мостовой медная византийская монета имп. Анастасия I (491-518 гг.); передана в Херсонский Археологический Музей.
Сто-десяти-летний старец Евсей Моисеев Бондаренко, поныне живущий в Херсоне, утверждает, что в старых резнях, в известном ему месте зарыта запорожцами „несметная сила грошей“. По его словам, целый боченок с деньгами кто-то там уже вырыл.
В последних числах февраля 1893 г. на таврическому берегу Днепровскаго лимана крестьянин с. Рыбальчьяго Алексей Рыхфа нашел аптечную бутылку, плотно закупоренную пробкой. В бутылке была писанная карандашем записка следующаго содержания: „Я, раб Божий Михаил, прежде чем отойди в царство вечности, желаю все мое состояние передать тебе, нашедшему. Пойди в Херсон; на углу Воронцовской и Эрделевской улиц, против дома Левина стоит фонарь. С правой стороны фонаря (если идти с берега), зарыты мною 9.000 рублей серебром. Возьми и владей ими, и помолись за душу раба Божьяго Михаила“. Рыхфа заявил о своей находке Херсонскому Губернатору, по распоряжению котораго вскрыта была почва в указанном месте (и самый фонарь переставлен на другую сторону улицы), но ничего не найдено.
Херсонский мещанин Никодим Федоров Давыдовский ходатайствовал о разрешении ему вырыть клад в степи за Военным форштадтом. Разрешения не получил.
26 октября 1901 года на Привозном базаре в Херсоне один из рабочих, перемащивавших мостовую, наткнулся на большия медныя монеты, лежавшия кучкой на небольшой глубине. Монеты хранились в мешечке или тряпке, совершенно сгнившей от времени. Все оне - медные пятаки чекана от 1758 по 1783 г.
По дороге из Херсона в с. Белозерку., за городскими скотобойнями есть раскопанный курган на городской земле. Существует легенда, что за этим курганом, не доезжая второго креста, что стоит над дорогою, по правую от него сторону зарыто три „полухуры“ золотых и серебряных монет. Понапрасну и здесь копали кладоискатели.
По народным разсказам, много запорожских кладов зарыто на побережьи Днепра, Днепровскаго и Бугскаго лиманов, на пространстве от Херсона до посада Богоявленска. Поиски этих кладов ни к чему не приводили.
Крестьянин с. Шестерни Роман Гаркуша в поисках клада раскопал две могилы вблизи этого села. В каждой оказалось по склепу; в одном, по его словам, находился скелет человека.
По разсказам стариков, у д. Широкой, на Золотом мысе находили в прежнее время золотыя монеты.
Крестьяне-кладоискатели весною 1893 г. вскрыли еле заметный курганчик в версте к северовостоку от деревни Федоровки, Любомирской волости. В нем оказалась круглая яма с покойником, повидимому, сидячим; при нем был горшочек, который поступил в Херсонский Археологический Музей (рис. 49)

Ананьевском,
В окрестностях г. Ананьева кладоискатели, по каким-то приметам, разрыли курган, но вместо денег нашли в нем золу, угли и человеческий череп.
По убеждению жителей с. Ахмечетки, почва вокруг села переполнена кладами: на „Поповой даче“- клад, на левой стороне Буга клад, против паромной скалы - клад, в овраге „Страшном“, влево от терновника - клад, на балке „Мечетной“ чуть-ли не на каждом шагу зарыты турецкия сокровища и т. д. При этом нередко передают, кто, когда и как положил тот или другой клад. Например, по поводу клада, зарытаго на „Поповой даче“, разсказывают следующее. „На балке Бакшале, именно на том месте, где теперь находится дача священника, жил некогда гайдамака Дуброва, который особенно славился своими хищническими набегами. Во время одной из войн (чуть-ли не во время Суворовских походов) Дуброва напал на русский транспорт, шедший к месту военных действий; но при транспорте оказался довольно сильный отряд, который и перебил храбрую дружину Дубровы, а сам он спасся бегством. Опасаясь, чтобы все его добро не попало в руки „москалив“, Дуброва собрал все свое золото и серебро, награбленное в течение многих лет, ссыпал все в лодку, оббил лодку войлоком и, прибив конец цепи к корню вербы, опустил лодку с другим концом цепи в находящийся тут-же обрыв, на глубину двух или трех сажен. Потом велел то место засыпать, заровнять, оставив в виде приметы три вербы, а между ними камень с забитым в него каменным-же клином; а цепь должна была служить путеводною нитью, по которой можно было-бы скорее найти засыпанную лодку с деньгами. После этого Дуброва бежал в Бессарабию и там чрез потомство передал беглецам „ахмечетской барщины“ свой секрет о зарытом им золоте. Давние старики передают, что, действительно, росли там когда-то три вербы и стоял даже камень, расколотый клином, но в настоящее время ничего этого нет. Предания о других кладах отличаются еще большим баснословием, а о некоторых - просто грубым суеверием. Верность своих предположений на счет зарытых кладов народ основывает на том, что лет 60 тому назад в маленьком ручейке, протекавшем через конец с. Ахмечетки, случайно найдено было несколько десятков червонцев, занесенных туда водой с горы во время дождя.
В плавнях гор. Березовки, по побережью бывшей когда-то речки Тили-Гюль (Тилигул) стоит курган высотою в 3 Ѕ сажени. Крестьяне верят, что в нем зарыт турками клад. Копали тот курган кладоискатели; сокровища не напили.
В населении м. Валегоцулова и его окрестностей живет предание о каком-то разбойнике Гуцуле, жившем здесь в пещере в старыя времена, от имени котораго („вале“ по молдавски значит долина) и произошло название местечка. Среди жителей Валегоцулова ходят легенды о несметных сокровищах, награбленных и зарытых Гуцулом в самом местечке или в его окрестностях.
В поисках этих кладов крестьяне отыскали пещеру, в которой, по преданию, жил Гуцул со своей шайкой. Вход в эту пещеру теперь засыпан и застроен. Он находился в западной части местечка, в месте соединения долины Б. Куяльника с балкой Валегоцулово. Сообщаем следующия сведения об этой пещере со слов старожилов. Входом в пещеру служило небольшое круглое отверстие, за которым скрывалась круглая яма, сажени в две глубиною. На дне этой ямы было в стене другое входное отверстие, в виде низенькой, не выше 1 Ѕ арш., арки, за которой следовал, по направлению к востоку и к подошве горы, постепенно углубляющийся прямой корридор, шириною около аршина и высотою около 2 Ѕ аршин. Длина этого хода саженей сто; на всем его протяжении находится 36 ступенек. На половине корридора, направо, вход в комнату, площадью около 25 квадр. арш. и около 3 Ѕ арш. высоты. В потолке ея круглое отверстие, кверху постепенно суживающееся. Среди комнаты помещался круглый стол из твердой глины, а вокруг него - глиняные-же стулья со спинками. Немного далее по главному ходу был вход налево, ведущий в другую такую же комнату, с варистой печью, земляным столом и несколькими земляными табуретами; в стенах сделаны углубления в виде шкафиков. Некоторые разсказывают, что они видели еще третью комнату, с кроватью, столом и табуретами, сделанными также из земли. Постепенно углубляясь, ход оканчивался колодцем с замечательно вкусной водой. Подземелье это было изследовано, и клада в нем не нашли. Принялись искать его в окрестностях. Лет 45 назад всем крестьянским обществом был раскопан большой курган в самом местечке, по левой стороне Куяльника. Вместо желаннаго клада нашли: скелет человека, три лошадиных скелета, стремена и кинжал. В 1894 г. разрыт был курган при дороге из Валегоцулова в Ананьев, невдалеке от казеннаго Журавскаго леса. В кургане нашли деревянный сгнивший сруб, высотою в сажень и в поперечнике 2 Ѕ арш. Раскопка не продолжалась. Также безуспешны оказались поиски клада у м. Валегоцулова. А случайно, как говорят, и здесь был найден клад: лет 20 назад один местный крестьянин на левом берегу рч. Сухого Куяльника выорал деньги.
В имении В. Н. Корчак-Котовича, при дер. Владиславке Зигмунтовой, по преданию, зарыт клад. Владельцем имения летом 1896 г. предприняты были поиски этого клада, но безуспешно.
В р. Буге, вблизи с. Голты, при мельнице Садовскаго есть на дне три затонувшия лодки. В 1892 г. крестьяне пытались их поднять: завязали веревкой за нос одной, но последний обломался. Одна лодка нагружена камнем; две другия окованы железом. В окрестностях с. Голты крестьяне разрыли не мало курганов, ища клады. Вместо денег они находили только каменныя плиты.
У с. Грушевки в 1882 г. выорано 10 серебряных римских монет, которыя переданы управляющему с. Мигии г. Вышеславцеву.
При м. Доманевке в 1891 г. кр. Кузьмой Иваненком раскопано было несколько курганов в безуспешных поисках клада.
Среди с. Завадовки есть курган, который был разрыт кладоискателями в 1890-91 гг.: вместо клада нашли они в насыпи кувшин. В окрестностях с. Завадовки указывают несколько мест, в которых, будто-бы, скрыты клады. Искали их, но безуспешно. Так, в 1882 г. помощн. управляющаго имением генерала Рауха г. Самсецкий, вскрыл курган вблизи хут. Калаглеи, что нашел - не известно; во всяком случае не клад. В 1892 г. управляющий тем-же имением г. Бернацкий копал клад на экономической земле, возле огорода: найдено два кувшина и 15 бус.
В версте к юго-востоку от м. Кантакузенки три кургана: один в сажень высотою, а два малых; последние были раскопаны вознесенским жителем П. Г. Процюком; клада в них он не нашел. В 2-3 в от того-же местечка, вблизи кол. Радионовки, на земле кн. Кантакузена тем же лицом производились в 1894 г. поиски клада: по мнению г. Процюка, там зарыто 4 клада червонцев; однако, он их не нашел. На степи Е. С. Мартыновскаго маленький курган разрыт в 1891 г. каким-то чабаном из Бессарабии; клада он не нашел.
В окрестностях с. Катериновки крестьяне раскапывали курганы на надельной земле, ища клады; находили в них кости и каменныя плиты.
Вблизи д. Колосовки лет 25 назад раскапывали крестьяне высокий курган, но клада не нашли.
В с. Кохавке, в 60-х годах искали клад в кургане; вместо клада нашли скелет воина в железных доспехах.
Между с. Кохановкой и д. Новоселкой, на правом берегу рч. Мокрой Журавки, по словам местных жителей, когда-то жили гайдамаки, а награбленное добро прятали здесь-же на возвышенности, в обширном искусственном углублении с выходом к реке. Искали эти клады крестьяне и ничего не находили.
Осенью 1901 г. крестьяне дер. Любовь-Александровки разрыли курган, что стоит у дороги из с. Исаева в д. Алексеевку и м. Ново-Павловку. Они нашли в нем массивный котел из красной меди с двумя ручками и ножкой и по своему невежеству разбили его на множество кусков. Вместе с котлом из той-же могиле, извлечены крестьянами: цилиндрический точильный камень, медная лопатка и пуговица. По распоряжению местнаго земскаго начальника П. В. Новицкаго все эти вещи поступили в Херсонский Археологический Музей.
При дороге из м. Мостового в гор. Березовку стоит „Довгая могила“, высотою в 3 саж., а длиною в 12. Разсказывают крестьяне, будто-бы в ней клад зарыт. Пробовали его найти, но отрыли только камни.
В 7 верстах от с. IIокровскаго, на земле г. Кашнева есть старинный „городок“, по преданию, турецкий. В нем многие безуспешно искали клады.
При д. Старой Головлевой в 1890 году кр. Кузьмой Иваненком раскопано было несколько курганов в безуспешных поисках клада.
У с. Степковки очень давно был раскопан курган, в котором предполагали найти клад, но не нашли.
Вблизи с. Струкова, на вершине прилегающей к рч. Тилигулу горы, раскопан кладоискателями 60-х годах большой курган: в нем нашли плиту, размерами 1 Ѕ Х Ѕ Спустя лет 20 кладоискатели, по каким-то приметам, принялись раскапывать в той-же местности другой большой курган; прокопали не глубоко; не нашли ничего.
Саженях в 300 от р. Кодыми и в 2 Ѕ-3 в. к западу от с. Сырова находится группа из 10 курганов. Такая-же группа курганов расположена к югу от Сырова, на таком-же разстояниии от него. Та и другая группа курганов, представляет приманку для местных кладоискателей, и половина курганов уже подверглась их варварским раскопкам. В 1889 г. компания человек в И12, во главе с тираспольским мещанином Гавриилом Домнизарескулом (он же Мокан), раскапывала один курган первой группы. Из их разсказов можно вывести, что в кургане оказалась погребальная камера с деревянной окрашенной в красный цвет гробницей и еще какими-то предметами, превратившимися в порошок от прикосновения. Из этой камеры шло три хода: один небольшой, с выкрашенной в красный цвет лестницей - к выходу, а другой, очень длинный, оканчивался в долине, недалеко от речки. Третий ход вел вглубь; туда и устремились кладоискатели с факелами и фонарями, но здесь огни моментально погасли от скопившихся в подземельи газов, суеверные кладоискатели, задыхаясь, в страхе бросились к выходу, давя друг друга. После этого случая они не делали попытки проникнуть в то нечистое, но их мнению, место, и по распоряжению сельскаго старосты раскопки были прекращены, а вырытая в кургане кладоискателями яма засыпана. Однако в 1895 г. раскопка была возобновлена местным крестьянином Исааком Брынзикой с товарищами Домнизарескулом Иваном (сыном Гавриила), Федором Прасанюком и другими. Они были, как уверяют, почти уже у цели, как вдруг обвалилась земля, и раскопку пришось прекратить. Этот-же Брынзика в 1895 г. и раньше раскопал несколько курганов. В одном он нашел три человеческих черепа и лошадиный, в другом кувшин с пеплом и гроб с костями, в третьем человеческий скелет и две соединенныя вместе глиняныя палки, длиною в 1 Ѕ аршина. У м. Ширяева, по правую сторону рч. Б.-Куяльника в одном месте изрыта поверхность. При кладоискательских раскопках здесь найден очаг, небольшой молоток и ножницы, какия и поныне употребляются в Турции и на Кавказе деревенскими золотых дел мастерами (куншджу). Раскопки, предпринятыя в 1895 г., дали следующие результаты: в одной могиле найден четыреугольный грубо обтесанный камень в аршин в поперечнике; в другой ничего не оказалось.

Тираспольском
У дер. Веровки когда-то был выоран клад медных монет.
В кургане высотою около 2 саж., к западу от нем. кол. Гликсталь, по мнению местных поселян, хранится клад. Принялись они его раскапывать, но вместо клада нашли камни и человеческия кости.
При с. Демидове, на земле С. А. Супруненко, в двух курганах - „Острой“ и „Довгой“ могилах, по народной легенде, зарыты бочки золота и разных драгоценных вещей. Розыски этого клада оказалась безуспешными.
В с. Дойбанах были раскопаны кладоискателями два маленьких кургана: в них нашли только человеческия кости.
В г. Дубоссарах, по Школьной улице, в августе 1898 г. 8-летний мальчик Аврум Китовер, копаясь в земле, случайно нашел клад: 9 серебряных рублей и 9 полтинников, чекана от 1811 до 1855 г. В саду уч. Коротенко случайно найдена была старинная голландская золотая монета.
В окрестностях дер. Кардамичевки изредка находят серебряныя и медныя монеты. Крестьяне уверены, что здесь где-нибудь должен быть зарыт клад; пробовали его разыскать, но ничего не нашли.
В одном из пяти курганов вблизи деревни Койковой, по народным разсказам, зарыт клад. Крестьяне раскопали этот курган, ничего не нашли и бросили работу.
Невдалеке от ст. ж. д. Кучурган есть балка под названием „Дивка“. Говорят, что в этой местности когда-то водилась шайка разбойников, атаманом которой была девка. В балке этой крестьянин, вспахивая ниву, нашел около пуда старых медных пятаков. Невдалеке находится курган, разрытый кладоискателями, так как крестьяне убеждены, что в нем шайкой закопан целый десяток боченков золота. Клада этого крестьяне не нашли.
В районе Лунговской волости есть урочище „Гатман“ с глубокой пещерой. Народ толкует, что там хранится богатый клад; но никто еще не пытался влезть в ту пещеру: говорят, что в ней разные гады кишмя-кишат.
В окрестностях д. Малигоновой кладоискатели разрыли не мало древних могил, но клада не нашли
.
Вблизи ст. Мигаево какой то кладоискатель несколько лет тому назад раскопал курган; нашел в нем человеческий скелет и железный котел (без денег, конечно).
Несколько лет тому назад, вблизи с. Незавертайловки, крестьянин Кузьма Черненко искал в кургане клад; нашел он в нем какую то рюмку, и затерял ее.
Ходила молва, что в одном из курганов вблизи м. Понятовки зарыт клад. Крестьяне разрыли этот курган и нашли в нем только человеческия кости; разрыли другой тоже.
У с. Розальевки один крестьянин при вспашке поля нашел 5 пудов медных монет. Эта находка дала повод к разсказам о кладах, будто-бы зарытых в Розальевке. По мнению крестьян, следует искать погреб с боченками золота.
В окрестностях с. Слободзеи, лет 50 тому назад, по разсказам стариков, какой-то крестьянин нашел клад, вывалившийся из обрыва у берега Днепра. Это дало толчек клядоискательству: пробовали рыть в разных местах, но кладов не нашли. Весной 1901 г. кр. с. Слободзеи Иван Зорика и Назар Мунтян, прашуя баштан, сапой выбросили 30 старых медных пятаков.
В декабре 1896 г. в с. Спее кр. Сильвестр Винтя, подчищая канаву своего сада, выкопал горшок, в котором был клад из 93 монет, из коих 3 золотыя и 90 серебряных. Золотыя: гор. Гамбурга - 1652 г., гор. Майнца - архиепископа Анзельма Казимира - 1638 г., нидерландская - 1596 г.; серебряныя: 20 талеров г. Емдена, имп. Фердинанда II и III, 9 нидерландских талеров 1576-1684 гг., одного из германских городов, императоров Фердинанда II и III, три талера Филиппа II 1631-1651 г., талер Карла II - 1666 г., талер зеландский XVI ст., талер гор. Zwol, три 18-грошевика Сигизмунда III 1622-1624 гг., султанов: две - Ахмеда II, четырнадцать - Мустафы II, двадцать семь - Ахмеда III. Кроме монет в горшке было 14 серебряных пуговиц. Из этого клада две монеты и семь пуговиц пожертвованы в Херсонский Археологический Музей священником о. Иоанном Стефановичем, купившим этот клад у находчика.
В полуверсте от с. Чобручей, над лиманом Женши вода вымыла клад серебряных Монет. На этом основании чобручане предполагают, что на их земле есть клад. В 1897 г. кр. Иван Васылатий принялся искать клад в кургане, на котором прежде стояла мельница кр. Евдокии Дормы. Вместо клада нашел глиняный кувшин.
В окрестностях д. Широкой было вымыто водой около сотни серебряных турецких монет, размерами в гривенник.

Одесском.
В городище вблизи с. Аджигиоля случайно находят между другими древностями монеты древнегреческаго города Ольвии, что стоял у нынешняго с. Парутина.
У с. Арнаутскаго землевладелец Цицильяно искал в 1895 г клад; раскопка обнаружила какие-то ложементы, по его догадкам - турецкие.
В 30 верстах от г. Одессы, по балке Бараболи, на даче г. Барановскаго, по слухам, скрыт клад. Об этом кладе слышал от старика-запорожца крестьянин поселка Николаевки, Новгородковской волости Александрийскаго уезда, Кузьма Бабиченко, бывший погонщиком в Турции во время последней русско-турецкой войны.
На обращенном к Очакову берегу о-ва Березани попадаются медныя монетки древнегреческаго гор. Ольвии, в виде рыбок, и другия ольвийския монеты.
В развалинах какого-то древняго поселения у с. Большой Дереклеи, между балками Богдановской и Карасевой, по пескам находят древния монеты.
При хут. Бузиновском, в имении Е. П. де-Синьер производились раскопки клада, не давшия никаких результатов. В июле 1900 года вблизи д. Белки, на склоне горы расположился пастушок обедать. Заметил он, что в дождевой рытвине что-то блестит; начал пастух рыть в том месте и нашел целый ряд мелких серебряных денег. Позабыл пастух и про обед, и про своих овец, и принялся накладывать деньги в шапку; наложил полную. Тем временем овцы забрались в помещичий хлеб, где их и заняли. Четыре пригоршни отсыпал пастух объездчику, выручил овец и погнал их в деревню. Кому ни показывал он свою находку, никто верить не хотел, что то были деньги; не круглыя, как шелуха с большой рыбы. И принялся пастух раздавать свой клад всякому, кто ни попросит - детям играться. Так много монет пропало. Месяца через три узнал о найденном кладе житель м. Яновки Д. Крыжановский, любитель древностей. Из собранных им монет он отослал 31 в Херсонский Археологический Музей. Оне оказались турецкими, того времени, когда наш край принадлежал Турции, чеканенными при султанах: Баязиде II (1481-1512 г.), Селиме I (1512-1520 г.) и Сулеймане I (1520-1569 г.).
Три могилы на землях поселян нем. колон. Владимировки (б. Нейбург) были раскопаны в пятидесятых годах, с целью найти клад, вместо котораго найдены человеческия кости.
Лет 12 тому назад были разрыты кладоискателями два кургана на степи нем. кол. Гелененталь. В первом нашли скелет лошади с удилами; во втором (рыл Христиан Шок) - скелет человека, лежавший под каменной плитой.
При с. Еремеевке есть довольно большой Курган, который разрыт вдоль и поперек, - все это работа кладоискателей. Копали там и в 1901году, нашли кое-какие мелочи - принадлежности погребения.
При д. Ивановке, на земле Ф. Д. Нарыжнаго, в балке копал клад одесский мещанин Семен Костецкий. Вместо клада нашел полусгнившее колесо.
При м. Игнатьевке крестьянин кладоискатель вскрыл маленький курган на своем наделе и нашел в нем скелет человека с каменной треугольной плиткой на груди, на которой изображен был знак в виде полумесяца.
Безуспешно разрыли кладоискатели два кургана при нем. кол. 3альц. Курганы эти имеют высоту до 2 саж.
В д. Каирах, крестьянин Назар Басенко, копая землю для деревьев в саду Н. И. Албранда, выкопал 150 медных пятаков царствования Екатерины II.
Ходит легенда, что по обрывам у с. Калаглеи в трех местах зарыты клады. Розыски ни к чему не привели.
Жители д. Капаклиевки убеждены, что в колодце при урочище Свинной балке непременно есть клад: несколько котлов с золотом. Жители нем. кол. Мангейм пробовали-было выкачать воду из того колодца, чтобы достать клад, но воды в колодце так много, что выкачать ее не удалось. Другое мнение, циркулирующее в населении Капаклиевки, гласит, что клад скрыт в горе, и не малый - 12 боченков золота.
В окрестностях нем. кол. Красной есть подземные ходы, в которых, как говорят местные жители, давно когда-то жили разбойники и прятали деньги. Поселяне пробовали разыскивать эти клады, но ничего не нашли.
Из трех курганов на земле немецкой колонии Ксениевки (бывш. Клейн-Либенталь) лет 35 тому назад два были раскопаны, так как к них предполагались клады. Кладов не нашли. После дождей в июле 1902 года из обрыва над Сухим лиманом вывалился клад: 510 медных турецких жетонов, каждый величиною в копейку.
Существует легенда об огромном кладе, будто-бы скрытом в погребе на помещичьей земле Б. М. Кириакова, при м. Ковалевке. Производились попытки открыть этот клад, но, разумеется, безуспешно.
В балке Куцой есть колодезь, в который, будто-бы, козаки свалили заграбленные ими несколько боченков с турецкой казной, а самый колодезь засыпали землей. „Щупали“ то место „специалисты“- безрезультатно.
В пригороде Очакова Куцурубе, на обрывистом берегу лимана, лет 10 тому назади, случайно был найден клад из огромных монет (асы) древнегреческаго города Ольвии. Находка продана очаковскому торговцу древностями Л. Гохману.
В окрестностях д. Лубянки были случайно найдены монеты македонских царей Филиппа II (354-336 гг. до Р. Хр.), Александра Великаго (336-323 гг.) и Лизимаха (316-281 гг.).
В 3 в. от д. Любополь, на земле М. Козубовой, есть урочище „Груши“, спускающееся обрывом к Тилигульскому лиману. В том урочище, по словам местных кладоискателей, должен быть погреб, наполненный червонцами. Трое крестьян д. Тишковки: Тит Запорожец, Антон Подолян и Федор Трофимчук пробовали отыскать тот погреб, но не нашли.
Существует легенда, что на степи, принадлежащей люстдорфскому немецкому обществу, в разстоянии от колонии Люстдорф 1 Ѕ версты, по дороге к с. Бурлачьему, от дороги вправо саженей на 80 хранится клад из золота. Люстдорфские немцы уверяют, что клад тот закопан на срок, и срок уже вышел. Копали в этом месте кладоискатели - ничего не нашли.
О самом меньшем из четырех курганов на земле немецкой колонии Мариенталь давно ходили слухи, что в нем зарыт клад. Принялись его колонисты раскапывать, но вместо клада нашли два человеческих скелета, лежавших в одном гробу; при них найдена была медная медаль с надписью на неизвестном языке.
Вблизи нем. кол. Ней-Фрейденталь разрыты кладоискателями несколько курганов; в них находили человеческия кости. На поле вблизи колонии найдена римская монета императора Траяна (98-117 г.); учителем П. Карповым она доставлена в Херсонский Археологический Музей.
Утверждают, что вблизи гор. Овидиополя, в балке закопан клад. Поиски этого легендарнаго клада ни к чему не привели.
Землевладельцем В. И. Станилевичем любезно прислана нам копия с плана для отыскания кладов в окрестностях гор. Одессы, на берегу Хаджибейскаго лимана. Подлинный план, по словам г. Станилевича, нарисованный на холсте, был найден в камнеломне вблизи Одессы в 1885 году мещанином В. П. Беловым. Надпись на плане гласит: „Клады положены 3 мая 1769 года Василием, Петром, Никитою и Федором“. План новый, исполнен с претензиями на картографическую технику и топографическую точность. Вдоль леваго берега лимана показана на плане широкая песчаная полоса, окаймленная „возовою дорогою“, а далее - „степ“ с двумя помещичьими усадьбами; на границе между песками и степью, у „кручи“ - „креныця“, а в ней „грошы“; поодаль - мина с несколькими выходами, другая „креныця“ и в ней „казан“. На правом берегу лимана песчаная полоса гораздо уже, жилья не видно; здесь тянется „козача дорога“ и вся местность изрыта минами; в них „грошей“ видимо-невидимо. „Запись“ к этому легендарному кладу была приобретена в 1898 г. проф. А. И. Маркевичем у некоего Гончаренка, бедняка-чернорабочаго, живущаго на Слободке-Романовке. По его словам, говорит г. Маркевич, „он выкопал на поле возле Хаджибейскаго лимана чугунную коробочку, в которой и находилась бумажка с записью; коробочку он продал кому-то на толчке, а запись надоумили его отнести ко мне, - конечно, с целью помочь отыскать клад. Убедившись, что клада по этой записи не найти, Гончаренко просил меня купить у него хоть запись, на что я охотно согласился, имея в виду и помощь ему, н возможность напечатать запись в дополнение к другим, уже опубликованным. Запись эта написана на полулисте писчей бумаги довольно крупным и разборчивым почерком; как бумага, так и почерк очень поздняго времени, примерно 60-х годов настоящаго столетия; только бумага очень пожелтела и потемнела, вероятно, от пребывания в сыром месте. Язык записи малорусский; но видно, что ее писал или переписывал кто то, знакомый с русскою грамотою, хотя все еще малограмотный.“ Вот самая запись. „Писана ця опись для памяти, чи кому достанется, той буде счастливий, тилько молись Богу. Вот вам, добрие люди - что будите мати. Ця опись писана 1811-го года 12-го апреля; писав дьяк Микита Злюк. Знаки Х О. О. О. вы его снова ци показують, где лежить добро. Человиче добрий. Пидешь ти до Кочук Лимана, коло Одессы на заход солнца - там есть лиман Кочук, на гори могила; от могили на низ долина на Кочуков поворот. Зараз на повороти за загребом до лимана есть маленькой терничок, дальний завал, за ним тичи, а вниз кирница коло дороги, на верху човбик; от човбика 12-ть великих ступень, 4-и великих до дороги ступень; а дальш знов терничок, а вище у гору 2 дички груш. Зараз от течения 2-ва великих ступеня до грушок, а дальше 5-ть ступеней в половину гори. Там копай за 4-и локтя глубини, найдешь плиту каменну, на ней найдешь крест как на бумази, под плитою копай 13-ть локтив, там будуть двери каменни, отвали, там лежить 4-и чушки: 3-и с серебром и 1 с золотом; буде и тоби и твоим детям, внукам и правнукам, и они не проживуть. Тилько молись Богу та не забувай братьев: Микиту, Василия, Петру и Федора, которые клали ци гроши и добро. А вниз прямо от погреба в терничок стоить III-и камня, наризано так як на бумази; в середини копай там закопан човник, в ему лежать (?).... дорогой козацкой сбруей и дви золоти турецки сабли. А дальше от погреба на заход солнця по пид гору обвал, а в тим обвали копай за 8-м локтив глубини, найдешь мидну доску, так як есть на бумази; на ней слова таки: вис. гос. два (?). ш. и. п. У j. unt. Так под доскою копай 2-а локтя - маленька хатка, там буде разни золоти вещи. Цей клад положен на счастливую долю. Клали его четири товарища, котори написани на цеи описи: Микита, Василий, Петро и Федор. Цей клад покладен 1769-м году 3-го мая ранком, а ця опись писана 12 апреля 1811-м году в Туретчини за Дунаем перед смертью, бо я уже умираю и уже последний. 2-а товарища поховани под могилою там же Петро и Федор; то найдеш и цих кладив клад то прошу отслужить панахиду за усих четырех товаршей за упокой: Микиту, Василия, Петра и Федора. Помоги, Боже, добрим людям найти наш цей клад да не забувайте нас грешних бурлаков запорожцев. А кто найдет, то не забувайте и бедних людей и лучшей справедливости. Шукай, то я ще покажу лучшу дорогу. От поворота по пид гору от дороги прямо миряй на заход солнця по пид гору 50-т великих ступней, где другой завал; там великий круглый камень с замиткою X. с. Ч. От камня по тичи 9-ть великих ступней за .... 2-х дички груш, а выше тоже есть камень, то треба встать рано до всхода солнця 12-го мая и прямо от верхняго камня идти на конець и стать на низ у грушек за 7-м великих ступней и взять палку 3-и локтя длиною поставить в землю, где будет конец тени, там копай первый погреб и от погреба найдешь все. Або миряй у половину гори от заворота 90 великих ступень на заход солнця; можно из низу 1 от перваго терничка на полудень в половину гори 7 великих ступней на полудень тилько рой. Дай тебе, Боже, наити наип клад. Писав Микита Злюк. Аминь“.
Проф. Маркевич сопровождает эту запись следующими замечанием: „Записи о кладах настолько общеизвестны, что нет цели говорить о них подробно; немало таких записей появляется и в Одессе, смущая доверчивых и малоразвитых лиц, которыя тратят иногда последния средства для отыскания клада, обозначаемаго записью, обыкновенно имеющаго будто бы запорожское происхождение. Чаще всего появлявшияся в Одессе записи о кладах указывают на местность у Хаджибейскаго лимана, на котором будто-бы закопаны клады, и жители окрестных сел и хуторов переплатили уже немало денег разным проходимцам, успевшим этим путем продать за дорогую сравнительно цену ничтожный клочек земли, или полуразрушенную усадьбу и пр. В Одесское Общество Истории и Древностей доставлялись даже медныя доски с записями о кладах, которыя оказывались самаго новейшаго происхождения“. („Записки Императорскаго Одесск. Общества Истории и Древностей“ т. XXII).
В г. Очакове не редко находят монеты древнегреческих городов Ольвии и Херсонеса (последний стоял вблизи нынешняго Севастополя); еще чаще здесь встречаются монеты новаго времени, в особенности турецкия, польския и русския: эти попадаются И кладами. 22 марта 1900 г., при расчистке водосточной канавы вблизи собора один из рабочих Иван Штаков выкопал медный кофейник, до верху наполненный серебряными монетами конца ХVIII столетия. Всех монет было 494; из них 491 турецкая и 3 австрийских талера императрицы Марии Терезии (1717-1780 гг.) Талер, одна турецкая монета и кофейник переданы на хранение в Херсонский Археологический Музей, 245 монет выдано находчику, а 247 очаковской городской управой проданы за 82 р. 6о к., которые употреблены ею на улучшение библиотеки городского трехкласснаго училища.
В с. IIарутине и его окрестностях, т. е. вблизи и на самом месте древнегреческаго города Ольвии находят во множестве ольвийския монеты; больше всего по склонам возвышенностей, после дождей. Попадаются здесь также монеты других греческих государств и городов и римския.
В 5 в. от м. Раснополя, в Гадючей балке недавно найден старинный колодезь; в глубине его оказалось полукруглое отверстие. Народная фантазия разыгралась: много толкуют о кладах в ближайшей горе, к которым, будто-бы, ведет подземный ход из колодца.
Вблизи с. Роксолян есть городище и при нем кладбище - несомненные остатки древнегреческаго поселения, вероятно, того городка, который в те времена носил имя „Никоний“. На городище нами разыскано, частью приобретено у крестьян шесть монеток, какия обыкновенно здесь находят жители с. Роксолян. Четыре из этих монет - города Ольвии (см. выше с. Парутино) и две - города Тираса (ныне Аккерман, на противоположном от Роксолян берегу Днестровскаго лимана). Роксолянские крестьяне в поисках клада изрыли в разных местах городище; находят камень от построек и посуду. Клада, разумеется, не нашли.
По народной легенде, при с. Рынском (Викторовка) на земле В. А. Беляева зарыт запорожцами клад. Производились-ли раскопки, нам неизвестно.
Каким то стариком-кладоискателем из с. Комисаровки, Одесскаго-же уезда, лет 12 тому назад произведены были раскопки в овраге у кол. Себастианфельд, с целью найти завалившийся вход в пещеру, где, будто-бы, лежат запрятанныя разбойничьей шайкой сокровища. Поиски этого клада ни к чему не привели.
Говорят, что в деревне Секретарке зарыты деньги. Одесский мещ. Алексей Григорьев Полтавцев утверждает, что клад этот положен его дедом. Пробовали тот клад искать, - не нашли.
На общественной пашне д. Тарасовки лет 25 назад вырыли кувшин с серебряными турецкими монетами.
Вблизи д. Тишковки, на земле А. Квартирникова есть курган, в котором, будто-бы, зарыты деньги. Владелец земли, а также местные крестьяне: Тит Запорожец, Антон Подолян и др. раскапывали его, но денег не нашли.
В 2 в. к северу от с. Троицкаго, при заливе рч. Турунчака, в январе 1895 г. вскрыт крестьянами-кладоискателями курган, в котором оказался скелет человека и большой глиняный кувшин (тип рис. 1); такой-же курган и с такими же результатами вскрыт ими в самом селе. Найденныя вещи поступили в Херсонский Археологический Музей.

Почему кладоискатели не нашли ни одного клада?
В этом длинном списке отмечена только небольшая часть варварски разрытых курганов Херсонской губернии, и то за последние лишь годы; это подтвердит всякий, кто проезжал по нашим степям. Да и нет возможности собрать сведения о многих грабительских раскопках, так как это дело вообще секретное; копают клады по ночам, стараясь, чтобы никто о том не знал.
Подведем теперь итог безпощадному грабежу могил: камни, истлевшия кости и дерево, угли, пепел, горшки, черепки, изъеденное ржавчиной железо и медь, вот что обыкновенно находили хищники, искавшие в курганах денег.
Ни в одном из них они не нашли клада.
Ясно, что в курганах зарыты не деньги, а мертвецы, те люди, что жили здесь в старыя времена.
Искали клады и не в курганах: в балках и оврагах, в колодцах, в пещерах, - и также не нашли ни одного. Почему? Ведь копают люди клады, как будто, не наобум, а по „приметам,“ по „описям“, по разсказам старых людей. Почему-же никто из кладоискателей не нашел клад?
Люди суеверные объясняют это разными причинами: то срок кладу не вышел, то копано было без надлежащих предосторожностей, то нечистая сила поглумилась над человеком - и клад превратился в черепки. Такия сказки нужны кладоискателям, чтобы как нибудь оправдать себя пред людьми и своей совестью. А никто из них не подумает над самым простым вопросом: не лгут-ли те люди, которые уверяют, будто-бы знают, где клдаы зарыты; не морочат-ли они сами себя и других?
Такое мороченье иногда очевидно. Смешныя истории поисков клада в кол. Старошведской и на углу Воронцовской и Эрдельевской ул. в Херсоне - показывают, как просто, ради шутки, могут быть люди одурачены. В других случаях мороченье производится с корыстной целью. Так поступают шарлатаны, продающие по дорогой цене составленные ими „планы“ или „описи“ кладов, так морочили людей знахари и ворожеи в посаде Новой Праге, дер. Гданцевке, м. Ново-Украинке и с. Заселье, так всюду морочат они суеверных людей, мечтающих легко разбогатеть.
О связи между кладоискательством и суеверным мировоззрением писано уже не мало, и вопрос этот в нашу задачу не входит; скажем несколько слов о другой интересной стороне кладоискательства.

Кладоискательство, как душевная болезнь.
Жажда обогащения находкой клада, естественно, более присуща людям бедным, мало-развитым, суеверным. Как азартный игрок, такой кладоискатель все сильнее и сильнее втягивается в это занятие и доходит до того, что целью всей своей жизни ставит находку клада. Я видел несчастных людей-хлебопашцев, мастеровых - у которых кладоискательство составляет манию; некоторые из них бросили свои прямыя занятия и весь век скитаются в поисках кладов. О чем бы вы ни заговорили с таким человеком, он разсуждает здраво, но ко всему относится как-то безучастно; а затроньте его больное место -заведите речь о кладах, - и вы убедитесь, что пред вами несчастный душевнобольной. Он тогда начнет плести нелепости, тут-же придумывает самые невероятные разсказы о скрытых в земле сокровищах и не замечает, что лжет самому себе: ему хочется, чтобы создаваемые его фантазией котлы, боченки и целые погреба с деньгами существовали в действительности, и именно там, где он им назначил быть. Если вы ему выскажете сомнение в справедливости его разсказов, он пожалеет о вашем глубоком невежестве, а своих убеждений не изменит.
Мания эта заразительна: выше было приведено не мало примеров, как под влиянием фантастических разсказов убежденнаго кладоискателя крестьяне собирались в компании и, друг друга воодушевляя, сообща разрывали курган за курганом.
В таких случаях кладоискательство иногда принимает форму повальной болезни, как например в сс. Сасовке и Заселье. Последний случай особенно типичен. Под влиянием своего односельца, при содействии колдунов, ворожеек и шептух, множество крестьян оставили семьи, переселились в степь и там три зимы прожили в куренях, неустанно раскапывая несуществующий клад. Сил не хватало у несчастных маниаков продолжать работу: тогда они нанимали рабочих и все рыли, рыли, пока весть об этом грандиозном предприятии не дошла до губернатора.
Как и другия душевныя болезни, склонность к исканью кладов передается по наследству. Наглядным примером может служить известный нам род кладоискателей П. Ныне здравствующий представитель этого рода, убежденный кладоискатель, сообщил нам документы, из которых видно, что и отец его, и дед, и прадед также всю свою жизнь искали клады, но ни одного не нашли. Это последнее обстоятельство еще раз подтверждает странное на первый взгляд явление, что на склонность к кладоискательству не влияет явная убыточность этого занятия.

Найденные клады
Мы указали клады, действительно найденные в Херсонской губернии, не считая множества находок отдельных монет. Где-же эти клады были зарыты? Там, где никто не подозревал их существования, и все они найдены теми, кто их не искал. И заметьте: ни один клад не был в кургане.
Вот таблица всех известных нам 40 находок кладов в Херсонской губернии.Местность. Когда и как найден клад.

Из 40 перечисленных кладов 12 были выораны, 10 вымыты водой или сами вывалились, 8 найдены при разных земляных работах, 2 просто выковыряны, а 8 обнаружены вообще случайно, хотя нам и не известно - как именно.
Самым богатым из сосчитанных кладов оказался тот, который выоран в д. Ивановке Елисаветградскаго уезда: в нем было 305 р. 40 коп. Но таких кладов, как котел с золотом, боченки золота, мажары золота, полные лехи золота - никто никогда не находил. Их нет. В старое время денег было мало, гораздо меньше, чем теперь. Любители кладов особенно верят в существование огромных гайдамацких кладов. Правда, водились иногда деньги и у „голодранцив“ гайдамак; но деньги у них не залеживались: они также легко сбывали их, как и „наживали“. Вот почему никто еще до сих пор не нашел гайдамацких „сокровищ“.
Ознакомимся теперь со старинными деньгами, которыя находят в почве Херсонской губернии.

Монеты греческия и римския.
26 веков тому назад были изобретены деньги, а до того люди при торговле меняли один предмет на другой. Это великое изобретение вскоре появилось и у нас. В те времена на берегу Бугскаго лимана, вблизи нынешняго села Парутина стоял независимый греческий город Ольвия, чеканивший свои монеты: медныя, серебряныя и золотыя. На рис. 55 изображена большая медная ольвийская монета (аса), одна из древнейших. На ней лицо Медузы; волосы на голове расположены кудрями; меж оскаленных зубов висит язык. На оборотной стороне морская чайка с распростертыми крылами несет в когтях рыбу или дельфина; кругом надпись. Рис. 56 представляет медную ольвийскую монету в виде рыбы или дельфина. На оборотной стороне надпись. Рис. 57: медная ольвийская монета с изображением головы рогатаго и бородатаго божества; на обороте - лук в налучьи, секира и надпись.
Царьки скифо-сарматских племен, кочевавших в те времена по здешним степям, получали иногда от ольвиополитов (жителей гор. Ольвии) дань; особенно им нравились золотыя монеты, и на некоторых из таких монет видим изображения этих царьков. Рис. 58 представляет золотую ольвийскую монету с портретом „царя Фарзоя“ и скипетром; на обороте - орел и надпись.
В Херсонской губернии ольвийския монеты во множестве находят на месте, где стоял гор. Ольвия; не мало их и в окрестностях с. Парутина: на Волошской косе, на городище вблизи с. Аджигиоля, в г. Очакове, в с. Анчекраке, на острове Березани, у с. Кисляковки (Херсонскаго уезда); на берегу Днестровскаго лимана: на городище у с. Роксолян (Одесскаго уезда). Клад ольвийских монет был найден в с. Понятовке Херсонскаго уезда, другой клад - подобных изображенной на рис. 55, - найден в Куцурубе, предместьи г. Очакова. Отдельные экземпляры ольвийских монет попадаются в Херсонском и Одесском уездах и в Днепровском - Таврической губернии.
Кроме ольвийских монет в те-же времена были в обращении у здешних жителей монеты и других греческих государств и городов, между прочим гор. Тиры, стоявшаго на честе Аккермана, а впоследствии, как предполагают некоторые ученые, перенесеннаго на то место, где теперь с. Коротное, Тираспольскаго уезда. Медная тирасская монета изображена на рис. 59; на одной ея стороне - голова богини Деметры, на другой виноградная кисть и надпись. В Херсонской губернии тирасския монеты были найдены на городище у с. Роксолян, Одесскаго уезда.
Представление о монетах царей македонских, клад которых найден был у д. Лубянки, Одесскаго уезда, дают нам рисунки 60 и 61. На первом из них изображена золотая монета царя Филиппа II (359-336 г. до Р. Хр.): на лицевой ея стороне - голова бога Аполлона, на оборотной - колесница, запряженная парой лошадей и надпись; рис. 61 - золотая монета Александра Великаго (336-323 г. до Р. Хр.): на лицевой стороне голова богини Паллады в шлеме, на оборотной - богиня Победа с лавровым венком и жезлом, чаша и надпись.
Незадолго до Рождества Христова Римская империя широко раздвинула свои границы; в наших краях появились римские легионы. Подчинившись власти Рима, Ольвия, Тира и другие бывшие у нас греческие города стали чеканить на своих монетах портреты римских императоров. Рис. 62 представляет найденную на Карантинном острове у Херсона медную монету босфорскаго царя (гор. Босфор стоял на месте нынешней Керчи) Рескупориса VII или VI (царств. в перой половине IV в. по Р. Хр.), на которой изображен бюст этого царя и надпись, а на обороте голова римскаго императора Лициния Старшаго и год (619=323).
Чеканка местной монеты у нас совершенно прекратилась в первой половине III века, когда упомянутые греческие города были окончательно разрушены нахлынувшими в южно-русския степи варварами.
В первые два века по Рождестве Христовом у нас были в обращении и монеты римския, клады которых найдены в г. Ново Георгиевске, Александрийскаго уезда и с. Грушевке - Ананьевскаго. Изображения римских монет даем в рисунках 63-68. На лицевой стороне каждой из них вычеканен бюст императора и его имя; на оборотной - женское божество и надпись. Рис. 63 - монета императора Нервы (96-98 г. по Р. Хр.); рис. 64 - Траяна (98-117 г.); рис. 65 - Адриана (117-138 г.); рис. 66 - Антонина Пия (138-161 г.); рис. 67 - Марка Аврелия (161-180 г.) и рис. 68 - Луциллы (164-183 г.). Все изображенныя монеты серебряныя.

Тысячелетний период безденежья.

Монеты византийския, персидския и восточных халифов.

Могущество Римской империи в III веке уже значительно ослабело, а в V веке была разрушена варварами западная Римская империя. Продолжала жить восточная ея половина, Византийская империя; она удержала под своей властью старые города Крыма и Днепровское устье, а наши степи все наводнялись ордами разных кочевых народов, один за другим двигавшимися из Азии. Эти полудикия племена своей монеты не чеканили и не занимались торговлей с теми народами, у которых была своя монета. Поэтому в нашей окраине почти не находят монет, относящихся к тысячелетнему периоду от III по XIII век; изредка только встречаются монеты византийския. На рисунках 69 и 70 представлены типы византийских монет. На первой из них (медная) погрудное изображение императора Юстиниана I (527-565 г.) и надпись; на обороте также надпись. На второй (золотая) - Богоматерь, благословляющая императора Иоанна Комнена (1118-1143 г.) и надпись; на обороте Спаситель, сидящий на курульном кресле (края монеты обрезаны, почему и изображение Христа - без главы). Эта вторая монета найдена И. Я. Стемпковским при скелете в кургане у с. Плоскаго, Тираспольскаго уезда. Нам известны еще три находки византийских монет в Херсонской губернии: в дер. Печеной и селе Мигее, Елисаветградскаго уезда и в Херсоне. Кладов византийских монет в Херсонской губернии, насколько нам известно, не находили.
С VII по XII век главный торговый путь через Россию вел из Закаспийских стран к Балтийскому морю: по берегам Волги, верхнему Днепру и по Западной Двине; по этому тракту часто находят клады монет персидских государей и восточных халифов. В Херсонской губернии, лежащей в стороне от названнаго торговаго пути, нам известен только один клад этих монет (серебряных), найденный в д. Ново-Лазаревке, Херсонскаго уезда. На рис. 71-73 изображены три монеты из этого клада. Рис. 71 - монета персидскаго царя Хосроя II (590-628 г.): бюст царя в вычурном головном уборе; на оборотной стороне жертвенник, по сторонам котораго царь и жрец, надпись. Рис. 72 - монета халифа Хишама (724-743 г.): на одной стороне монеты изречения из корана, на другой - год и место чеканки. Рис. 73 - монета халифа Мансура (754-775 г.): такия-же надписи.

Монеты золото-ордынских ханов, крымских гиреев, турецких султанов и польских королей
С конца XIII столетия наши степи заняли татары Золотой Орды; в XV столетии образовалось независимое от Орды, но подвластное Турции Крымское ханство, существовавшее до конца XVIII столетия, а прилегающая к Черному морю часть нынешней Херсонской губернии, занятая кочевьями ногайцев, фактически принадлежала Турции. Золотоордынские ханы и крымские гиреи чеканили свои монеты, и находки их, как и турецких монет, у нас часты. Много этих монет собрано нами для Херсонскаго Археологическаго Музея в Днепровском уезде, по песчаным дюнам (кучугурам) от м. Каховки до с. Прогноев.
Рисунок 74 изображает серебряную монету золото-ордынскаго хана Узбека (1314-1340 г.), рис. 75 - серебряную монету крымскаго гирея Менгли (1468-1514 г.) и рис. 76 - серебряную монету турецкаго султана Баязида II (1481-1512 г.); рис. 77 - золотую монету султана Мурада III (1574-1595 г.) и рис. 78 - серебряную монету турецкаго султана Абдул-Гамида I (1774-1789 г.) На этих монетах обозначены имена государей и места чеканки.
Соседния с Херсонской губернии Киевская и Подольская в те времена входили в состав Польши, и торговый путь между Крымом и Польшей пролегал чрез наши степи; татары часто вторгались в польския области, грабили жителей и увозили сюда добычу; - вот почему в почве Херсонской губернии находят множество польских денег. Типы этих монет изображены на рисунках 79-86, а именно, королей: 79 - Александра I (1501-1506 г.): одноглавый орел - герб Польши, на обороте всадник - герб Литвы; надписи; 80 - Сигизмунда I (1506-1548 г.); 81 - Стефана Батория (1575-1586 г.); 82 - Сигизмунда III (1586-1632 г.); 83 - Владислава IV (1632-1648 г.); 84 - Яна Казимира (1648-1668 г.); 85 - Яна Собескаго (1673-1696 г.); 86 - Августа III (1733-1763 г.). На каждой из этих монет кроме надписей изображены: на лицевой стороне - бюст короля, на оборотной - гербы. Все монеты серебряныя, а рис. 80 - золотая.

Монеты русския
С половины XVIII столетия, в царствование Елисаветы Петровны началась прочная колонизация Россией херсонских степей; в 1783 г. Крымское ханство было присоединено к России, а в 1789 г. пал Очаков, главная твердыня Турции на северном берегу Чернаго моря. Поэтому монет царствования Елисаветы, а в особенности Екатерины II и последующих русских государей находят здесь много. Полагая, что старинныя русския монеты последняго 1 Ѕ столетия хорошо знакомы нашим читателям, ограничиваемся изображением только серебряных рублей XVIII столетия. На рис. 87 представлен рубль Елисаветы Петровны (1741-1761 г.); рис. 88 - рубль Петра III (1761-1762 г.); рис. 89 - рубль Екатерины II (1762-1796 г.). На лицевой стороне каждой из этих монет изображен портрет императрицы или императора и надпись, а на оборотной - русский государственный герб, год и надпись. Рис. 90 - рубль императора Павла I (1796-1801 г.) представляет ту особенность, что на лицевой его стороне изображен не портрет императора, а четыре буквы II, расположенныя крестообразно; на оборотной надпись: „Не нам, не нам, а Имени Твоему“.
Этим мы заканчиваем обозрение монет, находимых в пределах Херсонской губернии. Всякому читателю теперь ясно, что находимыя у нас ста-79
ринныя деньги нужны для науки, для выяснения истории нашего края. Важны оне по своим изображениям и надписам, а не по металлу, из котораго сделаны: иная медная монета гораздо интереснее, чем золотая.
Известна обычная участь, какая постигает найденную монету: ее отдают детям играться, пока те снова ее не забросят; серебряныя и золотыя монеты продают на сплав; иныя монеты покупаются людьми, которые решительно не знают, что с ними делать. И только в последние годы найденныя монеты изредка начали поступать в Херсонский Археологический Музей. Не считая единичных монет, в Музей были присланы целиком клады, найденные: при д. Ивановке, Елисаветградскаго уезда, в самом Херсоне, в гор. Дубоссарах и с. Спее - Тираспольскаго уезда и в г. Очакове. Первые три клада после пересмотра были целиком-же и возвращены владельцам; из двух последних несколько монет принесены ими в дар Музею. Из клада, найденнаго при д. Ново-Лазаревке, Херсонскаго уезда, несколько монет для Музея были куплены, а из найденнаго при д. Белке, Одесскаго уезда - пожертвованы. Музей вовсе не стремится удержать присылаемыя на просмотр монеты, но охотно принимает те из них, которыя уступают ему владельцы. Возвращая монеты, хранитель Музея считает своей обязанностью уведомлять владельца: каких времен и народов те монеты.

ДРЕВНОСТИ

Научныя сокровища в почве Херсонской губерни
Наш край искони был широкой дорогой из Азии в Европу, и множество народов двигалось по этому пути. Одни из них оставались здесь жить подолгу, по нескольку столетий, другие - более короткое время, а иные только проходили чрез наши степи, почти не останавливаясь. Многие из обитавших здесь народов известны только по именем, да и то не всегда правильно написанным.
Но в нашей земле все эти народы оставили своих мертвецов. Сотни лет покоятся под могильными насыпями безмолвные свидетели былой жизни Херсонскаго края, при них любимыя вещи, поставленныя заботливыми руками родных, снаряжавших дорогих им людей в далекий путь. Вот эти-то мертвецы и разскажут нам, как они жили, какого они были племени, откуда пришли, куда ушли из наших степей. Мертвецов нужно допрашивать умеючи; их речи не всякому понятны. Кладоискатель - грабитель могил - не слышит их голоса: ему нужны деньги, только деньги; не понимает он, что раскопав своими варварскими руками древнюю могилу, он губит именно клад, драгоценный научный клад. Поэтому всякий человек, причисляющий себя к образованным, обязан растолковывать невеждам, разрывающим могилы, как безцельна и вредна их работа, обязан спасать для науки те древния вещи, которыя они вырыли и не успели еще уничтожить.
Более сериозную услугу науке могли-бы оказать владельцы этих лежащих в земле научных сокровищ. Земля сберегает могилы долгие века, а дожди и ветры медленно, но непрерывно разрушают насыпи; плуг мало по малу сравнивает с лицом земли невысокия могилки, и уже не далеко то время, когда оне исчезнут совсем и позабудутся. Пора начать правильное систематическое изследование древних могил нашего края. Это важное дело закон всецело доверяет владельцам земель; к ним я и обращаюсь с этим приглашением. Не мало могил в нашем крае уже разрыто помещиками любителями старины, но далеко не все эти раскопки привели к полезным результатам, так как велись оне без всякаго порядка и без записей: что и как было найдено, а найденные предметы, казавшиеся маловажными, утеряны. На следующих страницах этой книги я ознакомлю читателей с результатами правильных, научных раскопок в нашей губернии, надеясь этим путем и наглядно показать, как следует раскапывать курганы.

Правильныя раскопки наших курганов
Изследование могил Херсонской губернии ради научных целей началось 140 лет тому назад раскопками генерал-поручика Мельгунова, который разрыл до основания большой курган в Елисаветградском уезде, в окрестностях д. Кучеровки. Найденное им в этом кургане большое количество вещей, замечательных в археологическом отношении, было доставлено в Кунсткамеру. Около самаго начала прошлаго столетия инженер-генерал Сухтелен производил розысни в развалинах Ольвии. С тех пор семьдесят лет никто не вел никаких археологических раскопок в Херсонской губернии - до шестидесятых годов прошлаго века, когда граф А. С. Уваров произвел раскопки также в ольвийском городище. После него в 1873 и 1874 гг. там-же работали проф. И. Е. Забелин и барон В. Г. Тизенгаузен. Спустя 10 лет, с 1884 года начался непрерывный ряд научных раскопок в Херсонской губернии.
Приват-доцент Новороссийскаго Университета Р. А. Прендель вскрыл в 1884 году несколько древних могил на о-ве Березани, а профессор Университета св. Владимира В. Б. Антонович - вблизи г. Елисаветграда и с. Мигеи, Елисаветградскаго уезда.
В 1885 г. вскрыто 4 кургана в Елисаветградском уезде, из них 2 - преподавателем Елисаветградскаго Реальнаго Училища В. Н. Ястребовым, у д. Александровки Буховецкой и 2 - землевладельцем А. А. Лукиным, у дер. Еленовки Гейзиной.
В 1886 г. предводителем дворянства Херсонскаго уезда Г. Л. Скадовским начаты систематическия раскопки в своем имении Белозерке, вблизи Херсона; всего названным изследователем в течение нескольких лет вскрыто в названной местности 68 курганов. В этом-же году бессарабский помещик И. К Суручан производил раскопки в Ольвии, а г. Ястребов изследовал 3 кургана в окрестностях с. Крмпанеевки, Елисаветградскаго уезда.
В 1887 г. г. Ястребовым вскрыто 2 кургана: один вблизи с. Алексеевки, Елисаветградскаго уезда, другой у с. Арсеньевки Чорбиной, того-же уезда.
В 1888 г. продолжались раскопки г. Скадовскаго у с. Белозерки.
В 1889 г. г. Ястребовым вскрыто 5 курганов у с. Мартоноши, Елисаветградскаго уезда.
В 1890 г. полковник лейбгвардии Н. Н. Комстадиус вскрыл 4 кургана в своем имении Фалеевке, близ Херсона.
В 1891 г. г. Ястребов вскрыл курган у д. Сергеевки Бредихина, в Херсонском уезде.
В 1892 г. тем-же лицом доследован курган, вскрытый в 1763 г. Мельгуновым у с. Кучеровки, Елисаветградскаго уезда.
В 1893 г. секретарем Губернскаго Статистическаго Комитета В. И. Гошкевичем вскрыто 17 курганов в окрестностях с. Дымовки, Херсонскаго уезда, а землевладельцем Т. Я. Бохенским два кургана в своем имении Кульпинке, Елисаветградскаго уезда.
В 1894 г. г. Ястребов производил раскопки в Ольвии.
В 1895 г. В. И. Гошкевичем вскрыто в Херсонском уезде 5 курганов: 3 вблизи с. Архангельскаго и 2 в имении Каменке Н. И. Блажкова; землевладельцем В. И. Станилевичем - 1 курган в своем имении Затишье, Тираспольскаго уезда.
В 1896 г. В. И. Гошкевичем изследовано 4 кургана на земле г. Херсона, из них 3 в 2 Ѕ в. от города, по дороге на Рожновы хутора, доследованы после грабителей и вскрыт один между хх. Гусаковыми и Чернобаевыми. В том-же году начаты под руководством того-же лица раскопки в Тираспольском уезде, производимыя смотрителем земской больницы и арестнаго дома в г. Тирасполе И. Як. Стемпковским; в 1896 г. вскрыто им 65 курганов: 61 на земле г. Тирасполя и 4 на земле крестьян с. Суклеи.
В 1897 г. профессором Московскаго Университета Д. И. Эварницким вскрыт курган в имении А. Н. Синельникова с. Михайловке - Апостолово, Херсонскаго уезда и продолжались работы г. Стемпковскаго в Тираспольском уезде: вскрыто 114 курганов, из них 22 на земле крестьян с. Терновки, 87 - с. Паркан и 5 на земле г. Тирасполя.
В 1898 г. профессором Университета св. Владимира Н. А. Оболонским вскрыто 2 кургана у с. Андреевки, Елисаветградскаго уезда и продолжались раскопки И. Я. Стемпковскаго в Тираспольском уезде: вскрыто 73 кургана, из них на землях крестьян: с. Суклеи - 4, с. Терновки - 14, с. Паркан - 11, с. Плоскаго - 28, с. Красногорки - 5, с. Карагаш - 5 и на земле гор. Тирасполя - 6.
В 1899 г В. И. Гошкевичем вскрыто 3 кургана в имении князя П. Н. Трубецкого с. Козацком, Херсонскаго уезда, Б. Н. Эрдели вскрыт курган в имении своего отца, при м. Моотовом, Ананьевскаго уезда; продолжались раскопки И. Я. Стемпковскаго в Тираспольском уезде: вскрыто 123 кургана, из них на землях крестьян сс.: Суклеи - 25, Терновки - 11, Паркан - 25, Плоскаго - 13, Карагаш- 5, Сербки - 3, Глиннаго - 13, Чобручей - 13, Коротнаго - 1, на земле г. Тирасполя - 4 и на земле г. Бомштейна - 4.
В 1900 г. произведены Г. Л. Скадовским раскопки на о-ве Березани: вскрыто около 800 погребений; продолжались раскопки г. Стемпковскаго в Тираспольском уезде: вскрыто 12 курганов, из них на землях крестьян сс.: Терновки - 2, Паркан - 1, Плоскаго - 2, Чобручей - 3 и на земле гор. Тирасполя - 4.
В 1901 г. Г. Л. Скадовский продолжал работы на о-ве Березани; А. Н. Синельниковым вскрыто три кургана в своем имении с. Михайловке- Апостолово.
В 1902 г. Н. С. Ковалевым вскрыт курган в имении К. Д. Москопуло, в Ольгопольской волости Елисаветградскаго уезда; Б. В. Фармаковским производились раскопки в Ольвии; г. Стемпковским продолжались раскопки в Тираспольском уезде и под руководством В. И. Гошкевича производились раскопки Н. П. Высоцким в имении своего отца, Любомирской волости Херсонскаго уезда: вскрыто 10 курганов.
Кроме того производились в последние годы правильныя раскопки Г. Л. Скадовским: вблизи хут. Глубокой Пристани, Херсонскаго уезда, где вскрыто 22 кургана, при д. Козырке, Одесскаго уезда - 21 курган и Б. В. Фармаковским - в Ольвии (до 1902 г.)
Из этого списка видно, что правильныя раскопки курганов велись в 5 уездах Херсонской губернии: в 12 пунктах Елисаветградскаго уезда вскрыто более 20 курганов; в 12 пунктах Херсонскаго уезда - 138 курганов; в 1 пункте Ананьевскаго уезда 1 курган; в 14 пунктах Тираспольскаго - 388 курганов и в 3 пунктах Одесскаго уезда, где только на о-ве Березани вскрыто свыше 800 погребений.

Где хранятся наши древности?
Предметы древности, извлеченные правильными раскопками из почвы Херсонской губернии, поступали в разные Музеи: самыя интересныя в археологическом отношении вещи составляют украшение Императорскаго Эрмитажа, другия переданы в Московский Исторический Музей, в Новороссийский Университет (Одесса), в Университет св. Владимира (Киев), в Елисаветградское Реальное Училище; часть вещей осталась у лиц, производивших раскопки. Не мало вещей, вырытых грабителями в развалинах Ольвии, вывезено за границу, главным образом для пополнения Британскаго Музея в Лондоне, Королевских Музеев в Берлине, Вене и Бухаресте.
Такие распорядки вызвали мысль об устройстве в Херсоне местнаго древнехранилища; и с 1890 года начато нами формирование Херсонскаго Археологическаго Музея, оффициально открытаго в 1898 году.
Императорская Археологическая Коммиссия, которой принадлежит исключительное право разрешения археологических раскопок на всех землях в Империи, за исключением частновладельческих, разрешила И. Як. Стемпковскому передать на хранение в Херсонский Музей древности из могил Тираспольскаго уезда, раскопка которых начата им с 1896 года и ведется на личныя средства; а также выразила согласие на принесение в дар Музею Г. Л. Скадовским большой и весьма важной по научному ея значению коллекции древностей, добытых им при раскопках, также на свой счет, на о-ве Березани, в 1900 и 1901 гг. По распоряжению Императорской Археологической Коммиссии присланы на хранение в наш Музей образцы вещей, находимых при раскопках в Керчи и Херсонесе, из развалин Ольвии и поступавшия в Коммиссию случайно найденныя древности в Херсонской губернии. Мысль о сосредоточении местных древностей в местном-же музее встретила всеобщее сочувствие и в губернии. Изо всех ея уголков стекаются в Херсонский Археологический Музей случайно сохранившиеся у разных лиц предметы старины; любители археологии - землевладельцы нашей губернии приносят в дар Музею древности, добываемыя ими раскопками в своих имениях: князь П. Н. Трубецкой, д. с. с. А. Н. Синельников, Н. И. Блажков, В. И. Станилевич, Н. С. Ковалев и Н. П. Высоцкий. В Музее эти научныя драгоценности систематизируются в коллекции и служат богатым матерьялом для изучения жизни народов, населявших Херсонскую губернию в минувшие века и тысячелетия.

Как производить правильныя раскопки?
За исключением дикарей, стоящих на самом низком уровне развития, у каждаго народа погребение покойника составляет дело важное, связанное с его религией. Одни народы считали необходимым бальзамировать трупы своих мертвецов, чтобы они навеки сохранили свой вид; другие находили делом богоугодным сожжение трупов; иные, наоборот, признавали, что сожжение трупа оскверняет священную стихию - огонь, а погребение оскверняет кормилицу-землю: поэтому они выставляли трупы на съедение птицам и хоронили только кости их. Большинство народов зарывали покойников в землю и при этом одни только заравнивали яму, а другие насыпали над могилой курган или набрасывали кучу камней. Иные устраивали для своих покойников склепы каменные или деревянные или-же клали покойника в пещеру и заваливали вход камнем; некоторые хоронили покойников в искусственных пещерах, вырытых в стене могильной ямы.
Покойников хоронили то сидячими, то лежачими, головой в ту или другую сторону, клали их на спину, то набок; ноги у одних находим протянутыми, у других - скорченными, поднятыми или разбросанными. Руки также встречаются в самом разнообразном положении.
Весьма многие народы хоронили своих покойников без гробов; некоторые употребляли гробы деревянные или сложенные из камней, Вместо гроба трупы иногда только обставлялись деревом или камнями.
Мы указали только на главнейшие способы погребения покойников, употреблявшиеся в разныя времена и у различных народов: все такия подробности необходимо тщательно изследовать во время раскопки и тут-же, на месте записывать. Эти записи или, как их обыкновенно называют, дневники раскопок, вместе с найденными вещами составляют документы, по которым мы определяем: к какому времени и народу относится то или другое погребение.
Высота каждаго раскапываемаго кургана и размеры его основания; устройство насыпи; длина, ширина и глубина могилы; устройство ея; рост покойника, - вся это обязательно должно быть измерено и отмечено в дневнике с указанием, в какую сторону головой лежит скелет (по компасу).
Сохраняя кости покойника (особенно череп) и решительно все бывшия при покойнике вещи, необходимо точно отметить, где именно каждая из них находилась, нарисовать, чтобы не позабыть, расположение вещей.
Встречаются разные предметы (или обломки) и не при самом покойнике, а в насыпи кургана; необходимо отметить: на какой глубине и в каком именно месте что было найдено.
Иногда нет возможности сохранить самыя вещи, например, истлевшую одежду или постилку под покойником или совершенно сгнившия и раз валившияся кости самаго покойника: это также должно быть отмечено в дневнике.
Одним словом: раскапывающий курган должен помнить, что его обязанность заключается не только в бережном извлечении из могил древних вещей, но и в самом точном и подробном описании всего того, что он нашел в кургане.
Такия раскопки называются правильными, научными; а раскопки небрежныя, без ведения дневника - хищническими.
Вместе с предметами, извлеченными из могил путем правильных раскопок, в Херсонском Археологическом Музее хранятся и дневники этих раскопок, послужившие главным основанием нашего труда.

Древнейшие обитатели Херсонской губерни
Мы не знаем, когда впервые поселились люди в пределах нынешней Херсонской губернии; но несомненно, что наши степи уже были заселены задолго до Рождества Христова. В те отдаленныя времена, когда существовали царства Вавилонское, Ассирийское и Иудейское, жил здесь народ, который назывался Киммериянами. Были они скотоводы. Девственныя южнорусския степи изобиловали тогда высокой густой травой, и по ним кочевали Киммерияне со своими стадами, как нынешние Киргизы и другия пастушеския племена. Древние греки называли их „доителями кобылиц, бедными, питавшимися только молоком, справедливейшими из людей“. В VIII столетии до Рождества Христова пришли из Азии в землю Киммериян Скифы, бывшие тогда также кочевниками. По греческим сказаниям, „при наступлении Скифов, в виду их многочисленности, собрались Киммерияне на совет: как им быть? Мнения разделились, при чем обе стороны упорствовали“. „По мнению народа, следовало покинуть страну и из за праха не подвергать себя опасностям; цари предлагали биться за землю с пришельцами. Однако, народ не внял совету царей, а цари - мнению народному. Народ решил покинуть страну, без боя передав ее пришельцам; цари-же решили полечь мертвыми на своей земле и не убегать, памятуя блага, которыми пользовались они (в своей земле), и сколько бед, вероятно, постигнет их, когда они убегут из отчизны. Порешив так, цари разделились на две равныя по численности стороны и вступили в бой между собою. Когда цари перебили друг друга, то народ похоронил их на реке Тире“ (так назывался тогда Днестр). „Похоронив их таким образом, удалились из страны. Пришедшие Скифы заняли пустую страну“.
Киммерияне перекочевали на Кубань, а оттуда направились дальше, по берегу Чернаго моря, в пределы Ассирийскаго государства. В VII веке они были побеждены Ассириянами и прогнаны в Малую Азию, где и поселились. Вот почти все, что может сообщить история об этом народе, населявшем нашу местность в глубокой древности.

Могилы Киммериян в уездах:
Курганы, в которых заключаются киммерийския погребения, трудно отличить от курганов, насыпанных в более поздния времена. Можно однако заметить вообще, что чем более курган расплылся, тем он древнее; еле заметные блинообразные курганы часто заключают в себе именно киммерийския погребения. Но оне встречаются и в более высоких курганах, насыпавшихся постепенно в течение многих веков, по мере того, как в них погребали все новых покойников. Поэтому, раскапывая курган, нередко находим в верхних его слоях покойников недавняго времени, глубже - более древних, а в самых нижних слоях и уже в грунте - Киммериян.
Правильными раскопками обнаружены могилы Киммериян в восточной половине губернии, в уездах Елисаветградском и Херсонском, и в западной - в Тираспольском уезде. Несомненно, оне будут открыты и в остальных уездах, как только пробудится там археологическая деятельность местных изследователей.
Заглянем в раскрытыя могилы Киммериян.

Елисаветградском:

при д. Александровке Буховецкой (раскопки В. Н. Ястребова),
1. Курган высотою в 1 ј арш., в версте от хутора П. К Буховецкаго. На уровне почвы в нем оказалось 5 скелетов в разнообразных положениях. Под одним лежал большой камень, а рядом найдены черепки и древесная труха; вместе с другими скелетами найдены небольшие глиняные горшки, один с ушками, другой с орнаментами в виде рельефно исполненной веревочки. Посуда хранится в коллекции Елисаветградскаго Реальнаго Училища.
при д. Арсеневке Чорбиной (раскопки В. Н. Ястребова),
2. Курган уд. Арсеньевки Чорбиной, в 3 в. к ю.-в. от усадьбы, против с.-з. выхода из городища, имеющий 4 арш. высоты, плоской формы. В насыпи открыт скелет, лежавший головой к с., на спине, с подогнутыми к голове руками и с согнутыми ногами; у праваго его бока нашли черепки горшка из черной глины. На уровне почвы замечены куски толстых бревен, а ниже их открыты две грунтовыя ямы, в которых найдены остатки сгнившаго и обрушившагося потолка склепов; на дне обеих ям найдены остатки истлевших и попорченных обвалом скелетов, обращенных головами к з. и лежавших на правом боку; на черепах обоих замечены красныя пятна, а близ одного из черепов найдены куски красной краски.

при д. Еленовке (раскопки А. А. Лукина),
3. Курган высотою 1 Ѕ арш., находящийся в версте к ю. от деревни Еленовки. На уровне почвы найдено 5 скелетов: один посредине, головой к в., остальные к с. от него, рядом, головами на ю. и юз.; у головы перваго найден грубой работы горшок из черной глины, близ другого медная бляшка со следами дерева и заклепками; под головой каждаго из северных скелетов лежало по камню; камнями-же обложено место погребения с ю. и с. стороны. Находки эти переданы в коллекцию Елисаветградскаго Реальнаго Училища.
4. Другое древнее погребение, раскопанное г. Лукиным, найдено было в кругу из камней до 3 саж. в поперечнике: 2 неполных скелета лежали в яме глубиною 1 ј арш.; под головами скелетов были камни.

при с. Компанеевке (раскопки В. Н. Ястребова),
5. В кургане высотою 3 Ѕ арш. оказались кости нескольких человеческих скелетов в безпорядке, при них грубой работы горшки из черной глины. На уровне почвы найдены остатки дубовых брусьев, составлявших потолок склепа, сгнивших и рухнувших в могилу вместе с землей. На дне могилы лежал скелет, головой к с., на правом боку, с пригнутыми к животу ногами; у черепа найдены кусочки красной краски. Вещи поступили в коллекцию Елисаветградскаго Реальнаго Училища.

и при с. Мартоноше (раскопки В. Н. Ястребова);
6. В одном кургане, высотою 9 ј арш., открыто 5 погребений в насыпи и три могилы в почве. Из погребений в насыпи одно было христианское: скелет в гробу, в обычном положении, на груди медный крестик; другое: скелет головой на з., на правом боку, с подогнутыми ногами, у черепа и у тазовых костей куски красной краски, у таза также найдено крошечное спиральное колечко краснаго цвета. Остальные три скелета лежали в разных положениях и без вещей. Из трех могил в грунте средняя была овальной формы, а две по сторонам от нея - четыреугольной. В каждой могиле, прикрытой дубовым плахами, совершенно истлевшими и провалившимися, лежал скелет, головой к з., с ногами, согнутыми коленями вверх; под скелетами следы коры, а на черепах - красной краски.
7. В насыпи другого кургана, высотою в 1 Ѕ саж., найдено четыре скелета в разных положениях (один скорченный); при детском скелете был маленький горшок черной глины. В грунте открыта четыреугольная могила, а в ней скелет головой к с.-з. и вверх лицом, с согнутыми ногами; под скелетом следы растительных волокон, вроде травы, под черепом заметен на глине отпечаток красной краски.
8. Третий курган, едва заметный, оказался уже тронутым кладоискателями: в насыпи попадались кусочки черепа; в грунтовой яме лежал скелет на левом боку, с подогнутыми ногами, головой к в.
9. В насыпи четвертаго кургана, высотою в 1 Ѕ арш., найден скелет на левом боку, с согнутыми ногами, головой к в., без нижней челюсти и без передних зубов в верхней, с круглой дыркой в правом виске, размерами в горошину; у черепа оказались черепки глиняной черной посуды; в грунтовой яме скелет лежал на правом боку, с согнутыми ногами, головой к з., вблизи черепа кусочки красной краски, которой слегка окрашен и череп.

Херсонском:

у с. Белозерки (раскопки Т. Л. Скадовскаго),
10. (Курган № 1 по дневнику Г. Л. Скадовскаго). Покойник лежал в могиле с закругленными углами; дно ея было вымазано зеленой глиной. Скелет лежал головой на с.-з.; руки вытянуты несколько в стороны от туловища; ноги согнуты. Вещей никаких. В насыпи найдено несколько погребений более поздняго времени.
11. (№ 2). Покойник в мелкой могилке, дно которой частью вымазано зеленой глиной. Скелет головой на с.-з. Череп на правом виске; руки протянуты несколько в стороны от туловища; ноги приподняты коленями вверх. Под черепом земля усыпана порошком корпчнево-краснаго цвета; такая-же краска на нескольких костях черепа. Из праваго виска извлечены 2 кремневые наконечника стрел (рис. 130 и 131); такой-же наконечник найден у кисти левой руки. В насыпи найдено несколько погребений более поздняго времени.
12. (№ 4). В насыпи детский скелет на спине, головой на с.-з. У ног ребенка кусочек окиси железа и черный раздавленный горшочек. На том-же уровне в насыпи также найдены: обломки посуды из черной глины, кусок кремня, кость ноги крупнаго животнаго и обломки речной раковины. Ниже в насыпи скелет человека на левом боку, головой на ю.-в., лицом на ю.-з. Кости рук и ребра раздавлены; ноги подогнуты. На одном уровне с этим скелетом черный горшочек с суживающимся дном. На том-же уровне еще два потревоженные скелета, оба на правом боку, головами на ю.-з., с согнутыми ногами; здесь-же еще один черный горшочек. Ниже еще черный горшочек и раздавленная „макотра“. Ниже скелет ребенка на левом боку, головой на ю., с согнутыми ногами; у головы его черный горшочек и обломок речной раковины. На том-же уровне скелет взрослаго, также на левом боку, головой на ю.-в.; ноги согнуты. Еще один - головой на з.-ю.-з; положение на спине, кости рук и ног протянуты прямо. На материке найден скелет, лежащий на спине, с протянутыми ногами, головой к ю.-ю.-в.; вся правая рука протянута вдоль туловища, левая согнута в локте и направлена к лицу; череп лежит на правом виске. На материке-же и скелет ребенка, головой к с.-з., на правом боку; ноги согнуты.
13. (№ 9). В насыпи много камней; разрозненныя кости трех скелетов, черный горшочек, раздавленная „макотра“, черепки, угли, конские зубы; два скелета более поздняго времени. В насыпи-же оказалась гробница из правильно и аккуратно сложенных плит дикаря; в ней найдены в безпорядке кости неполнаго скелета. На один штых лопаты выше материка лежал скелет на спине, головой на с.-з.; руки и ноги протянуты. У локтя руки наконечник копья из чернаго кремня; у левой скулы маленькая согнутая кольцом узенькая медная пластинка; на груди железная пряжка; у тазовых костей железная бляшка от пояса. У ног скелета берцовая кость коня. Под скелетом глиняная смазка; местами под черепом и спиною остатки сгнившаго дерева. В грунте три могилы с округленными углами. В одной из них, глубиною в ј арш., найден черный горшок с узким дном и двумя маленькими круглыми ручками; на дне могилы скелет в безпорядке. В другой, глубиною Ѕ арш., лежал скелет ребенка, на правом боку, головой на с.; ноги согнуты. Все кости ног маслянисты и окрашены в красный цвет; лобныя и тазовыя кости покрыты как-бы порошком красной краски при трении ярко окрашивают предметы. В третьей могиле, также глубиною Ѕ арш., два скелета детей в возрасте около 10 лет. Кости их также маслянисты и окрашены, как и кости во второй могиле. Оба скелета лежат рядом, головами на восток; руки протянуты; ноги согнуты.
14. (№ 10). В насыпи плохо сохранившийся скелет на левом боку, головой на с.-з.; у ребер черный горшок и игральная кость-бабка. Другой скелет в насыпи лежал на правом боку со скорченными ногами, головою на ю.-в.; левая рука согнута в локте. Третий скелет в насыпи, не полный, на левом боку, головой на ю.-в.; правая рука согнута в локте; ноги согнуты. Под нижней челюстью черный горшочек. В грунтовой могиле четыре скелета. Верхний лежал на спине, головой на с.с.-в.; руки у боков, но локти отставлены несколько в стороны; ноги протянуты. Кости окрашены красным веществом. Другой лежал на правом боку; головой на ю.-в. Левая рука согнута и кистью прикасается ко лбу, правая подпирает кистью локоть левой; ноги согнуты; у груди скелета днище чернаго сосуда. На дне могилы скелет с полуразрушенными костями, головой на ю.-в.; скелет лежит на левом боку; ноги согнуты; кисть правой руки лежит на тазовой кости, левая упирается кистью в колено левой ноги. Последний скелет на дне могилы лежит на левом боку, головой на ю.; руки согнуты; кисти их под нижней челюстью; ноги согнуты. Кости окрашены красным порошком.
15. (№ 16). Еле заметный курган, сложенный из щебня. В грунтовой яме окрашенный согнутый скелет; головой на в.-ю.-в.: руки у боков. В другой могиле скелет на спине, головой на в.-ю.-в.; ноги согнуты; руки протянуты у боков. В третьей могиле скелет на правом боку, головой на с.; у ног черный горшок с закругленным дном. Два скелета, мужской и женский, лежат рядом, вплотную, головами к в.; оба с согнутыми ногами. Кисть левой руки задняго скелета соединена с кистью правой руки передняго. Череп передняго замечателен сильно развитыми надбровными дугами. Выше этих скелетов кости быка. Еще один скелет на спине, головой на с.в. Вблизи черепа красный порошок и комочки красной краски, перемешанной с истлевшей шерстью.
16. (№ 20). В насыпи скорченный скелет на правом боку, головой на в.; у колен черный горшок. Другой скорченный скелет в насыпи-же, на левом боку, головою на с.-з.; кисть левой руки под щекой. В грунтовой могиле с закругленными углами, прикрытой тремя плитами, окрашенный скелет лежит на спине, головой на с.-в; ноги скорчены; при скелет местами кусочки красной и белой краски. Вокруг обеих ступней слой сгнившаго дерева (обувь).
17. (№ 21). В насыпи истлевшия кости человека, 2 горшечка из черной глины, черепки, два маленьких камушка, куски двустворчатой раковины, пластинка слюдистаго песчанника, кости лошади и другого крупнаго животнаго, трубчатая птичья кость с винтообразными нарезками. В грунтовой могиле три скелета: два в верхней ея части и один на дне. Верхние положены рядом, оба на левом боку, головами к ю.-в.; ноги скорчены. Передний - мужчина, рост его больше задняго, кость крупнее и толще. В правой руке он держит ребро быка, как-бы поднося его ко рту, левая рука положена кистью под щеку. Задний (женщина) держит в правой руке горшок из черной глины, левая рука протянута под левое колено. Скелет на дне могилы лежит на спине, головой на ю.-в.; ноги коленями врозь. Кости слегка окрашены; под ними слой голубовато-зеленой глины. В могиле найдено три кусочка угля.
17. (№ 23). В грунтовой яме окрашенный скелет на спине, головой на ю.-з.; руки протянуты; ноги коленями вправо.
18. (№ 24). В насыпи разрушенный скелет ребенка и горшочек. В грунтовой могиле скорченный скелет на спине, ногами вправо, без черепа, ногами на ю.-в. Руки протянуты вдоль боков. У локтя левой руки восемь копытных косточек ягненка. Между правыми ребрами следующие костяные предметы, все с дырочками: большая шпилька (рис. 100), плоская тонкая круглая привеска и два зуба: волка и лисицы. Под тем местом, где должен был лежать череп, оказалась круглая яма и в ней черепки черной посуды и куски черепа. В другой могильной яме окрашенный скорченный скелет на левом боку, головой на с.-в.; у черепа каменная (диоритовая) точилка. В третьей яме скорченный окрашенный скелет, головою на в.-ю.-в., на правом боку. На левых ребрах костяныя изделия, с дырочками, как и при первом покойнике: костяная шпилька, волчьи зубы, зуб лисицы, четыре кусочка птичьих костей с винтообразными и кольчатыми нарезками. Четвертая могила треугольной формы; копавшие ее, очевидно, наткнулись на предыдущую могилу, поэтому у скелета в третьей могиле не достает черепа и костей верхней части туловища. Скелет старой женщины, лежит на спине, головой на ю.-в. Ноги согнуты; кисть правой руки на груди, кисть левой - на лобковых костях. Возле затылка найдено 4 медных украшения; возле кисти левой руки кольцо из медной проволоки. У дна могилы слой камышевой золы толщиною в вершок и на дне такой-же.
19. (№ 27). В курганной насыпи найдены черепки и два обделанные камня. В грунте три могилы неправильной формы. В одной истлевший скелет. В другой скорченный скелет, местами окрашенный, на левом боку, головой на в.; кисть правой руки на животе, кисть левой - под тазом. В третьей - скорченный скелет на правом боку, головой на с.-в.; у скелета зуб крупнаго животнаго и две створки ископаемых раковин, наполненныя речными раковинами.
20. (№ 29). В насыпи разрушенный скелет человека, черепок и птичьи кости. Другой истлевший скелет в насыпи лежит на левом боку, головой на с.; ноги скорчены; у черепа черный горшок. Третий - на спине; руки и ноги протянуты. У праваго плеча две створки речных раковин; у локтя кремень; череп и кости рук обставлены небольшими камнями. Четвертый скелет головой к западу (совсем истлел). Под черепом ребра пятаго скелета, со скорченными ногами, на левом боку, головой на с.-з. Шестой скелет, также скорченный, истлевший, на правом боку, головой к з. При ребрах найден просверленный волчий зуб и костяное орудие в форме молотка с одной стороны и длиннаго стержня - с другой. В грунтовой могиле окрашенный скелет человека на спине, с согнутыми ногами, головой на ю.-ю.-з.; руки протянуты вдоль туловища. В другой грунтовой могиле также окрашенный скелет на спине, головой на с.-в.; ноги согнуты, руки протянуты вдоль боков; череп лежит на левой щеке. На груди найдена створка речной раковины.
21. (№ 32). В насыпи найден небольшой круглый известняк, покрытый толстым слоем сажи, черный горшок и истлевший скелет, лежавший на спине, с протянутыми руками и ногами, головой к в. Другой скелет в насыпи, также на спине, с согнутыми ногами, головой на с.-в. Весь окрашен ярко-красной краской; порошок этой краски найден у черепа; под скелетом глиняная смазка и местами березовая кора. Рядом с покойником (с левой стороны) лежала толстая дубина. В грунтовой могиле камни, на них толстый слой березовой коры; под камнем две костяныя суживающияся пластинки. Скелет был покрыт плитой; лежал он на спине, головой на ю.-з.; руки вдоль боков; ноги согнуты коленями влево. Скелет сильно окрашен красным порошком. Лицевыя кости сильно развиты, лоб скошен; поясничные позвонки необыкновенно крупны.
22. (№ 33). В курганной насыпи черепки чернаго сосуда и красная краска. В грунтовой яме частью обожженныя, в безпорядке кости человека, обожженные камни, рыбья чешуя. На стене могилы следы огня. В другой грунтовой могиле окрашенный человеческий скелет на спине, головой на с.-в.; при нем черный кувшин с ушком.
23. (№ 38). В курганной насыпи два горшка, один в форме макотры, речная раковина, истлевший человеческий скелет на правом боку, головой на ю.-в. Другой скелет в насыпи, скорченный, на левом боку, головой на ю.; при нем черный горшок. Третий скелет - детский, головой на с., с протянутыми руками и ногами; у черепа кувшин с ручкой. Четвертый скелет истлевший; при нем черный горшок. В грунтовой яме скорченный скелет на левом боку, окрашенный красной краской. Вокруг шеи и на ребрах 16 волчьих и лисьих зубов с дырочками для привешиванья, 17 цилиндрических костяных украшений с винтообразными нарезками, 3 длинных куска птичьей трубчатой кости и 4 коротких широких костяных бусы. У черепа горшок с круглым дном. В другой грунтовой могиле окрашенный скорченный скелет на спине, головой на з., руки протянуты вдоль туловища.
24. (№ 39). В насыпи выложен ряд каменных плиток; под ними нижняя челюсть человека. Ниже найден подобный-же ряд плиток и под ними верхняя часть человеческаго скелета в безпорядке. Поодаль найдены кости нижней части скелета, уложеннаго на левый бок, в скорченном положении.
25. (№ 44). Грунтовая яма была закрыта балками. На дне могилы лежали два окрашенных скелета - рядом, оба на спине, с согнутыми ногами, головами на в.; руки протянуты вдоль боков.
26. (№ 49). Под плитой лежал истлевший окрашенный скелет на спине, головой на з.: руки и ноги протянуты.
27. (№ 50). Сравнительно высокий курган. В насыпи скорченный скелет человека на левом боку, головой на в. У головы черный горшок. Глубже в насыпи попадались обломки: костей быка или лошади, кремневаго скребка, части конскаго черепа, камни, черепки, горшочек. В закрытой плитой грунтовой могиле окрашенный скелет человека на спине с согнутыми ногами; головой на в.; руки протянуты вдоль боков. Вокруг черепа 9 небольших камней, расположенных симметрично. Дно могилы изрыто дырами около вершка в диаметре, направленными б. ч. косвенно в разныя стороны. Другая могила также была прикрыта камнем. В ней попадались кусочки пережженных камней, яичная скорлупа. Скелет в ней лежал, как и в предыдущей, на спине, с согнутыми ногами, головой на в.; руки протянуты вдоль боков. Скелет окрашен; кругом него кусочки той-же краски. У изголовья и под левым локтем камень. Дно этой могилы изрыто такими-же дырами, как и предыдущей. Третья могила оказалась также под камнем. Скелет в ней окрашенный, лежит на спине, головой на з.; руки вдоль боков; положение ног непонятное. У самаго черепа лежал отличный кремневый наконечник копья. В четвертой грунтовой яме, прикрытой плитою, детский окрашенный скелет, имеет маслянистыя кости; скелет на спине, головой на с.-з., ноги согнуты, руки протянуты вдоль боков.
28. (№ 52). В насыпи найден осколок кремневаго скребка. Скелет лежит на спине, головой на з.; ноги протянуты. Вблизи него другой скелет, разрушенный, на правом боку, головой на с.; ноги согнуты. Третий скелет - детский, в таком-же положении. Глубже лежали три большия плиты и рядом с ними два скелета: один головой на з., другой - на с.-в. Одна из плит отделана довольно гладко и напоминает каменную бабу. Под этим камнем оказалась могила, а в ней два скелета - детский и отроческий: лежат они рядом, головами на ю., оба окрашены, на спине, ноги согнуты влево. В яме, прикрытой плитою, несколько суживающейся ко дну, скелет совсем истлевший. Дно этой могилы изрыто дырами, как и в могилах кургана 27.
Все перечисленныя находки хранятся у Г. Л. Скадовскаго.

у с. Фалеевки (раскопки Н. Н Комстадиуса),
29. Могила „Близницы“, высотою 2 сажени. В насыпи много камня; находки: остатки совершенно истлевшаго человеческаго скелета, клык дикаго кабана, черепки посуды красной глины, костяной кружок с отверстием; еще девять скелетов с остатками полуобожженных горшков у левой щеки каждаго, каменное изваяние фаллоса (мужской орган оплодотворения) в 1 Ѕ арш. длины и Ѕ арш. ширины, с попыткой изображения на нем глаз, носа и рта; несколько каменных плит, рог и кости тура. В грунте было открыто пять могил. Две из них обставлены торчмя по краям большими камнями, а три прикрыты такими же камнями; в трех могилах помещалось по скелету взрослаго человека, а в двух - по детскому скелету. Все они совершенно истлели.
30. Могила „Подорожняя“, высотою в 4 ј арш. Находки в насыпи: черепки посуды красной глины, 3 горшка, из которых один с костями какого то животнаго, птичьи кости. В грунте две могилы.
Одна из них, как видно по следам, копана каким-то орудием на подобие бурава. В ней лежал скелет на левом боку, головой на в., с протянутыми по бокам руками и согнутыми ногами. Обе могилы заложены были плитами. В другой могиле был скелет с окрашенным в красный цвет черепом, без ног, на спине, головой на в.; руки протянуты. В правую руку был вложен человеческий череп, обрезанный в виде чаши для питья.
Все предметы из раскопок у с. Фалеевки хранятся у Н. Н. Комстадиуса.

у с. Дымовки (раскопки Б. И. Гошкевича),
31. (По дневнику В. И. Гошкевича № 1). В насыпи найдено кремневое острие, глиняный сосуд, при нем кучка угля. Погребения без вещей: а) в овальной яме скелет на спине, головой на з.; конечности протянуты; б) другой - головой на с.; в) третий - в том-же направлении; г) четвертый - головой на ю.-з. В грунтовой овальной яме слегка окрашенный скелет, головой на с.-в., с протянутыми конечностями. У леваго виска кремневое острие, поодаль глиняный сосуд, на левой плечевой кости костяные кружечки от ожерелья и медное шило (сх. с рис. 155); у леваго локтя кусок красной краски.
32. (№ 5). В прикрытой плитой грунтовой яме лежали в безпорядке кости ребенка, головой на в. Над плитой до самаго верху насыпи кладка из известковых камней, между которыми найден раздавленный сосудец, обломки черепа и позвонков человека.
33. (№ 6). В насыпи скелет на правом боку, с поджатыми ногами, головой на с.-з. В грунте под двумя известковыми плитами в небольшой могиле раздавленныя детския кости.
34. (№ 10). Погребения в насыпи: а) кучка человеческих костей без черепа, лежавших отчасти на известковой плите, которая прикрывала собою раздавленный череп ребенка; б) на том-же уровне скелет на левом боку, с подогнутыми ногами, головой на в.; у ступней горшочек; в) на том-же уровне отдельный череп. В грунте ниже плиты мелкая могилка, в ней истлевшия кости ребенка; у черепа урночка.
35. (№ 11). В насыпи под стоявшей торчмя плитой скелет на правом боку, головой на з. В грунтовой яме, покрытой слоем камней, скелет головой на з.; кости ног приподняты.
36. (№ 14). В насыпи под стоявшей торчмя плитой и несколькими меньшими камнями скелет на слое белой глины, головой на з.; череп красноватаго цвета.
37. (№ 15). В насыпи обнаружилась квадратная площадка из мелких камней с четырмя большими по углам. На ней найден глиняный сосуд, а под ним обгорелыя косточки и пепел; мелкия кости и пепел попадаются и между камнями. На уровне почвы также куча пепла и остатки обугленных костей. Все эти вещи доставлены в Императорскую Археологическую Коммиссию.

у д. Каменки - Блажковка (раскопки Б. И. Гошкевича),
38. Курган высотою 1 ѕ арш. В насыпи масса камней. Могила в центре, глубиной 2 арш.; яма узкая - по росту покойника. Скелет на спине, головой на с.-в.; конечности протянуты; череп приподнят и слегка повернут на правый висок. У черепа две известковыя гальки.
39. Другой курган, высотою 1 Ѕ арш. Камней нет. В насыпи найден чернолаковый черепок. Могила в центре, глубиною 2 Ѕ арш. Скелет в сидячем положении; череп лицом к в.; туда-же протянуты и ноги. За спиной покойника лошадиная лопатка и нога.
Черепа обоих покойников переданы Н. И. Блажковым для хранения в Херсонский Археологический Музей.

у с. Архашельскаго (раскопки В. И. Гогнкевича),
В 3 верстах от с. Архангельскаго (на р. Ингульце) Херсонскаго уезда высокий курган известен народу под названием „Бузыняна могила“; на нем недавно заведено кладбище. У подошвы этого кургана при устройстве могилы были найдены следы подземнаго хода. Произведенное В. И. Гошкевичем изследование окружающих Бузыняну могилу трех меньших ея курганов, одного в 1 Ѕ, другого в 2 Ѕ и третьяго в 3 арш. вертикальной высоты, с очень расплывшимися основаниями, дало следующие результаты. Насыпи всех трех курганов переполнены огромными известняковыми камнями, а слои земли до того тверды, что поддавались только ломам.
40. В самом меньшем кургане открыто два скелета, лежавшие один под другим: верхний в насыпи кургана, всего на глубине ѕ аршина, нижний - в неглубокой могилке, выкопанной уже в грунте. Верхний покойник лежал на правом боку, головой на с.в.; кисть правой руки была подложена ему под голову; нижний покойник - на левом боку, головой на ю.-з., ноги его в коленях изогнуты. Никаких вещей при них не оказалось. Интересно, что невдалеке от верхняго покойника найдены кусочки черепа ребенка, других-же костей детскаго скелета не оказалось. Поодаль от второго скелета обнаружена яма, размерами в кубический аршин, сверху заваленная каменной плитой; яма оказалась засыпанною землей, но ничего в ней не найдено.
41. Другой курган, средних размеров, заключал в себе одну только могилу, а в ней покойник был сидячий; с левой стороны скелета найден горшочек грубой работы.
Третий курган, самый высокий, заключал в себе погребение иной эпохи; о нем скажем в своем месте.
Все перечисленныя находки поступили в Императорский Российский Исторический Музей (в Москве).

на земле г. Херсона, между хх. Гусаковыми и Чериобаевыми (раскопки В. И. Гошкевича),
42. Высота кургана 6 арш. 6 вершков. Вскрыт траншеей, шириною в 2 саж., через верхушку, прямо по линии меридиана. В верхнем слое, в самом центре кургана оказались тесанныя плиты, прикрывавшия гробницу, сложенную из четвероугольных плит местнаго известняка, обложенную неотесанными каменными глыбами. В гробнице находился скелет на спине, головой на в., с согнутыми в коленях ногами; голени скрещены. На одном уровне с основанием гробницы черёз весь курган проходит тонкий слой каменных отесков. Из этого явствует, что плиты для гробницы обтесывались на кургане; по установке гробницы сделана была едва прикрывавшая ее насыпь. Ниже гробницы обнаружены в насыпи еще пять погребений: а) скелет в безпорядке, при нем лошадиныя кости; б) лежащий на спине, головой к в.; в) тоже; г) сидячий покойник; д) лежащий на левом боку, с согнутыми в коленях ногами, лицом вверх; могила была обставлена камнями. Погребения в грунтовых могилах: а) Центральная могила, с закругленными углами, была закрыта двумя огромными плитами; дно ея выложено деревом и выбелено известью. Могила настолько мелка (10 в.), что между прикрывающими ее плитами и скелетом только прослойка земли, толщиною вершка в 2. Скелет, длиною 2 а. 10 в., лежит на спине, лицом вверх, головой на в. При скелете найдены кусочки рыжей и красной краски; кости покрыты темнокрасным налетом и совершенно разрушились. Под покойником была камышевая подстилка. б). Такой-же глубины могила, короткая и узкая: обставлена досками. Скелет на левом боку, скорченный, головой на в. Весь покрыт красным налетом, за исключением черепа. Скелет в состоянии полнаго разрушения. За спиной его найден небольшой горшок и кусочек смолы. в). Из неглубокой могилки (6 в.) пологим скатом шла мина, шириною не менее аршина; далее, постепенно расширяясь, мина вела в засыпанную землей камеру с неправильным закругленным основанием и полукруглым сводом. Между землей в погребальной камере до самаго ея дна попадались в безпорядке обломки костей животных; между ними: куски черепа и др. костей собаки, обломки коровьей лопатки и ноги. Над самым покойником количество костей значительно увеличилось; между ними найден обломок нижней челюсти свиньи. Скелет лежал на правом боку, головой на з.; кисти руки спрятаны между ногами. У головы найдены клыки вепря и отделанные кусочки костей. Череп оказался слишком большим сравнительно с размерами скелета. г) Могильная яма четвертаго покойника с загругленными углами, глубиною 12 вершков. Местами яма выбелена. Скелет, длиною 2 а. 9 в., лежит на спине, головой на з.; ноги в коленях согнуты. Все кости окрашены в красный цвет; вблизи скелета найдены кусочки красной краски. д) Могила широкая, глубиною 10 в. Скелет длиною 2 а. 11 в. лежит на спине, головой на з. Ноги приподняты в коленях; у черепа найдены две серебряныя завитушки и кусочек смолы; попадались большие комья синей глины. е) Шестая могила завалена большими камнями. В ней оказались два рядом лежащие детские черепа, теменем к в.; немного ниже - третий череп. Остальныя кости в безпорядке. Между костями найдены кусочки красной краски. ж) В неглубокой (9 в.) могилке разрушившийся детский скелет лежал на правом боку, с поджатыми ногами. з) Могила глубиною 3 арш., неправильной формы, плотно забита землей. Выше покойника найден точильный камень. Скелет лежал на спине, череп - на правом виске; правая рука слегка откинута. и) Под двумя плитами, обставленными с одной стороны камнями неправильной формы, оказалась могилка глубиною в 12 в. Под большей плитой лежал детский череп, под малой - грубой работы горшок.
Все перечисленныя находки поступили в Императорский Российский Исторический Музей (в Москве).

у с. Козацкаго (раскопки В. И. Гошкевича),
43. Едва заметный курган заключал под своей насыпью небольшую могилу, в ней лежал скелет на спине, головой на з., с несколько приподнятой головой; кисти рук сложены на тазовых костях; правая нога протянута, а левая согнута в колене вправо.
44. В другом кургане насыпь была повыше - около аршина; могила глубиною в 2 арш.; одна из ея стенок устроена уступами, на каждой ступеньке лежала каменная плита. Могила оказалась разграбленной: раздробленныя кости человека найдены в могильной земле, а на дне найдена полусгнившая рукоятка железнаго ножа.
45. Третий курган еще несколько выше - до 1 Ѕ арш. Могила в нем была также со ступеньками; на дне ея найдены конския кости, а человек был погребен в небольшой пещере, выдолбленной в западной стенке могилы. Покойник был зарыт в сидячем положении.
В насыпях всех трех курганов, как ив самых могилах, попадались большие камни - местный известняк, очевидно, нарочито туда уложенные. Все три могилы вырыты однообразно - с запада на восток.
Сохранившийся череп покойника из кургана 43 передан кн. П. Н. Трубецким в Херсонский Музей.

у с. Михайловки - Апостолово (раскопки Д.И. Эварницкаго)
46. В кургане под названием Бабы, на глубине 3 аршин был найден скелет воина IV столетия по Р. Хр. (по определению проф. Эварницкаго; об этом погребении скажем в своем месте), а ниже его на 2 аршина была могила каменнаго века, и в ней скелет с очень толстыми костями, увезенной затем г. Эварницким.

и в имении Б. П. Высоцкаго (раскопки Н II. Высоцкаго);
47. (По дневнику раскопок Н. П. Высоцкаго курган № 6). В общей могиле глубиною в аршин, лежало под камнями пять скелетов, головами вместе, ногами врозь, все на спине; при каждом черепе стояло по горшечку из черной глины, грубой работы. Под этими покойниками оказалась еще могила, длиной 2 арш. 10 в., шириной 1 арш. и глубиной ѕ арш. В ней скелет лежал также на спине, с протянутыми ногами, головой на ю.-в. При нем найден тонкий костяной кружок с дырочкой и широким отверстием посредине (сход. с рис. 103).

Тираспольском уезде:

у с. Паркан (раскопки I. Я. Стемпковскаго),
48. (№ 88 по дневнику I. Я. Стемпковскаго). В грунтовой могиле скелет на спине, головой на с.; ноги положены одна на другую.
49. (№ 90). На материке, в кругу из поставленных на ребро каменных плит, два скелета: один лежал на спине, головой на ю.; другой на правом боку, согнутый, головой на в. У головы второго два изящных горшечка (один сходен с рис. 117).
50. (№ 91). На материке, в центре кургана, 9 небольших сосудов, из них шесть изящной, работы (два из них изображены: рис. 112 и 113; из них первый желтой глины, разрисован темно-бураго цвета сеточкой, на трех ножках прикрыт крышкой, с ушками), три грубаго изделия, из глины плохого вымеса (сходные изображены на рис. 106, 107, 109 и 110). По четырем противоположным сторонами от сосудов расположены симметрично четыре скелета, все головами на ю., на спине, с протянутыми конечностями.
51. (№ 98). Две могилы в грунте; одна к другой под прямым углом. В одной скелет на спине, с протянутыми конечностями, головой на ю. В изголовьи белый глиняный кувшинчик с ручкой (рис. 114); с правой стороны черепа костяной кружок (сх. с рис. 103); на груди медная шпилька и маленькая стекляная буса; в правой руке переломленный железный ножик (рис. 156) и кусок отделанной косточки. В другой могиле скелет также на спине, с протянутыми конечностями, головой на з.; вблизи него горшочек из черной глины (рис. 115).
52. (№ 115). Скелет на материке, лежит на спине, с протянутыми конечностями. У головы горшочёк из черной глины (сходн. с рис. 106).
53. (№ 116). На материке два скелета, под прямым углом друг к другу, соприкасающиеся черепами. Один, длиною 3 арш. 1 в., лежит на спине, с протянутыми конечностями; в правой руке его длинный железный нож с костяной рукояткой; у левой стороны черепа медная серьга. Другой скелет, длиною 2 арш. 8 в., с согнутыми ногами, лежит на правом боку; без вещей.
54. (№ 123). Согнутый скелет на материке, на правом боку, головой на ю.; без вещей.
55. (№ 145) На материке найдены два скелета: один на спине, головой на ю., с протянутыми конечностями, другой - на з., на правом боку, с подогнутыми ногами. Вещей не оказалось.
56. (№ 147) В насыпи три сгнивших скелета, при них четыре горшка (два из них сходны с рис. 113). Под ними в грунтовой могиле скелет на спине, с протянутыми конечностями; головой на в. У черепа найдены: глиняное украшение; два горшка, две проволочныя серьги: медная (рис. 99) и серебряная с бусой белаго цвета (рис. 98) и кусочек красной краски. На шее костяная буса, глиняная пряслица (сх. с рис. 120) и обломок оселка (рис. 122).
57. (№ 162). На материке четыре скелета, все согнутые: один на левом боку, головой на с., другой тоже на левом боку, головой на в., третий на правом боку, головой на ю., четвертый тоже на правом боку, головой на з. При первом найден глиняный горшочек (сх. с рис. 109). В грунтовой могиле найден пятый скелет: головой на з., на правом боку, весь окрашенный красной краской. В другой грунтовой могиле скелет на правом боку, головой на ю.
58. (№ 166). На материке скелет на спине, головой на ю. Правая рука под головой, левая на груди; правая нога подогнута, левая поставлена коленом вверх. У головы найден горшок с круглым дном.
59. (№ 178). На материке два погребения: а) Скорченный скелет на левом боку; руки протянуты. У лицевых костей найден горшочек (сх. с рис. 110) и кусок красной краски. б) Кучка человеческих костей, миска (рис. 108) и медная двухбокая стрела (сх. с рис. 42).
60. (№ 184). Курган изрыт кладоискателями. Три окрашенные скелета в насыпи в полном безпорядке; при них найдены два горшка (один сходен с рис. 109) и костяной кружок (сх. с рис. 109). Четвертый скелет, также со следами красной краски, лежал на спине, головой на ю.; правая рука вытянута, левая немного согнута в локте и положена кистью на тазовыя кости; ноги согнуты; под черепом земля перемешана с красно-бурой краской.
61. (№ 195). В насыпи лежали рядом два покойника, головами на з.; голова одного приходилась у поясницы другого; руки протянуты вдоль боков. У перваго ножных костей совсем не оказалось; на месте их лежали оленьи рога (длиной 1 Ѕ арш.), совершенно развалившиеся. У другого кости ног были перемешаны с оленьими рогами; череп находился на Ѕ арш. от своего места, он был поставлен стоймя. В насыпи-же найдены еще два скелета в безпорядке и черепки грубой посуды.
62. (№ 197). Четыре погребения, все в курганной насыпи. Один скелет, скорченный, длиною 3 арш., лежал на левом боку, головой на в.; правая рука согнута в локте и кистью положена к лицевым костям, а левая кистью на ребра праваго бока. Другой скелет, также скорченный, лежал на груди. Третий, также скорченный, - на спине, головой на с.-з.; руки протянуты. Четвертый, с протянутыми ногами, на спине, головой на с.-з.; правая рука кистью положена на тазовыя кости, левая - кистью к лицевым костям; на последнем скелете заметны следы красной краски.
63. (№ 198). В насыпи ряд камней и отдельно группа камней. Покойник поодаль от них: на спине, головой на в.; правая рука согнута в локте и кистью положена на тазовыя кости.
64. (№ 199). В насыпи скорченный скелет, на спине, головой на в.; руки скрещены на груди.
65. (№ 200). На глубине 4 вершков обнаружен в насыпи несомкнутый круг из камней, охватывавший всю насыпь с погребенными в ней покойниками. Всех скелетов оказалось 8, но два из них были потревожены кладоискателями. Остальные 6 лежали на спине, головами в разныя стороны, все со скорченными ногами; руки их в различном положении. В насыпи-же найдены обломки двух горшков. На материке найден окрашенный красной краской скелет, лежавший так же на спине и с согнутыми ногами, головой на в.; руки протянуты.
66. (№ 261). Шесть скелетов в насыпи: все разрушены кладоискателями. Некоторые были окрашены ярко-красной краской; один, заметно, лежал на левом боку, кисть правой его руки протянута к лицу; у одного на лбу зеленый налет от меднаго предмета. Найден горшок (сх. с рис. 110).на земле г. Тирасполя (раскопки I. Я. Стемпковскаго),
67. (№ 5). В насыпи найден горшочек (рис. 105). На материке три скелета, все на левом боку, с согнутыми ногами, головой на с.-з.
68. (№ 6). В насыпи скелет на правом боку, головой на с.-з. На материке скелет со слегка окрашенным черепом. У головы два горшечка, у ног ручной жернов (рис. 119). Могила была прикрыта дубовыми бревнами; в ней оказалось много золы. На дне могилы лежали два сгнивших скелета: взрослаго и ребенка.
69. (№ 9). На материке три скелета: один на левом боку, головой на ю.-в., другой также на левом боку, но головой на з., третий потревожен кладоискателями.
70. (№ 11). В насыпи два горшечка (сх. с рис. 106 и 109). Погребения в насыпи: скелет на правом боку, головой на з., в изголовьи каменная плита и горшок; другой скелет без головы, на спине, ногами на в.; рядом с ним согнутый скелет на правом боку, головой на з. На материке скелет на спине, головой на з.
71. (№ 18). В насыпи два скелета, оба согнутые, на правом боку, один головой на с., другой на в.; у второго не оказалось ног. В грунтовой могиле согнутый скелет длиною в 3 арш., лежавший на правом боку, головой на с.
72. (№ 19). В насыпи найдены две плитки; под ними на материке лежал скелет без ног.
73. (№ 64). Скелет в грунтовой могиле, на спине; головой на з. Голова была положена на четыре вершка от шеи. По левую сторону от черепа найдено два камушка и костяной кружок с дырочкой (рис. 103).
74. (№ 79). На материке круг из камней, а среди него могила. В ней скелет на правом боку, головой на с. У самаго лица изящной работы горшочек желтой глины (сх. с рис. 117).
75. (№ 83). В грунтовой могиле много угля. Согнутый скелет, длиною 3 арш. 4 в., головой на ю., на правом боку. У праваго виска костяной кружок (сх. с рис. 103).
76. (№ 191). Насыпь изрыта кладоискателями; погребения разорены. При одном детском скелете, лежавшем в безпорядке, со следами ярко-красной краски на костях, найдены: угольки, 6 сердоликовых бус (рис. 95), бронзовая и из композиции, лунообразная медная подвеска (рис. 102) и частицы какого-то меднаго и железнаго маленких предметов. В общей грунтовой могиле лежало три скелета. Один из них - взрослаго человека, окрашенный в красную краску и два детских, не окрашенных. Все три лежали на спине, головами на з. Над ними угли и зола. У взрослаго правая рука протянута, кисть левой положена на тазовыя кости. Костей ног совсем не было. Из детских скелетов у одного правая рука протянута, а левая подложена под тазовыя кости; левая нога протянута, правая коленом положена на левую; у другого руки и ноги протянуты.
77. (№ 193). В грунтовой могиле скелет, окра-шенный в красную краску, на левом боку, головой на с., ноги скорчены. Вещи: кувшинчик, костяная шпилька (рис. 101), часть меднаго ножа (сх. с рис. 153) и медное шило (рис. 155)
78. (№ 194). Курган продолговатой формы. В насыпи человеческия кости в безпорядке: между ними черепки и горшок. Скелет на спине, головой на ю., обложенный деревом; руки и ноги протянуты; у тазовых костей два медных кольца и медная-же пряжка. Грунтовая могила была закрыта бревнами, на них остатки углей и пепла. Скелет головой на ю.-з., на правом боку; правая рука протянута, левая согнута в локте и кистью положена под тазовыя кости; ноги согнуты. Лицевыя кости, зубы и кости ног окрашены в ярко-красный цвет.
79. (№ 285). Четыре грунтовых могилы. В первой скелет обложенный деревом, окрашенный бурой краской, которая насквозь прошла кости. Положен на спину, головой на с.-з., с согнутыми ногами; руки протянуты; у праваго плеча кусок краски. В другой могиле скелет также обложенный деревом; на спине, с протянутыми конечностями; головой на с.-з. В третьей могиле скелет согнутый, на левом боку, головой на ю.-в.; левая рука, согнутая в локте, как-бы обхватывает горшок (рис. 109), правая протянута к лицу. В четвертой скелет обложенный деревом и обставленный камнями; один камень положен на череп; скелет головой на ю.-в., на левом боку, с согнутыми ногами; кисти обеих рук - к лицевым костям.
80. (№ 291). На материке согнутый скелет на левом боку; правая рука кистью положена на грудь, левая протянута к левом колену; у черепа найден сосуд. В грунтовой могиле согнутый скелет, на левом боку, обложенный деревом; кисть правой руки - к лицевым костям, кисть левой - на тазовых костях. В центре кургана грунтовая могила - просто безформенная яма, обставленная внутри камнями; в ней, в сильно утрамбованной земле, скелет до того сгнивший, что нет возможности выяснить его положение; весь он окрашен в ярко-красную краску.
81. (№ 385). Два скелета в насыпи, погребенные одинаково: головой на в., на правом боку, ноги согнуты; кисти рук - к лицевым костям. В грунтовой могиле скелет на спине, с протянутыми конечностями. У черепа сосуд.
82. (№ 387). Два скелета на материке, головами сближенные, ногами врозь, погребенные одинаково: на спине, руки согнуты в локтях и направлены к тазовым костям; между скелетами камни; между черепами сосуд.

у с. Терновки (раскопки I. Я. Стемпковскаго),
83. (№ 149) На материке лежали три скелета; из них два рядом, оба головами на ю., с поджатыми ногами, на правом боку; при одном из них найден костяной кружок (сх. с рис. 103), 3-й скелет лежал на спине, головой на ю.-з.; ноги его протянуты, кисти рук сложены на груди. Под ним в грунтовой могиле скелет на спине с протянутыми руками и со скрещенными ногами; у ног его оказалась глиняная труба, длиной в аршин.
84. (№ 179). В насыпи найдены 3 горшка: 2 из серой глины (один рис. 116) и один из черной. Погребения в насыпи: Скелет длиною 3 арш., на правом боку, головой на в.; руки протянуты, ноги согнуты. Другой скелет под четырмя плитообразными камнями; обложен деревом; согнутый, на левом боку; головой на в.; левая рука вдоль туловища, правая согнута и кистью положена на тазовыя кости. Третий скелет также обложен деревом; на спине; руки и ноги протянуты; при нем два горшка. Погребения на материке: Скелет также обложен деревом, на спине, головой на с.-в.; череп лежал затылком вверх; руки протянуты вдоль туловища; ноги согнуты. Скелет головой на с., на левом боку, со скорченными ногами; кисть правок руки лежит на тазовых костях, левая согнута в локте и приподнята кистью к плечу. При нем 4 раковины и 3 горшка (один сх. с рис. 111). Грунтовая могила оказалась разграбленной.
85. (№ 224). В насыпи согнутый скелет на левом боку, головой на ю.-в.; левая рука протянута, правая наклонена к ней. У правых ребер найден маленький медный ножик (рис. 153), у черепа завитушка из медной проволоки (рис. 97). Другой скелет на одном уровне с первым, на спине, слегка повернутый на правый бок, головой на с.-з., с протянутыми конечностями.
86. (№ 244). В насыпи скелет на спине, головой на с.-з; правая рука протянута, левая кистью на тазовых костях, ноги протянуты, но берцовыя кости скрещены. На материке два скелета: один согнутый, на левом боку, головой на в., правая рука кистью к лицу; другой - на правом боку, потревоженный.
87. (№ 253). В мелкой могиле сильно потревоженный человеческий скелет, окрашенный в ярко-красный цвет; при нем два метательных камня (рис. 151 и 152). В другой могиле согнутый скелет ребенка, на левом боку, головой на с.; руки вытянуты вперед, кистями по направлению к коленям.
88. (№ 255). В насыпи скелет ребенка, лежащий на спине, головой на ю.; у черепа горшочек. (сх. с рис. 110). Грунтовая могила, дно которой побелено известью, имеет лодкообразную форму; в ней ограбленный покойник. В могилу покато вела канава; у входа в могилу лежал в канаве скелет ребенка, покрытый бревнами, на спине, головой на з. (по длине канавы); вблизи него найдено 1З просверленных звериных зубов (рис. 93) и раковинка.
89. (№ 256). На втором штыхе обнаружен в насыпи круг из камней, охватывавший всю насыпь. Погребение в ней оказалось всего одно: скелет с подогнутыми ногами лежал на левом боку, головой на в. Левая рука положена кистью на грудь; у головы горшок (рис. 110), на лбу две частички медной пластинки. В грунтовой могиле оказались два покойника. Верхний - ребенок, лежал на спине, головой на с.-з.; левая рука протянута вдоль туловища; правая протянута к ней; ноги протянуты, у головы горшочек (сх. с рис. 110). На дне могилы скелет взрослаго человека, сверху и снизу обложенный бревнами, лежит на левом боку, почти на груди, головой на ю.-в.; правая рука протянута кистью к лицу; ноги согнуты влево; у праваго колена найден обычный костяной кружок (сх. с рис. 103).
90. (№ 280). В насыпи три погребения. Один скелет на левом боку, головой на в., с согнутыми ногами; правая рука кистью положена к лицу, левая протянута. Другой скелет - потревоженный - на спине, с протянутыми руками и ногами. Третий - на спине, с согнутыми ногами; руки сложены так, что кисть каждой касается локтя другой. В грунтовой могиле скелет, обложенный деревом. Лежал он на спине, с согнутыми коленями; кисть
правой руки на тазовых костях, левой - на груди.
91. (№ 295). В грунтовой могиле обложенный деревом скелет, окрашенный красной краской; лежал он на спине, с протянутыми руками; ноги согнуты коленями влево; на левом плече кусок бурой краски.
92. (№ 350). В грунтовой могиле окрашенный в бурую краску скелет, на спине, с протянутыми руками и согнутыми ногами; у праваго плеча кусок краски; у черепа следы дерева.
93. (№ 351). В грунтовой могиле окрашенный скелет, на спине, с протянутыми руками и согнутыми ногамиа; на правом плече два кусочка красной краски.
94. (№ 382). В центре насыпи согнутый скелет на левом боку; руки по направлению к лицу. В общей грунтовой могиле два скелета рядом, оба они на спине, головами на с.в., правыя руки - к лицевым костям, левыя протянуты; ноги согнуты. Вблизи черепа одного из них мисочка со следами красной краски внутри; у черепа другого - черепки.
95. (№ 383). В насыпи скорченный скелет на левом боку, головой на ю.; руки к лицевым костям; у леваго виска медная булавка с закрученной головкой.

у с. Плоскаго (раскопки I. Л. Стемпковспаго),
96. (№ 196). Скорченный скелет в насыпи, головой на в., на левом боку; вблизи него горшочек (сх. с рис. 106).
97. (№ 217). Скелет в насыпи, на спине, головой на ю.-з.; ноги согнуты; левая рука кистью к лицу, правая - на тазовых костях.
98. (№ 221). В насыпи согнутый скелет на левом боку, головой на ю.-в.; правая рука кистью положена на тазовыя кости, левая протянута; у праваго плеча сосуд.
99. (№ 229). В грунтовой мелкой могиле согнутый скелет юнаго человека, головой на в.; руки также согнуты, причем кисть правой положена под колено. У затылка сосуд; в ногах скелета камень треугольной формы; такие-же камни попадались и в насыпи. Другой скелет также лежал в могиле; под и над ним дерево и камни. Скелет согнут, на левом боку, головой на ю.-в.
100. (№ 263). Со второго штыха обнаружено 8 симметрично расположенных куч камней; найдено также три изящной работы горшечка (один - рис. 117). В насыпи оказался потревоженный скелет ребенка; на черепе лежал камень; по сторонам: угли, дерево, кости, черепки и крупинки ярко-красной краски.

у с. Суклеи (раскопки И. Я. Стемпковскаго),
101. (№ 2). Скелет в насыпи, на правом боку, с согнутыми ногами, головой на в. У черепа горшочек (рис. 111).
102. (№ 3) В насыпи два скелета, оба на спине, головами на ю.; на материке два небольших скелета (по Ѕ арш.), лицом друг к другу: один на правом, другой на левом боку, головами на ю. У черепов горшок (рис. 104). В грунтовой могиле оказались лошадиныя кости и железный топорик (рис. 157) На дне могилы скелет на спине, головой на в. Вещи: завитушка из толстой серебряной проволоки (рис. 96), оселок с дырочкой для подвешивания (рис. 123), два звериных клыка, кремневый ножик (рис. 124), медный кинжал, кусок стеклянаго сплава и ожерелье из кораллов (рис. 94)
103. (№ 205). Скелет в грунтовой могиле, головой на ю., на правом боку; руки скрещены локтевыми костями, и кисти протянуты к лицевым костям; ноги согнуты; при скелете горшочек с круглым дном.

у с. Карагаш (раскопки I Я. Стемпковскаго),
104. (№ 209). В насыпи скорченны1 скелет, длиною 3 арш., на правом боку, головой на с.; левая рука протянута кистью к лицу, правая положена меж ног.
105. (№ 210). В насыпи найден разбитый сосуд и 4 непотревоженных грабителями погребения: скелет ребенка, на спине, с протянутыми руками и ногами, головой на з., в изголовьи горшок; другой скелет, длиною 3 аршина, лежал на груди, головой на в., с согнутыми ногами; третий - на спине, головой на з., с протянутыми ногами, левая рука протянута вдоль туловища, правая кистью положена на тазовыя кости; четвертый - ребенок, головой на ю.-з., руки и ноги протянуты. В грунтовой могиле согнутый скелет на левом боку, головой на с.-в.; левая рука кистью к лицу, правая положена на нее.

у с. Красногорки (раскопки I Я. Стемпковскаго),
106. (№ 203.) Скорченный скелет в насыпи: на левом боку, головой на в., правая рука кистью положена к лицевым костям. На материке под дубовыми бревнами скелет головой на з.; руки протянуты, положения ног невозможно было определить. У ног найдены 2 просверленных звериных зуба (сх. с рис. 93) Другой скелет на материке лежал на спине, головой на в., с протянутыми руками и согнутыми ногами.
107. (№ 204). Грунтовая могила заключала в себе скелет ребенка 4-5 лет, положенный с согнутыми ногами на левом боку, головой на с.в.; левая рука протянута, правая кистью положена на тазовыя кости. У левой кисти две игрушечныя сандалии, сделанныя из глины (рис. 91 и 92); у изголовья два сосуда. Третий сосуд (мисочка) был найден в насыпи.

у с. Сербки (раскопки I. Я. Стемпковскаго),
108. (№ 259). Общая грунтовая могила для трех покойников. Один скелет, согнутый, лежал на левом боку, головой на в., кисть левой руки положена к лицу, правой - на груди; у колена костяной кружок (сх. с рис. 103); возле скелета остатки дерева. Ниже его скелет ребенка, окрашенный в ярко-красную краску, на спине; головой на з., руки протянуты, ноги согнуты. Для третьяго скелета в могиле прокопано лодкообразное углубление. Покойник в нем лежал на спине, с протянутыми руками и ногами, головой на с.-з.; под головой скелета уголь. Весь скелет со всех сторон обложен 32 совершенно одинаковыми камнями (4 Ѕ в. X 3 в. X 1 в.).

у с. Глиннаго (раскопки I. Я. Стемпковскаго),
109 (№ 278). Погребение на материке: скелет на левом боку, ноги протянуты, левая рука также протянута, правая положена на тазовыя кости. У скелета горшечек (сх. с рис. 105).

у с. Чобручей (раскопки I Я. Стемпковскаго)
110. (№ 379). В грунтовой могиле скелет на спине, с протянутыми конечностями; у черепа горшочек.
Все предметы, добытые раскопками И. Як. Стемпковскаго и дневники его работ, с согласия Императорской Археологической Коммиссии, переданы им на хранение в Херсонский Археологический Музей.

и вблизи ст. ж. д. Затишье (раскопки В. И. Станилевича).
111. В кургане оказались три покойника. Один скелет был без головы, вместо которой лежали задния ноги коня. Видимо, при погребении труп швырнули в яму как попало: одна рука мертвеца была отброшена в сторону, другая поднята вверх; одна нога завернута под спину; тут-же найден горшок с толстыми стенками и кремень. Другому покойнику, лежавшему головой на в., при погребении навален был на верхнюю часть туловища тяжелый камень, а на нем установлена пирамида из камней, высотою до полусажени, - так что череп оказался совершенно раздавленным; под черепом лежали задния ноги коня, а рядом небольшой горшочек и несколько камней, видимо, обделанных рукою человека. Третий скелет, прекрасно сохранившийся, лежал головою на з., а бок-о-бок с черепом - конская голова с выдернутыми зубами, которые были уложены тут-же в два ряда; при этом покойнике найдена вазочка с прямолинейным орнаментом, плоский точильный камень и светло-желтая краска. В том-же кургане найдены разбросанныя детския кости, две каменныя головки: быка или козла и волка или собаки; просверленные: передний зуб лошади, два осколка кабаньяго клыка, далее - остатки алой краски, перержавелыя удила и пряжка. Вся насыпь кургана переполнена золой и остатками обгорелых костей, между которыми попадались и человеческия, что дает основание видеть здесь трупосожжение, хотя и не полное.
Перечисленныя вещи и дневник раскопок передан В. И. Станилевичем на хранение в Херсонский Археологический Музей.

Могилы Киммериян в Днепровском уезде:
Наш список киммерийских могил Херсонской губернии считаем не лишним дополнить указанием на такия-же погребения, открытыя в смежной с Херсонским уездом полосе Днепровскаго уезда Таврической губернии. Здесь в своем имении Ивановке П. О. Бурачков вскрыл несколько курганов, а при д. Могильной, в имении М. Т. Тищенковой один курган вскрыт нами. Могилы оказались вырытыми в грунте; оне забиты так утоптанной глиной, что работать приходилось кирками.

у д. Ивановки (раскопки Д. О. Бурачкова)
112. В кургане, на глубине 2 аршин от уровня найден круглый кувшинчик, дном к верху; он был наполнен просом, о чем свидетельствовала шелуха, отчасти сохранившаяся. Кувшинчик лежал на скелете, обратившемся в прах; при нем найден кремневый наконечник копья.
113. В другом малом кургане оказались также два кувшина, грубой работы, Также дном к верху. Под кувшинами найдены два скелета рядом, головами на ю.-в. Из левой стороны головы одного выпал бронзовый наконечник стрелы, а сбоку скелета найден наконечник копья из обсидиана (стекловидный камень).
114. В большом кургане, высотою до четырех сажен, найдены в насыпи сгнившия дубовыя плахи и под ними истлевшие скелеты трех покойников, положенных рядом; все они лежали на левом боку, лицом на ю. На костях заметны были следы краски: голубой и ярко-красной. Морская трава (Fucus) служила подстилкою для покойников. При каждом из них находились сбоку опрокинутые к верху дном кувшины; на дне одного заметны были какия-то буквы. На глубине двух сажен от поверхности кургана оказалась тщательно устроенная ямка, на подобие погребка, со смазанными стенками, и в ней скелет лошади. На глубине 3 Ѕ сажен начался песчаный слой, и раскопки были прекращены.
Находки поступили в Императорский Российский Исторический Музей (в Москве).

и у д. Могильной (раскопки В. И. Гошкевича).
115. В насыпи невысокаго кургана попадались черепки грубой работы. В центре кургана оказалась не глубокая могила с закруглёнными углами; в ней лежал на левом боку скорченный совершенно истлевший скелет, головой на з.; у левой его руки найден обломок кремневаго ножика, который передан в Херсонский Археологический Музей.

Устройство могильных насыпей
Пред нами развернулась интересная картина давно минувшей жизни нашего края; необходимо поставить ее пред читателем и осветить. Начнем с устройства могил.
Киммерияне старались придать прочность насыпи над своими покойниками. Для этого они вкладывали в нее камни и бревна; камни эти - все местный известняк - попадаются и большого веса, в несколько пудов. Кругом из камней обложены некоторые курганы по основанию или по верху; встречаются в них выложенныя камнем площадки и даже каменная кладка; в небольших курганах вся насыпь иногда состоит из щебня. Земля в насыпи бывает так тверда, что железная лопата почти не берет ее, приходится пускать в ход кирки и ломы. Такая прочность насыпи достигалась, повидимому, тем, что ее обильно поливали водой и затем утрамбовывали. Однако, далеко не все киммерийские курганы устроены так прочно: не мало между ними насыпей рыхлых и без камней.

Способы погребения
Во многих киммерийских курганах мы находим покойников и в насыпи, и на материке, и в могилах.
Иногда все эти покойники были погребены в один раз: для главнаго копали могилу, других раскладывали прямо на земле, а насыпавши на них слой земли, клали на нем остальных и также засыпали землей. Не всегда, однако, при таких одновременных погребениях встречаем покойника в могиле: иногда все они лежат на материке или - все в насыпи, иногда - одни на материке, другие в насыпи.
Киммерияне иногда пользовались для погребения своих покойников уже насыпанными ими-же раньше могильными холмами: клали покойника сверху и засыпали его землею, и таким образом первоначальная могильная насыпь становилась все выше и выше. Делали они и так: в старой могильной насыпи копали могилу и в ней погребали мертвеца. Иногда такую могилу они рыли до материка и даже глубже - в самом грунте.
Но эти впускныя погребения далеко не всегда принадлежат Киммериянам, часто так хоронили своих покойников и другие народы, позже населявшие нашу местность; да и теперь нередко можно встретить новыя кладбища, заведенныя на курганах.

Устройство грунтовых могил
Вырытыя в грунте могилы Киммериян обычно имеют размеры от 2 Ѕ до 3 арш. длины при ширине от 1 ј до 2 арш. и глубине нередко от 6 до 12 вершков, хотя встречаются ямы и глубже: в аршин, полтора и до сажени. В одной яме иногда погребали вместе двух и трех мертвецов: те могилы шире. Встречаются могилы с закругленными углами, продолговатой (лодкообразной) формы; суживающияся к низу; со ступеньками; бывают могилы и совсем неправильной формы. Иногда покойника помещали не в самой могиле, а в пещерке, выдолбленной в стене могилы.
Отверстие могилы иногда бывает закрыто каменными плитами, бревнами, или-же просто завалено безформенными камнями. Земля, которой засыпана могила, не всегда рыхла: как и насыпь, она бывает плотноубитая, перемешанная с камнями, бревнами. Все это, конечно, не лишния предосторожности, какия принимались Киммериянами, чтобы хищные звери не сели мертвецов. В земле, которой засыпаны некоторыя могилы, можно видеть ясные следы огня: попадается горелое дерево, угли, зола, обожженные камни и кости; на стенах могилы также заметна копоть. Остатки-ли это тризны, или сожигался Киммериянами костер в могиле для „очищения“ покойника и погребавших его?
В могилах можно встретить выражение заботливости, так сказать, об удобствах и об украшении этого последняго жилища родных покойников. Встречаются могилы, стены которых обставлены камнями или деревом (склепы); также бывает обложен ими и самый покойник; попадается дерево и камни над и под скелетом; камнями окружен весь скелет или череп его и руки; в изголовье покойнику бывает положен камень.
Дно могилы бывает сильно утрамбовано или побелено известью, вымазано зеленой или голубовато-зеленой глиной, выкрашено малиноваго цвета краской или выложено деревом. Иногда покойник положен не прямо на землю, а на слой белой глины или на особую постель: из камыша, коры или травы - обыкновенной или морской.
Те покойники, которые погребены не в грунтовых могилах, а в насыпи кургана или на материке, также бывают обставлены или обложены деревом и камнями.

Как выкапывали Киммерияне могилы?
Оригинальным способом копали Киммерияне могилы. Вот как передает Г. Л. Скадовский свои наблюдения и соображения по этому вопросу. „На плотной глинистой поверхности дна могильной ямы (курган 91) обнаружились пятна из мягкой порошкообразной глины, заключенной в глухих дырах, направленных косвенно в разныя стороны материковаго грунта. Каждая дыра имела около 1 Ѕ вершка ширины и 1 до 2 вершков глубины. Происхождение этих дыр не может быть приписано мышам или иным животным, как потому, что рыхлая земля, наполнявшая дыры, не отличалась цветом от остальной материковой, так и потому, что эти дыры были глухия, и ни одна из них не простиралась глубже двух вершков, к тому-же все оне были направлены косвенно. Два последния обстоятельства в связи с нахождением в насыпи кургана оригинальных треугольных камней, шириною в 1 Ѕ вершка, заставили меня предположить, что могильная яма была произведена сверлением земли при помощи таких треугольных камней, вероятно, прикрепленных к палкам. Просверлив косвенныя дыры на пространстве, предназначенном для ямы, копающий мог сбивать большим камнем куски материковой земли, образовавшиеся между дырами я продолжать сверление и опять отбивание земли до тех пор, пока не получил яму требуемой глубины“.
Подтверждение этому взгляду находим в раскопках Н. Н. Комстадиуса у с. Фалеевки (см. кург. 30).
Обладая столь несовершенными орудиями для земляных работ, Киммерияне часто ограничивались выкопкой такой мелкой могилки, что в нее еле можно было вложить мертвеца, или-же, как сказано выше, совсем не рыли могилы, а погребали покойника па поверхности, засыпая труп землей.

Положение скелетов
Скелеты Киммериян сильно истлели: от многих из них остался лишь порошкообразный след; все-же при тщательном изследовании почти всегда удается выяснить положение скелета.
Прежде всего следует заметить, что Киммерияне решительно не обращали внимания на то, в какую сторону они клали головой своего покойника на восток-ли, или на запад, на север, или на юг.
Они клали их в могилу на боку, - правом или левом, - безразлично; но почти также часто - и на спине; встречаются покойники, лежащие на груди, но редко. Распространен был у Киммериян обычай хоронить своих мертвецов в „утробном“ положении - с согнутыми ногами; хотя встречается не мало погребенных и с протянутыми ногами. У иных скелетов до того скорчены ноги, что колени касаются нижней челюсти. Согнуты бывают ноги и у тех покойников, которые лежат на спине; при засыпаньи могилы землей ноги иногда падали - коленями в одну сторону или в противоположныя.
Не беремся решить вопрос: с какою целью Киммерияне корчили ноги своим мертвецам? Делали-ли они это ради экономии в трудной работе выкопки могилы? Правда, нередко могилы бывают короче скелетов, и в них покойники лежат скорченными. Но встречаются могилы, в которых погребенный свободно мог-бы поместиться с протянутыми ногами, и все таки мы находим в них скелет скорченным. Вероятно, у Киммериян на этот счет было какое нибудь религиозное соображение.
Странный вид скелетам придает и положение рук. У немногих оне протянуты вдоль туловища, большею-же частью руки уложены очень разнообразно, как у спящих людей: протянуты к лицу, уложены на груди, на животе, на тазе или под тазом, меж ног, упираются в бока или раскинуты; при этом обыкновенно правая и левая руки бывают положены не одинаково.
В руку одному покойнику был вложен горшок, очевидно, с пищей (кург. 17); другой держал горшок локтевым сгибом (кург. 79); в руке третьяго было ребро быка, он как-бы подносил его ко рту (кург. 17); два рядом погребенных покойника держали друг друга за руки (кург. 15); у одного покойника в руке была чаша, сделанная из человеческаго черепа (кург. 30)
При вскрытии могилы иногда находим человеческий скелет в таком порядке: череп вместе с тазовыми костями, тут-же кости рук и ног, позвонки и ребра. Тщательное изследование положения таких скелетов позволяет утверждать, что покойник был погребен сидящим (кург. 32, 41, 42).
В некоторых случаях положение скелета таково, что очевидным становится погребение трупа брошеннаго в могилу как попало (см. особенно кург. 111).
Встречаются покойники погребенные без головы (кург. 18, 34, 70, 111), а иногда голова бывает положена отдельно от туловища (кург. 34, 42, 52, 61, 73, 84). У некоторых покойников отсутствуют ноги (кург. 30, 61, 71, 72, 76), вместо которых двум были положены оленьи рога (кург. 61).

Окрашивание покойников
Некоторые из скелетов Киммериян явственно окрашены в красный цвет. Иногда эта окраска заметна по всему скелету, при чем краска лежит на костях даже целым слоем; у некоторых скелетов окрашены только конечности - голова, руки и ноги; иные хоть и не окрашены, но при них (в руке или рядом с покойником) находят кусочки красной краски, изредка желтой или белой. Краски эти изследованы химически: красная оказывается охрой (окись железа) или суриком; желтая - серой; белая - известью.
Трудно решать вопрос: как происходило окрашиванье покойников? Некоторые изследователи полагают, что красный налет на костях образовался от сгнившей одежды краснаго цвета; - но ведь на некоторых покойниках лежит такой толстый ея слой, что едва-ли он мог произойти от одежды; с другой стороны, при скелетах находим кусочки той-же краски, которой окрашены кости (кург. 27, 31, 42, 93, 100).
Если покойника нарочито посыпали краской, то когда: посыпали-ли краской труп, или-же скелет?
Есть основания предполагать последний способ, по крайней мере в некоторых случаях; по изследованиям Г. Л. Скадовскаго, у трех окрашенных скелетов во вскрытых им курганах у с. Белозерки, Херсонскаго уезда, положение костей ног таково, что могло произойти только при засыпании землей скелета, а не трупа. Нет ничего невероятнаго в том предположении, что Киммерияне погребали своих мертвецов после отделения мяса от костей. Такой обычай был в те-же древния времена у последователей учения Заратуштры: Мидийцев, Бактрийцев и Персов. По этому вероучению, погребение трупов считалось гнусным преступлением, осквернением земли; но нельзя было также сжечь труп, ни бросить его в воду, чтобы не осквернить огонь и воду, Для избежания такого осквернения, последователи Заратуштры строили особыя башни, в которых трупы выставляли на съедение птицам; и только тогда, когда все мягкия части трупа были съедены птицами, а кости омыты ниспосылаемою богом Агурамаздою дождевою водою, скелет считался очищенным, и дозволялось зарыть его в землю. Обычай погребения костей существует и поныне у Киргизов. Посыпаньем погребаемых костей красным порошком и можно объяснить тот странный факт, что скелеты Киммериян часто окрашены.
Насколько такое объяснение верно - покажут нам дальнейшия тщательныя наблюдения в киммерийских могилах.

Рост Киммериян
Говорят, что древние люди были великаны. Можно-ли это сказать о Киммериянах? Измерение скелетов 129 взрослых Киммериян, произведенное г. Стемпковским во вскрытых им курганах Тираспольскаго уезда, дало следующие результаты:Длина скелета. Когда и как найден клад. Длина скелета. Число скелетов.